
EXPRESS Glossary
Click on the keypad or use the scroll bar
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Apply
Application
Accelerator Keys
Aspect (Condense/Extend Value)
Attributes

B
Bezier Curve
Bitmap Images
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Cancel
CGM File Format
Chart Types
Click
Clip-Art Collections
Clip-Art Manager
Clipboard
Clipboard Formats
Clipping Mask
Closed Shape
CMYK Color Model
Color Palettes
Color Separations
Command
Command Button
Complex Curve
Content Menu Button
Control Handles
Control Menu
Control Points
Corner Join
Crop Marks
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Custom Collection

D
Decipher
Default
DEF File Format
Dialog Box
DIF Files
Dither
Document Precision
Drag and Drop
Dragging the Cursor
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Enter
EPS File Format
Erase/Delete
Even/Odd Fill
Exit
Eyedropper
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Files
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Four-color Printing
Freeform Object
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Hues Color Model
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Icon
Imagesetter
Importing
Italics

J
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K
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L
Leading
Line Pattern
Line Width
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Marks
Menu
Metafile

N
New
Non-Proportional (Sizing)

O
Object
Object handles
OLE
On-screen Help
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P
Page Orientation
Page Size
PIC
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PostScript
Printer Fonts
Process Color Separations
Pushpins

R
Raster Patterns



RGB Color Model
Rollup Menu
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SCODL
Screen Angle
Screen Frequency
Scroll Bar
Selecting Objects Using Shift+Click
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Separation Labels
Service Bureau
Special Text Characters
Spot Color Separations
Stacking Order
Styles
Style Buttons/Bar
SYLK Files
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Text Attributes
Text Baseline
Text on a Shape
Thumbnails
TIF
Toggle
Tracing Accuracy
Tracing Color
Trapping
Troubleshooting
Type Spacing
Type Styles

U
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UnGroup
Unit of Measure

V
Vector Drawing
Viewing Options
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Wildcard Characters
Windows Clipboard
WMF File Format



Word Alignment
Word Attributes
Word Baseline
Words

Z
Zoom



EXPRESS Commands
Click on the keypad or use the scroll bar.

A
About
Accelerator Keys
Accel-O-Draw
Activity Manager
Actual Size
Add Handle
Align
Align Points Horizontally
Align Points Vertically
All Pages
Arrange Objects

B
Better Gradients
Bind to Shape
Blend
Block Select
Break Apart
Bring to Front
Browser

C
Chart
Clear
Clip Art Manager
Clipboard
Color
Color Filters
Copy
Current Page
Curve
Custom Symbol
Cut
Cvt Line <> Curve
Cvt to Freeform

D
Deselect All
Drawing Options
Draw Curve



Draw Line
Duplicate

E
Edit Freeform
Effects
Exit
Export
Extrude

F
Faster Gradients
Fill
Flip Horizontally
Flip Vertically
Freeform Text Editing
Full Screen

G
Group

H
Help for Help
Help for Items
Help Table of Contents

I
Import

J
Join Open Shapes

L
Line
Line Styles
Lock/Hide/Name

M
Maintain Curve Slope
Maintain Smooth Joins
Make Horiz/Vert
Make Join Smooth
Make Proportional
Merge

N
New Document

O
Object Cache (Clear)



Object Cache (On/Off)
Open
Outlines Only

P
Page Setup
Paste
Paste Behind
Paste in Front
Previous View
Print
Printer Setup

Q
Quick Display Bitmaps
Quick Display Bitmap Smoothing
Quick Display Fills
Quick Display Wide Lines

R
Recall Styles
Recall Values (Angle)
Recall Values (Length)
Recall Values (Perpendicular)
Recall Values (X)
Recall Values (Y)
Recall View
Redisplay View

S
Save
Save As
Save Styles
Save Values (Angle)
Save Values (Length)
Save Values (X)
Save Values (Y)
Save View
Select All
Send to Back
Set Start/End Point
Shape Info
Show/Hide Control Points
Show/Hide Freeform Points
Show/Hide Gradients
Snap Options



Snap to Grid
Snap to Line/Curve
Snap to Points
Special Text Characters
Specify Values
Split
Styles
Symbol

T
Text
Trace Bitmap
Transform
Transform Again
Type Styles

U
Undelete/Undo
UnGroup

V
View Options

W
Warp/Perspective (Add)
Warp/Perspective (Edit)
Warp/Perspective (Recall)
Warp/Perspective (Remove)
Warp/Perspective (Save)
Work Area

Z
Zoom In



What's New
This version of EXPRESS includes the following new features and a new interface. Click on the item of 
interest below and then on the Back button to return to this list.
New Features:

 Bitmap File Import
 Bitmap File Export
 Reload Collections

New Interface:
 Icon Identifiers for Fonts
 New Document Button
 Open Document Button
 Print Document Button
 Save Document Button



About Arts & Letters EXPRESS
The About Arts & Letters EXPRESS command in the Help menu displays a dialog box containing title, 
copyright, version, serial number, and other information about your copy of EXPRESS.
The About box also reports the number of objects in the document currently open in EXPRESS.

pop



Accel-O-Draw (F11)
The Accel-O-Draw command in the View menu (or at the button

 at the top right) temporarily turns off multitasking in 
EXPRESS in order to permit a faster screen redraw.    You 
cannot perform other tasks until redrawing has finished.
If you want a quicker screen redraw and it is not necessary to 
view the completed drawing at once, hold down the content 
menu button on the Accel-O-Draw button and drag the cursor to
the quick display options.    If you need to see your work 
redrawn at each stage, use Accel-O-Draw.    It will cause the 
drawing to be completed anywhere from 10% to 300% faster, 
with an average improvement of probably 50%.

Holding down the content menu button on  will display a 
menu showing other options to speed screen redraw.
If you wish to interrupt Accel-O-Draw and return to a 
multitasking capability, press Esc.

pop

Add/Remove (Mix) Paint
Add/Remove Paint affects an object's color by either removing the pigments that can be thought of as 
comprising that object's color or by adding a pigment to the color.    The pigments that can be added or 
removed are represented as any named colors plus the default primary colors and are available in the 
drop down list box.    Add/Remove Paint is intended as a tool by which one can mix (and unmix) colors in 
a way analogous to the way in which an artist mixes paints on his palette.

pop



Application
A program used for a particular task, such as presentation graphics, desktop publishing, or word 
processing.

pop



Arch -- Warp Shape
Choosing the arch shape immediately reshapes the selected object using the current symmetry and 
orientation settings.    Drag handles on the warp envelope to adjust the shape of the object.

pop



Arrange Objects Flyout

The Arrange Objects flyout displays the following four tools and 
a pushpin

The tools work on two or more selected objects which you can 
align, stack (move to front or back), group, and ungroup.

 Aligning Objects
 Changing Stacking Order

 Grouping Objects
 UnGrouping Groups

pop

Aspect (Condense/Extend Value)
The value, set with the spacing command in the Custom Type dialog box, which represents the width-to-
height ratio of text.    A condense/extend value of 100% produces text with the standard width-to-height 
ratio.    A value less than 100% produces condensed text, and a value greater than 100% produces 
extended text.

 The Custom Type Dialog Box
pop



Attributes
Characteristics of an object.    The graphic attributes (which affect symbols, text, and freeform objects) are
fill color, fill pattern, line color, and line type.    The text attributes (which affect text only) are typeface, type
size, leading, character spacing, condense/extend value, text alignment, and type style.    All attributes 
have default settings which you can change.

pop



Bell -- Warp Shape
Choosing the bell shape immediately reshapes the selected object using the current symmetry and 
orientation settings.    Drag handles on the warp envelope to adjust the shape of the object.

pop



Better Gradients
The Better Gradients command (under Quick Display, Gradients, in the View menu) causes gradient fills 
to be displayed with greater accuracy and less speed on the screen.
This command affects the screen display only.

pop



Bezier Curves
A Bezier curve is a ''cubic polynomial'' representation of a curve that allows great flexibility and control in 
manipulating the curve.    Any complex curve can be constructed in Bezier segments.    The Bezier curve 
model is the one used by PostScript.    When you export a file in CGM, WMF, or HPGL format, all Bezier 
curves are translated into straight line (vector) segments for compatibility with those formats.

pop



Bitmap Pictures
A bitmap picture is made of thousands of tiny dots, or pixels.    Bitmap pictures are created by "paint" 
programs like Windows Paintbrush and by scanners.
Pictures in bitmap format can be placed in EXPRESS through the Windows Clipboard.    You can also use
the Import command to import a bitmap picture in TIF, BMP or DIB format.
Bitmaps from these "paint" programs are composed of pixels.    However, scanned photographs and 
photographs that appear in newspapers and magazines are composed of tiny dots called halftone dots, 
which are not the same as pixels.    For one thing, halftone dots vary in size, while pixels are a single, 
much smaller, size.    Many pixels form a "halftone cell" that attempts to match the variable size of the 
halftone dot.    The higher the resolution of your output device, the more pixels that make up the halftone 
cell, and thus the sharper the picture.

pop



Bitmap Smoothing
The Bitmaps/Smoothing command (under Quick Display in the View menu) toggles the smoothing of 
bitmaps on and off.    When bitmap smoothing is turned on, rough edges on bitmaps are smoothed.    The 
amount of smoothing is a function of the type of bitmap image.
This command affects the screen display only.

pop



Block Select Tool

The Block Select tool displays the Block Select cursor.
Use this cursor to drag a box around all objects you want to 
select.    A single set of handles appears around the selected 
objects, and you can manipulate the objects as a temporary 
group.    You can also choose to group the objects.

 Block Selecting Objects
pop

Bounding Box
The bounding box is rectangle that
completely encloses an object. When
you use the block select tool, a thin-line
bounding box encloses the object(s) as
you drag the cursor.

pop



BMP File Format
The BMP (standard Windows bitmap) file format allows graphic images to be transferred between 
computer programs.    Scanned pictures are often saved as BMP images.    EXPRESS can import and 
export BMP files.

 Raster Images
pop



Brightness/Contrast
Brightness is used to adjust the intensity of a color. Increasing the brightness of a color moves (in the 
color space) the color toward white.    Brightening a color makes it more pastel and less saturated.    
Decreasing the brightness of a color moves the color toward black.    There is not necessarily a simple 
relationship between the effects of this filter on a color and the components of the color in the hues 
model.    Increasing brightness does not necessarily affect only the %White component.    Likewise, 
decreasing brightness does not necessarily affect only the %Black component.
Contrast is used to affect the similarity of groups of colors.    Decreasing contrast causes affected colors to
appear more similar.    Increasing contrast causes affected colors to appear less similar.    As contrast is 
decreased for a collection of colors,    the colors move (in the color space) toward middle gray (RGB: 
128,128,128).    As contrast is increased for a collection of colors,    the colors move away from middle 
gray.    Geometrically, Contrast applies a scaling filter that stretches or compresses the component ranges
so that colors become closer or farther apart in the color space.

Brightness and Contrast operate in parallel.    That is, one can adjust both simultaneously.
pop



Cancel
The cancel button is found in many of EXPRESS' dialog boxes. It allows you to close an operation, 
discarding any changes. Use the Cancel button to abandon any changes you make with in a dialog box.

pop



CDR File Format
CDR is the extension of Corel Draw file format that EXPRESS can import.    Export in CDR format is not 
supported.

pop



CGM File Format
CGM (Computer Graphics Metafile) files are used by assorted graphics applications.

pop



Chart Types
EXPRESS supports five of the most popular chart types:

    Area Chart     Bar Chart

    Line Chart
    Pie Chart

    Point Chart
pop



Click On
"Clicking on" is the selection of a function or an object with the mouse.    Place the cursor on an item in the
menu bar such as a dialog box button, or an object in the Drawing Area.    Press and release the left 
mouse button.
The item is selected when object handles surround the object and it is named in the style bar.

pop



Clip-Art Collections
Clip-art collections allow you to access hundreds of precolored and preassembled clip-art images.    
These images are grouped in categories called collections, everything from aerospace to zoology.    You 
can also create and maintain your own collections of artwork.    All clip-art collections have a default file 
extension of YAL.

pop



Clip-Art Manager (Ctrl+M)
A command in the Draw menu.    The Clip-Art Manager lets you select from thousands of precolored 
symbols, art forms, and clip-art images.    Each is named and filed by category; for example, "Horse" is 
filed under the category of Nature-Animals, while "Federal Reserve Bank" can be found in 
Buildings/Structures.

pop



Clipboard
The Clipboard command in the Edit menu displays the Clipboard dialog box.    Use this dialog box to 
specify the desired cut, copy, and paste formats; set the resolution for Metafiles; view the contents of the 
Windows Clipboard; and clear the contents of the Clipboard.
If you are cutting and pasting between EXPRESS documents, choose A&L as the Cut and Paste format.    
This format preserves all Arts & Letters graphic information.

pop



Clipboard Formats
EXPRESS allows you to cut and paste objects through the Windows clipboard in Arts & Letters, Windows 
Metafile, and Bitmap formats.    A text paste format is also supported.
Choose a cut/copy format that is supported by the application that will paste the image.    If an image is 
cut or copied to the clipboard in Arts & Letters format, choose the desired paste format.
If an image later pasted from the clipboard does not print properly, it will be necessary to import it into 
your document in one of the file formats supported by EXPRESS.

pop



Clipping Mask
An object used as a "cookie cutter" to clip all objects beneath it.    Only those parts of the objects that lie 
within the mask remain visible after clipping.

pop



CMYK Color Model
The CMYK color model creates colors by mixing different percentages of cyan, magenta, yellow, and 
black (K).    The CMYK model is also called four-color or process color and is widely used in the printing 
industry.    Some common colors and their CMYK values are:
Light Blue
80/20/0/0

Light Gray
17/8/9/0

Pink
0/60/40/0

Dark Blue
100/60/0/40

Dark Gray
55/55/55/0

Dark Red
0/100/100/20

Brown
60/80/80/0

Bright Green
100/0/69/0

Purple
21/42/2/0

Orange
0/60/80/0

Pale Yellow
0/0/30/0

pop



Color Palettes
Color palettes are sets of named colors, usually related in some way and/or designed for a specific 
purpose.    Palettes included with EXPRESS include wood colors, food colors, jewel colors, flesh tones, 
and more.

pop



Color Separation
EXPRESS allows you to print a separate page for each color of your work, which you can then take to a 
color print shop.    This separate page for a given color is a color separation.    Process, or four-color, 
separations use four basic colors which print dot patterns over one another and mix in the eye to form 
various colors.    Spot-color separations use many distinct colors which essentially do not overprint and 
which are pre-mixed by the ink supplier.
Note that only named colors can be spot separated; therefore, if you mix a color for use in a document, 
select the Name button in the Custom Color dialog box to name the color.
Color separations can be printed to PostScript-capable devices only.    If a PostScript printer is not 
selected as the current output device, the separation options are grayed and cannot be selected.    To 
print separations to a file, use the Printers section of the Windows Control Panel to connect a PostScript 
printer to the port FILE.    Select this printer as the target printer in Arts & Letters, and choose the Print 
button in the Print dialog box. (Do not use the To File button).
To print color separations, choose Print from the File menu.    In the Separations field, click on Spot or 
Process, then on Setup.    A dialog box appears.
Highlight the colors desired from the list by clicking on each one.    A separate print will be generated for 
each selected color.    (Normally you will select all colors.)
In the Printing field, set the Emulsion Down and Negative Image options according to the preferences of 
your print shop.    Typically, both options are turned on.
In the Screen field, enter the desired screen angle and frequency.    Only your print shop can supply 
values other than the defaults.
In the References field, choose to print marks and labels if desired, then click on OK.    Typically, both 
options are turned on.
If you wish to change the default undercolor removal parameters, click on UCR.    The defaults are most 
likely to work best.
Click on OK in the Print dialog box.    The separations are automatically generated and printed.    If you 
print to a file, only one file is created; when that file is printed it will produce a separate print for each 
separation.

pop



Color Style Button

The Color style button displays the color palette.    Use it to 
select colors for the lines and the interior fill of objects.
First check the Line and/or Fill boxes to apply the color to an 
object's lines or interior.
Look over the choice of colors; scrolling may be necessary.    If
the premixed colors are not sufficient, press Custom to mix 
your own. Clicking on the Content menu (right mouse) button 
would have taken you immediately to the Custom dialog box.)
Click on the color in the palette (or Apply the mixed custom 
color), and the color is applied to all selected objects.

 The Color Palette
 The Custom Color Dialog Box

pop

Color Wash
Color Wash replaces the color with a selected percentage of another color (wash).    e.g., if you wash a 
100% cyan object with 40% yellow, the result is an object that is 60% cyan and 40% yellow.

pop



Colorize with Base Color
Colorize with Base Color replaces the color with percentages of a selected base color, in a manner similar
to Convert to Grays.

pop



Content Menu
A Content menu is the list of command options displayed for a selected object when the content menu 
button is pressed and held.    

pop



Command
A command is an instruction given to a computer.    A menu is a list of commands, and the toolbox places 
commands under icons.

pop



Command Button
A three-dimensional rectangle with rounded edges, found in a dialog box, that shows a command (such 
as Apply, Cancel, OK, Save, or Open).

pop



Complex Curve
A curved shape made up of more than one Bezier segment.    When you draw a curved shape with 
EXPRESS, it is automatically converted into a simple (single Bezier segment) or complex (multiple Bezier
segments) curve.    You can use the Complex Curves check box in the Drawing Options dialog box to 
specify that you want a sketched curve converted to a single Bezier segment.

 Bezier Curves
pop



Construction Flyout

The Construction flyout displays the following tools for 
modifying freeform objects:

 Add Handle Tool

 Split Tool

 Make Horizontal/Vertical

 Make Joins Smooth Tool

 Align Selected Points Horizontally

 Align Selected Points Vertically

 Specify Freeform Values
pop

Control Menu
The control menu is found in every application window.    It is 
located in the upper left-hand corner of an application window 
and contains commands used to change the    window's size 
and location, to close the application, or to switch to another 
application.    To display the Control menu, hold down Alt while 
you press the Spacebar, or point to the Control menu box and 
click the left mouse button.

pop

Convert to Grays
Convert to Grays changes a color to its corresponding grayscale color.    The K (black) value of the 
original color is preserved as much as possible.    A color with a K of 0 will be converted to a gray with K of
0.    A color with a positive K value will be converted to a gray with a positive K value.

pop



Convert to Grays (K only)
Convert to Grays (K only) changes a color to its corresponding grayscale color with the CMYK values: 
C=0, M=0, Y=0, K=grayscale value.

pop



Convert to Pure Shades
Convert to Pure Shades sets the %White of a color to zero.

pop



Convert to Pure Tints
Convert to Pure Tints sets the %Black of a color to zero.

pop



Convert to Pure Hues
Convert to Pure Hues sets the %White and %Black of a color to zero.

pop



Convert to Primaries
Convert to Primaries changes a color to the closest or most similar primary color:    White, Red, Green, 
Blue, Cyan, Magenta, Yellow, or Black.

pop



Convert to Color Negative
Convert to Color Negative replaces the color with its complement color.    For example in (CMYK), the 
color (20, 30, 40, 0) becomes (80, 70, 60, 0).    The K component is preserved as much as possible.

pop



Convert to Gray Negative
Convert to Gray Negative replaces the color with the complement of its corresponding grayscale value.

pop



Convert to Display Solids
Convert to Display Solids replaces the color with the most similar Windows System Color for a 16 color 
display, replaces the color with the most similar EXPRESS Windows Palette color for a 256 color display, 
and is not available for a high color or true color display.

pop



Convert to Opti-Pal Colors
Convert to Opti-Pal Colors replaces the color with the most similar dithered EXPRESS Windows Palette 
color.    This filter is available only for 256 color displays.    This filter can remove dithering artifacts without 
substantially changing the color of an object and is used to optimize the 256 color displayed appearance 
of an object.

pop



Corner Join
A non-smooth join between two curve segments, or between a curve and a line segment.

pop



Current Page
The current page is the page wherein the most recent action (adding, moving, or manipulating an object) 
was performed.    Selecting an object on a page also makes that page the current page.

pop



Cursor
A small graphic symbol you move around on the screen with the mouse or the keyboard arrow keys to 
choose commands and accomplish various tasks.    Many tools have cursors relevant to the work that 
they do.

pop



Curve Segment
A single Bezier curve.    Curve segments are marked by a handle at each end.

pop



Custom Collection
Individual or grouped objects organized into collections using the Create Clip Art Collection dialog box in 
the Collection menu of the Clip Art Manager or the Activity Manager.    The default extension for custom 
collection files is .YAL.

pop



DEF File Format
DEF stands for defaults, and is the file extension used by EXPRESS for its default files.    DEF files will 
save defaults for color, fill, line weight, type attributes, viewing options (e.g., whether in inches or picas, 
whether there is a grid), page setup, printer setup, and several other settings.    Chart.DEF saves the type 
of chart and its colors and elements.
Access DEF files through Defaults/Open in the File menu.    Each user can create his own personalized 
DEF file, then open it when starting an EXPRESS session.    You can also save your settings to apply to 
all future EXPRESS sessions by saving your defaults to the file Startup.DEF.

pop



Deleting Files
You delete the files from EXPRESS' open dialog box.    The files created by EXPRESS are called 
documents (or GEDs).    If you want to delete a document, select it in the files list and click on Delete.

pop



DIB File Format
The DIB (Device Independent Bitmap) file format allows graphic images to be transferred between 
computer programs.    EXPRESS can import DIB files.

 Raster Images
pop



Dither
A method of placing black or color pixels in an image to produce the effect of various shades of gray or 
color.    EXPRESS uses color dithering to simulate colors not available on the screen because of specific 
graphics card limitations.

pop



Deselect All (Shift+A)
The Deselect All command deselects all selected objects in a document.    Clicking on an empty area of 
your screen also deselects all objects.

pop



Dialog Box
A Dialog box appears when EXPRESS needs more information before it can carry out a command.    
When you click on a command that is followed by three dots (...), a dialog box will appear, asking for 
responses such as Apply/Cancel, Yes/No, etc.

pop



Document Precision
To change the document precision, pull down the File menu and select Page Setup, then click on the 
Document Precision button.
The document precision value determines the "fineness" of the internal grid that EXPRESS uses to 
render images.    The fact that the size of this grid is a fixed number entails a few important 
considerations.
First, there is a limit to the image size that can be created in EXPRESS.    The normal document precision
for EXPRESS is 1440 units per inch.    Dividing this number into the grid size gives a maximum image size
of a little over 22 inches square.    In order to render a larger image, the Document precision command 
can reduce the units per inch to as small as 180 so that an image over 177 inches square can be created.
Second, there is a tradeoff between largest image size and drawing fineness.    EXPRESS always prints 
at the highest resolution of your output device.    However, the practical effect of drawing using, for 
example, 180 units per inch is to print curves that are not perfectly smooth because fewer coordinates are
available to render curve segments.

pop



DIF File Format
Data Interchange Format, supported by many spreadsheet programs.

pop



Drag
To drag a cursor, you press and hold the left mouse button, then move the mouse.    When done, release 
the mouse button.    From the keyboard this is done by holding down the Spacebar while pressing the 
arrow keys.

pop



Draw Tools Flyout

The Draw Tools flyout displays the line and curve tools.

Drag the Line or Curve cursor to draw.    A freeform object, with 
freeform points marking the segments, is created as you draw.   
When finished drawing lines or curves, click the Content menu 
(right mouse) button. On the first click, the edit cursor appears 
and the lines can be edited.    On the second click, object 
handles appear around the lines and the lines are drawn using 
the current graphic attributes.

pop

DRW File Format
DRW is the extension of a graphics file format that EXPRESS can import.    Export in DRW format is not 
supported.

pop



Duplicate (Ctrl+D)
The Duplicate command in the Arrange menu displays the 
duplicate cursor.
Move or size objects using the duplicate cursor to create 
duplicates at the new position or size.

pop

Duplicate Tool

The Duplicate tool changes the cursor to the Duplicate 
cursor.
Move or size objects using the duplicate cursor to create 
duplicates at the new position or size.

pop

DXF AutoCAD File Format
DXF is an file extension for AutoCAD, whose files EXPRESS can import.

pop



Effects Flyout

The Effects flyout displays a flyout toolbar.

These special effects tools allow you to merge and blend 
objects, to bind text to a shape, to extrude objects, and to warp 
objects.

 Merging Objects
 Blending Objects
 Binding Text to Shape
 Extruding Objects
 Warping Objects

pop

Emulsion
Emulsion is the light-sensitive layer of chemicals that coats photographic film or paper.    A service bureau 
or printer typically wants color separation files with the emulsion side down.

pop



Enter/Apply Key
Pressing the Enter or the Apply key carries out an action.    In some dialog boxes, instead of clicking on 
Done with the mouse, you can press Enter on your keyboard.    In the case of typing letters in the 
Enter/Edit Words dialog box, the Enter key starts a new line, and the Add button must be used to place 
the text on the page.

pop



EPS File Format
The Encapsulated PostScript format is a vector file format that allows graphic images to be transferred 
between computer programs.    EXPRESS can export and import files in the EPS format.

pop



Even/Odd Fill
A method for shading the interior of a closed shape.    Shading begins at the first border, stops at the 
second, begins at the third, etc.

pop



Exit
The Exit command closes EXPRESS. When you choose the New command, you are prompted,    "Save 
changes to (untitled)?" You can choose Yes to save the current drawing, No to leave EXPRESS without 
saving the drawing, or Cancel to continue the current session.

pop



Export
The Export command lets you export any image created in EXPRESS in any of the following formats -- 
EPS, CGM, TIFF, SCODL (SCD), WMF, WPG, or BMP.
To export an image, choose the destination directory for the object(s) in the drawing area to be exported.
The Setup button lets you specify a resolution at which a file should be exported or the resolution and 
type of screen representation (in the case of EPS files, for example).    You can specify 150 dpi, 300 dpi, 
or a custom resolution.    Note that the larger the value, the larger the file size of the image exported.
Choose a file format.    Note that the file format extension appears by the filename box.    Enter the 
filename and click on OK.

 EXPRESS Decipher Utilities
pop



Eyedropper

The Eyedropper style button allows you to save specific style 
elements from one object in EXPRESS and apply them to 
another.    The Eyedropper stores the last saved style until you 
close EXPRESS.
Click on the Eyedropper with the Content menu button and 
select the element of an object that you want to save: All, Color,
Fill, Line or Type.
To save any or all of these style elements, select the object and
click on the Eyedropper with the left mouse button.    To apply 
the styles, select another object and give a click of the 
Eyedropper with the content menu button.

 Saving Styles for Future Sessions
pop

Faster Gradients
The Faster Gradients command (under Quick Display, Gradients, in the View menu) causes gradient fills 
to be displayed with greater speed and less accuracy on the screen.
This command affects the screen display only.

pop



Files
You save the drawings you make with EXPRESS in files.    The files created by EXPRESS are called 
documents.    If you do not save your work in a document, it will be discarded when you exit EXPRESS or 
start a new document.

pop



Fill

Select Fill in the Styles menu or click on the Fill style button  below the menu bar to add patterns 
to the interiors of objects.

pop



Fill Style Button

The Fill style button displays ready-made fill patterns.
To modify the fill pattern and/or color, press Custom or click on 
the Content menu (right mouse) button to go immediately to the
Custom dialog box.)
Click on a fill from those provided or define your own and it is 
applied to all selected objects.

 Explore the Custom Fill Dialog Box
pop

Fixed Disk
The fixed disk of your computer is where your programs and many other files are stored.

pop



Flip Horizontally
The Flip/Horizontally command in the Arrange menu flips a selected object horizontally (produces a mirror
image).

pop



Flip Vertically
The Flip/Vertically command in the Arrange menu flips a selected object vertically (turns it upside down).

pop



Flexible Diskette (Floppy Disk)
You can store your files on 3-1/2 inch or 5-1/4 inch flexible diskettes.    Flexible diskettes can be removed 
from your computer and stored elsewhere.

pop



Four-Color Printing
Separating a color image into process color breaks it down into four color components: cyan, magenta, 
yellow, and black (respectively symbolized by the letters CMYK). A negative from each of these 
components is created, from which printing plates are made. Paper is run through a printing press and 
each of the four colors is laid down on the paper in tiny cyan, magenta, yellow, and black ink dots. The 
eye sees these dots as a whole and combines them into what appears as be a color image.
EXPRESS can print a separation, or separate page, for each of the four CMYK colors for use by a color 
print shop.

pop



Freeform Object
A freeform object is any combination of connected lines and curves that can be edited in EXPRESS.    
Freeform objects are those created by using the Line and Curve tools, or symbols converted into freeform
objects.

pop



Freeform Shape Edit/Text Point Edit Tool

The Freeform Shape Edit/Text Point Edit tool lets you edit a 
selected freeform object.    Select a freeform object and choose 
Edit Drawing. Point handles appear on the object and the 
triangular edit cursor appears.    You can drag the point handles 
to reshape the object.
When finished editing, click on the Content menu (right mouse) 
button.
When the object selected is text, the Edit Drawing tool changes
to the 

Freeform Text tool. This tool allows you to change the attributes
and placement of individual words and characters within a 
single text object.

 Modifying Text within a Text Object
pop

Freeform -- Warp Shape
Choosing the freeform shape displays both point handles and control points on the warp envelope.    Drag
handles on the warp envelope to adjust the shape of the object.

pop



GED File Format
The GED (Graphic Environment Document) format is a proprietary, efficient file format used by EXPRESS
and other Arts & Letters programs to store documents on disk.

pop



Gradient Fills
Gradient fills are composed of a starting color, an ending color, and a series of transitional colors in 
between.    In EXPRESS, you choose the starting and ending colors, and the transitional colors are 
generated automatically.
Gradient fills are modified in the Custom Fill and the Custom Style Bundles dialog boxes.

pop



Graphic Attributes
Attributes are characteristics of an object.    The graphic attributes are color, fill, line, and type.    Text 
attributes are typeface, type size, type style (normal or italic), and alignment. All attributes have default 
(predetermined) settings that you can change.    Attributes of your own can be saved within a single 
EXPRESS drawing session by selecting the model object and pressing Ctrl+R; they are then applied to 
other objects by selecting them and pressing Shift+R, or by using, respectively, the left and Content menu
mouse button with the Eyedropper.

pop



Group
A group is two or more objects bound together using the Group command.    You can manipulate a group 
as if it were one individual object.    The objects are grouped together until you ungroup them using the 
Break Apart command.

 Group Command
pop



Group (Ctrl+G)

Click on the Arrange Tool and select the Group icon  or pull down the Arrange menu and select the 
group command to group all selected objects. You can also use the accelerator keys above. One set of 
handles appears around the objects, and EXPRESS treats them as a single object until they are 
ungrouped.
An individual object within a group can be edited without ungrouping by double-clicking on it.    When you 
click outside the group, the changes made to it are applied, and the group remains intact.
To ungroup the object, use Shift + G, the Break Apart command in the Arrange menu or click on the Break
Apart icon in the Arrange Tool flyout.

pop



Hairlines
A hairline is the thinnest possible line that an output device is capable of producing.    On high-resolution 
output devices, a hairline will be so thin as to be almost invisible; on lower-resolution devices, a hairline 
will be a solid, thin line.
To specify a hairline, enter a line width of 0.0 in the Line styles dialog box.    (Choose None in the Line 
Pattern options to eliminate lines altogether.)

pop



Halftone
A method of using varying sizes of dots to produce the effect of various gradients and shades of gray.

pop



Help Table of Contents
The Help Table of Contents command in the Help menu 
displays a table of contents for EXPRESS Help.    Click on a 
topic in the table of contents for further information.

The Inquiry button  in the lower left of your EXPRESS 
screen also displays the same table of contents. An inquiry 
button is present in many dialog boxes for immediate access to 
help for the items and functions associated with the dialog box.

pop

Hide/Unhide Objects Flyout

The Hide/Unhide Objects flyout displays the Hide and Unhide 
tools. 
The Hide tool prevents the selected object from being 
(accidentally) modified and removes it from view.    It remains in 
your document but cannot be viewed or selected until shown by
clicking on the second icon in the Lock flyout menu.

The Object Browser, a dialog box for Locking, Hiding, and 
Naming from a list all the objects in your document, is 
accessible by pressing Ctrl+H or the Backspace key.

pop

Hint Line

The Hint Line is the bar stretching across the very 
bottom of your EXPRESS screen, displaying a brief
description of the item currently under the cursor.    
It should be your first resource for on-line Help.

pop

Hues Color Model
The Hues color model creates colors by starting with a particular color and then adding different amounts 
of white and/or black.    Some common colors and their Hues values (in the form hue/percent 
white/percent black) are:

Light Blue
195/20/0

Light Gray
172/90/8

Pink
340/40/0

Dark Blue
240/0/40

Dark Gray
0/100/55

Dark Red
0/0/20

Brown
0/50/60

Bright Green
138/0/0

Purple
272/59/2

Orange
15/20/0

Pale Yellow
60/70/0

pop



Icon
An icon is a small picture that suggests what a tool or cursor does.    For example, the Draw Line icon in 
the Toolbox shows a picture of a pencil drawing a line.

pop



Imagesetter
A high-resolution PostScript printer that creates camera-ready prints on resin-coated paper or on film.

pop



Importing Files
The Import command lets you import text files (TXT and DOC are the typical extensions) and clip-art 
images into EXPRESS from any of the following formats -- PS, EPS, CGM, DXF, TIF,    WMF, WPG, CDR,
BMP, or DIB.
Click on the special file type to select it.
Go to the directory where the import file is located, click on a file name in the list, then click on OK.    The 
Add Object cursor appears.    Click the left mouse button to add the image into the EXPRESS drawing 
area at its default size, or drag the mouse to size a bounding box for the image.
Note: Text must be in ANSI or ASCII format to be imported into EXPRESS.

 Converting file formats with Decipher
 See also: Defaults

pop



Italics
You can select this option in the Custom Type dialog box, accessed by clicking the content menu button 
on

,
to make letters and numbers slant (either to the right or left).    Italics add emphasis to words by slanting 
them.
This sentence is in italics.
If you select Italics from the Custom Type dialog box, EXPRESS shows you a default of 15 degrees, 
which you can change.    Put a minus sign (-) in front of the numbers to slant the letters to the left.

pop



Justified
Justified text is an option in the Custom Type dialog box.    All lines in a justified paragraph are of equal 
length.    This version of EXPRESS does not wrap words, so you must supply the line breaks.

pop



Kerning
Moving text characters to optimize the spacing between them.    Some letter combinations (such as A v, T 
y, etc.) appear to be spaced too far apart.    Kerning tightens the letter spacing for these pairs to 
compensate for this effect.

pop



Leading
The amount of vertical space, measured in points, between the base lines of two successive lines of text 
in a text object.    Set the leading value using the Spacing command in the Custom Type dialog box.    Use 
a value greater than the type size value to separate lines of text, or use a lesser value to overlap text 
lines.

pop



Line Style Button

The Line Style button displays the Line Styles palette.    Use 
this palette to select a predefined line style, or click on the 
Custom button to see the Custom Lines dialog box and specify 
a line width and a line pattern.
A list box displays a list of named line styles.    To select a 
named style, click on the name in the list. To modify the line 
width or pattern, press Custom. Clicking on the Custom button 
with the Content menu (right mouse) button would have taken 
you immediately to the Custom dialog box.)
Click on OK to apply the current styles or those you have 
defined to the lines of all selected objects.

 Explore the Custom Lines Dialog Box
pop

Line Width
Line with can be specified from 0.0 to 72.0 points (72 points = 1 inch).    A 0.0 width line is also known as a
"hairline"; it defines the thinnest possible line that an output device is capable of producing.    (To eliminate
a line, choose None as the line pattern.)

pop



Line Pattern (Ctrl+L)
Line Pattern is an attribute found in the Line styles dialog box, accessed by clicking the content menu 
button on 

or by pressing Ctrl+L.
EXPRESS includes a solid line pattern, an assortment of dashed line patterns, various line thicknesses, 
and arrowheads in assorted shapes.    Select "None" to eliminate all lines from a selected object.

pop



Lock\Unlock Objects Flyout

The Lock\Unlock Objects Flyout displays the Lock and Unlock 
tools.
The Lock\Unlock tools prevent the selected object from being 
(accidentally) modified.    The object remains visible but cannot 
be selected until it is unlocked by clicking on the unlock button.

Object Browser allows you to lock, hide, and name objects from
a list all the objects in your document. You can access the 
Object Browser by pressing Ctrl+H or the Backspace key.

pop

Margins

Margins are areas of empty space at the top, bottom, and left and right edges of a document.    When you 
specify margins in EXPRESS, the document work area displays only the "live" area of a page.    
Therefore, if you place an object at the edge of a page on the screen, it will not print at the edge of the 
paper, but will be indented by the amount of the margin.

pop



Make Proportional
The Make Proportional command in the Arrange menu restores a clip-art symbol, text object, or freeform 
shape to its standard proportions if it has been sized non-proportionally.

pop



Maximize Button

The Maximize button  enlarges the Arts & Letters window to
cover the entire area available on your screen.

pop

Minimize Button

The Minimize button  reduces the Arts & Letters window to 
the Arts & Letters icon.

pop

Mouse Button
Typically a mouse has an inside, or left, and right, or secondary, button.    Use the left mouse button to 
select objects and to click on dialog box buttons and tools in the Toolbox.    In EXPRESS the right button 
is called a content menu button because it displays and activates functions related to the content menu. 
Use it to complete editing of a freeform object and to access the custom features of the Style buttons.

pop



Multi-tasking
Multi-tasking is the ability of a computer to perform several tasks at once.    While true multi-tasking is 
available in the Windows environment only under Windows NT, many EXPRESS tasks can be performed 
simultaneously if you do not leave the program; for example, you can execute commands while the 
EXPRESS screen is redrawing.

pop



Naming and Saving Colors
To save a palette:
Hold down the content menu button on the Color style button ( ) and drag the cursor down to highlight 
Save As....    The Save Palette As dialog box appears, offering the default extension of .pal for the 
filename you wish to assign to the colors showing in the current EXPRESS color palette.

pop



Negative Image
Printing plates for a printer are typically made from negative film, or film with clear images on a black 
background.    You can make color separation files in EXPRESS when you print to file by checking the 
Negative image check box.

pop



New Document

The New button on the Style Bar performs the same action as 
the New command in the File menu. Clicking on this button 
clears the drawing area so you can start a new drawing. 
When you click on the New button, you are prompted, "Save 
changes to (untitled)?" You can choose Yes to save the current 
drawing, No to clear the drawing area, or Cancel to keep the 
current picture on the drawing area.

pop

Non-Proportional (Sizing)
When you drag one of the four middle handles of an object, you flatten or stretch the object, and it no 
longer has its original width-to-height proportions.

pop



Object
An object is a single graphic, such as a symbol, text object, freeform object, or clip art.    An object can be 
a group of many composite objects.    For example, an airplane object can consist of wings, propellers, 
and canopy objects, each of which becomes an object when the group is ungrouped.

pop



Object Cache (Clear)
The Object Cache command (under Quick Display in the View menu) lets you clear the contents of the 
cache.
When the object cache is on, warps, bitmaps (excluding 24-bit), and text on a path are stored in memory 
when created or edited.    Whenever the screen is redrawn, these elements are drawn quickly from the 
memory cache instead of more slowly from the disk.    If several objects are in the cache, they may use a 
significant amount of memory.    Choose the Clear command to empty the cache.

pop



Object Cache (On/Off)
The Object Cache command (under Quick Display in the View menu) lets you toggle the object cache on 
and off.
When the object cache is on, warps, bitmaps (excluding 24-bit), and text on a path are stored in memory 
when created or edited.    Whenever the screen is redrawn, these elements are drawn quickly from the 
memory cache instead of more slowly from the disk.

pop



Object Handles
When you select an object, eight small squares surround it.    A ninth handle marks the center of the 
object.    
Objects can be resized by dragging the object handles.    Use the corner handles to size the object 
proportionally.    The middle handles allow you to stretch or flatten the object.

pop



Object Viewer
The Object viewer, found at the top of the Drawing Area, 
displays the type and the name of the object selected.    A click 
of the left mouse button on the down arrow displays a list of the
objects in the document, with the selected object (if there is 
one) highlighted.    Click the Content menu button to display the 
Object Browser; press and hold the content menu button to 
display a content menu that allows you to choose among 
Browser, Lock, and Hide options.

 Explanation of Object Viewer Icons
pop

One-Point Warp Perspective
Choosing the one-point perspective shape immediately reshapes the selected object using a one point 
perspective effect.    Drag handles on the warp envelope to adjust the perspective of the object.
If Show Perspective Lines is on in the Options menu, dashed perspective lines are displayed to show the 
current vanishing point.    Drag the vanishing point to reshape the object.

pop



Open Document

The Open button on the Style Bar performs the same action as 
the Open command in the File menu. Clicking on this button 
with the left mouse button displays the Open dialog box. Use 
this dialog box to open GED files. 
Clicking once with the right mouse button on the Open button 
will display the Import dialog box, which allows you to import an
existing file in a variety of formats. Clicking and holding the 
Open button with the right mouse button displays a content 
menu which provides you with the options to Import or Open an
existing file. 
If you forget to close your current work, don't worry: you will 
always be given a chance to save before proceeding.

pop

Open Shape/Closed Shape
Open shape is a freeform object consisting of one or more line or curve segments, and terminating with 
an end point at each end of the object.
Closed shape is a freeform object consisting of two or more line or curve segments, and forming a 
closed object without end points Only closed shapes can have fill styles.

pop



Page Border
The page border establishes the boundaries of a page.    You can draw up to and beyond a page border.    
The parts of any objects that cross a page border will appear on a different page when printed.

pop



Page Orientation

A page is in either one or the other of the
orientations shown here.



Page Size
Standard page sizes supported by EXPRESS:
Name Inches Centimeters
Letter 8.50 x 11.00 21.59 x 27.94
Legal 8.50 x 14.00 21.59 x 35.56
Tabloid 11.00 x 17.00 27.94 x 43.18
A3 11.69 x 16.54 29.70 x 42.00
A4 8.27 x 11.69 21.00 x 29.70
A5 5.83 x 8.27 14.80 x 21.00
B5 7.17 x 10.12 18.20 x 25.70
35mm Slide 7.34 x 11.00 18.64 x 27.94
Graphics 
Screen

8.25 x 11.00 20.96 x 27.94

Custom sizes are also supported.    In the Page
Setup dialog box, enter the desired size.



PIC File Format
A graphics format used by Lotus 1-2-3, Picture Perfect, and other software.    EXPRESS can import PIC 
files.

pop



Pointer

The Pointer  is the cursor, or mouse-controlled icon, you use to select objects and commands and 
to drag handles.    The Pointer cursor is the default cursor for EXPRESS.

pop



PostScript
A page description language, designed specifically to transfer information from a computer to a raster 
printer.    The printer contains an interpreter that translates the PostScript commands into graphics objects
on a page.    EXPRESS can print to PostScript printers and export documents as PostScript files.

pop



Print Document

The Print button on the Style Bar performs the same action as 
the Print command in the File menu. Clicking on the Print 
button displays the Print dialog box which allows you to specify 
a variety of printing options.

pop

Print References for Separations
References that label each color separation and that create crop marks (for trimming the final page size) 
and registration marks (for aligning color separations on the printing press) are provided when printing a 
document from EXPRESS if the appropriate box is checked under Options for spot color or four-color 
separations.    Since separation prints are made in black and white, it is helpful to have labels noting which
print matches which color.
The reference marks and labels created by EXPRESS are placed at the edges of the page as defined by 
the currently-selected page size and margins.    If your page layout does not include a margin area, the 
marks and labels will not print.

pop



Printer Fonts
EXPRESS supports Windows-compatible hardware and software fonts.    Fonts are typefaces of a 
particular style and size, and they are distributed by many vendors including Adobe and Bitstream.    Font 
files must be loaded in Windows before EXPRESS can recognize them.    And although EXPRESS can 
create a print file that can be carried on diskette to be printed on another printer, final printing requires that
the correct hardware fonts be loaded to it.    See the Window user's guide or your type manager guide for 
further information.

pop



Proportional (Sizing)
When an object is proportionally sized, it keeps its width-to-height proportions.    To proportionally size an 
object, click on and drag one of its corner handles.
Press the Shift key while sizing proportionally to size from the object's center outward.
Pressing the Ctrl key while sizing with a corner handle temporarily overrides proportional sizing, allowing 
non-proportional sizing.

pop



PS File Format
PS is the extension of the PostScript file format.    EXPRESS can import files created in this format.    
PostScript files often have other extensions, notably AI and PRN.

pop



Quick Display/Show Fills
The Show Fills command (under Quick Display in the View menu) toggles the display of interior fills on 
and off.
This command affects the screen display only.

pop



Quick Display Bitmaps
The Bitmaps command (under Quick Display in the View menu) toggles the display of bitmaps on and off. 
When bitmaps are turned off, all bitmaps are displayed as shaded rectangles.
This command affects the screen display only.

pop



Quick Display/Show Wide Lines
The Show Wide Lines command (under Quick Display in the View menu) toggles the display of wide lines
on and off.
When Show Wide Lines is off, all lines are displayed as hairlines.
This command affects the screen display only.

pop



Raster Image
A raster image is defined as a collection of pixels (dots).    The raster image of a line, for instance, is 
stored in a bitmap that contains information about the status of each pixel in the entire display, and which 
is then displayed in a series of horizontal raster lines made up of individual pixels.    (The raster is the set 
of raster lines that make up the display.)    Raster images cannot be manipulated as easily as vector or 
object-oriented images.
EXPRESS offers a number of ready-made raster fills in the Custom Fill and the Custom Style Bundles 
dialog boxes.

pop



Replace Hue
Replace Hue fixes the Hue of a color to a specific value.    Replace Hue provides the best results for 
objects which contain tones, tints, shades of the same or similar hues.

pop



Resource Libraries Flyout

The Library tool displays four options.

Releasing the mouse button on the first option displays the 
Clip-Art Manager dialog box.    Releasing on the second option 
displays the numbered Symbol dialog box; the third, the Activity
Manager; and the fourth, Charting.

 How to Use the Clip Art Manager

 How to Use Symbols

 How to Use the Activity Manager

 How to Create Charts and Graphs
pop

RGB Color Model
The RGB color model creates colors by mixing different amounts of red, green, and blue.    Some 
common colors and their RGB values are:
Light Blue
51/204/255

Light Gray
211/235/231

Pink
255/102/153

Dark Blue
0/0/153

Dark Gray
115/115/115

Dark Red
204/0/0

Brown
102/51/51

Bright Green
0/255/79

Purple
202/147/250

Orange
255/102/51

Pale Yellow
255/255/179

pop



Ring -- Warp Shape
Choosing the ring shape immediately reshapes the selected object using the current symmetry and 
orientation settings.    Drag handles on the warp envelope to adjust the shape of the object.

pop



Roller Coaster -- Warp Shape
Choosing the roller coaster shape immediately reshapes the selected object using the current symmetry 
and orientation settings.    Drag handles on the warp envelope to adjust the shape of the object.

pop



Rotate
To rotate an object means to turn it around some point.    In EXPRESS this is done interactively by clicking

on the Rotate tool , or done by entering an absolute degree rotation after clicking on the r: button in
the transform bar.

pop



Rotate Tool (Transform Objects Flyout)

The Rotate tool changes the cursor to the Rotate cursor for 
interactive object rotation, and displays the center point cursor.
Drag the center point cursor to set the pivot point around which 
rotation will take place.
Point on an object handle and drag to rotate the object around 
the center point cursor.
To the right of Rotate in the flyout menu

is the Slant tool, which allows you to interactively slant any 
object.

 Slanting an Object
 Specifying Absolute values for Rotation

pop

S-slope -- Warp Shape
Choosing the slope shape immediately reshapes the selected object using the current symmetry and 
orientation settings.    Drag handles on the warp envelope to adjust the shape of the object.

pop



Saturation/Shade
Saturation adds white to or removes white from a color.    In the Hues model, Saturation affects the 
%White.
Shade adds black to or removes black from a color.    In the Hues model, Shade affects the %Black.

pop



Save Document

The Save button on the Style Bar performs the same action as 
the Save command in the File menu. When clicked with the left 
mouse button, the Save button saves the current document to 
the path and name shown in the title bar if the document has 
previously been saved.    If the document has not been named, 
the Save Document As dialog box appears so you can give 
your document a filename.
Clicking once on the Save button with the right mouse button 
displays the Export Files dialog box, which allows you to export 
the current file in a variety of formats. Clicking and holding on 
the Save button with the right mouse button displays a content 
menu which provides you with the options to Export, Save, and 
give your document a new file name.

pop

SCODL (SCD) File Format
SCODL (Scan Conversion Object Description Language) files are used by Matrix and other film recorders
to print high-quality 35mm slides.

pop



Screen Angle
A color separation printed to file creates a pattern of tiny dots for screens and halftones that print with that
color.    These dots must align perfectly with dots on another separation to avoid wavy patterns called 
"moirés." This is accomplished by rotating the dot pattern for each separation a few degrees.    This 
degree of rotation is called the screen angle.    Each high-quality imagesetter owned by a service bureau 
or printer specifies these screen angles for each color model, separation, and resolution.    These 
businesses can supply you with that information.    The EXPRESS default angles are 72 degrees for cyan,
18 degrees for magenta, 0 degrees for yellow, and 45 degrees for black.

pop



Screen Frequency
Screen frequency, or screen ruling, is the number of halftone dots per vertical or horizontal inch printed by
an imagesetting machine.    A low screen frequency gives a grainier image.    This may be desirable 
because of the quality of the paper on which you finally print (such as a 65 line per inch screen frequency 
for newsprint), because of the limitations of the printer (quick print shops usually can't print finer than 133 
lpi), or because the effect is more artistic for a given piece.
Screen frequency is often confused with resolution, which refers to the exactness or "hardness" of each 
halftone dot, rather than to the number of dots in a one-inch row or column.
Each high-quality imagesetter owned by a service bureau or printer specifies screen frequencies for use 
in combination with each color model, separation, and resolution.    These businesses can supply you with
that information.

pop



Scroll Bar
The scroll bar is located on the right and bottom edges of the 
EXPRESS window, and in some dialog boxes scroll bars have 
an arrow on each end and a scroll button.    Click on the arrows 
to move the drawing area up or down and left or right in small 
amounts.    Drag the scroll button and then release the mouse 
button to move quickly in the drawing area.

pop

Scroll Bar and Slider Button with Custom Color
For all the color models in EXPRESS the Slider Button moves along a spectrum that is split horizontally.    
The bottom half of each spectrum is constant, showing the range of subtraction or addition of the color on 
that bar.    The top half varies, showing the effect of all the other colors in the model upon that particular 
color element.
The arrow buttons at either side of the color bar allow more precise subtractions or additions of color.

pop



SDL 
SCODL is a graphics format used by Matrix film recorders and other devices. For example, a SCODL file 
could be printed to a 35mm slide file recorder.

pop



Selecting Objects Using Shift+Click
To select objects using Shift+click, point and click on the first object to be selected.    Hold the Shift key 
and click on additional objects.    Handles appear around each selected object.    The selected objects can 
be grouped by pressing Ctrl+G.
During freeform editing, use Shift+click in this way to select multiple point handles.

pop



Service Bureau
A service bureau is a business that specializes in outputting high-resolution graphic images in various 
formats.    The telephone directory of every major city lists such businesses.    If there is not one in your 
town, contact a color printer.
If you are printing in color, either the bureau or printer will typically want a print file containing color 
separations.    They will give you a form asking for detailed information regarding your documents.    The 
topics below will give you that information.

pop



Shapes Flyout

The Shapes flyout displays seven frequently used shapes.

Hold the mouse button down and move it over the desired 
shape.    Release the button to select that shape.
Click the mouse button for the symbol to appear at its default 
size, or drag it to size a bounding box for the symbol.    When 
you are through adding one or more of the symbols, click on 
the Content menu (right mouse) button to cancel the operation. 

pop

Show Control Points Button
During freeform editing, the Show points button toggles the 
display of curve control point handles on 

 
and off 

When Show Points is on, curve control points will be displayed 
during freeform editing whenever a point on a curve is selected.
You can then drag the control points to adjust the curve.
You can also toggle curve control points on and off using the 
Point Display/Control Points command in the View menu.
During object editing, the Show Points button toggles the 
display of freeform points on and off.

When Show Points is on , selected freeform objects will display 
diamond-shaped freeform points as well as the usual object 
handles.

pop

Show Gradients
The Show Gradients command (under Quick Display, Gradients, in the View menu) toggles the display of 
gradient fills on and off.
This command affects the screen display only, and speeds redraws when checked on.

pop



Slope -- Warp Shape
Choosing the slope shape immediately reshapes the selected object using the current symmetry and 
orientation settings.    Drag handles on the warp envelope to adjust the shape of the object.

pop



Smooth Joins
Joins between lines and/or curves that are tangent to each other.

pop



Snap To Button
The Snap To button toggles through the following snap options;
Snap to Points, Snap to Grid, and Snap Off.

When Snap to Points is on, the cursor will snap a selected 
freeform point to another point when it is moved within the snap
radius of the point.    This lets you start drawing a line or curve 
exactly from an existing freeform point, or place a point exactly 
on another point.

When Snap to Grid is on, the cursor will snap a selected 
freeform point to a grid point when it is moved within the snap 
radius of the grid point.    This lets you start drawing a line or 
curve exactly from a grid point, or place a point exactly on a 
grid point.    The grid need not be displayed.

Snap off.
The Snap radius can be adjusted under Snap Options.

 Specifying Grid Options
 Specifying Snap Options

pop

Split (F6)
The Split command (under Construct in the Draw menu) displays the Split cursor.
During freeform editing, point the Split cursor on a line or curve and click the mouse.    Open shapes are 
split into two open shapes; closed shapes are split into open shapes.

pop



Spot-Color Separations
Spot-color separating an image allows the printing of a separate page for each color, none of which prints 
over another color except for a small overlap where colors are adjacent.    A print shop can then combine 
the separate prints to recreate the original color image.
When you choose Print in the File menu, the Print dialog box offers you options for spot color separations.

pop



Styles

When you click on the Styles button you see a list of names 
that indicate unique combinations of fill color, line color, back fill
color, fills, lines, and type.    Custom styles are also accessible 
through the Style Bundles command in the Styles menu.
You can click on one of these existing styles to apply it to a 
selected object, or create your own combinations of these 
styles and name them for use in future EXPRESS sessions.
The most basic use of the Custom Styles dialog box is to select
none for no fill or solid.
Existing custom styles can be renamed or deleted by the above
procedure.

 The Custom Styles Dialog Box
pop

SYLK File Format
SYmbolic LinK format, supported by Microsoft Excel and other programs.

pop



Text Alignment
EXPRESS supports four word alignments through the Custom Type dialog box, accessed with a content 
menu button click on :
Left aligns shorter lines of words in the text object with the left edge of the longest line.
Right aligns shorter lines of words in the text object with the right edge of the longest line.
Centered centers shorter lines in relation to the longest line in the text object.
Justified inserts space between words in shorter lines until they equal the length of the longest line.    
EXPRESS does not wrap text automatically.
To align the entire text object itself with some other object, select it and that other object, and select Align 
from the Arrange menu (or press Ctrl+N) to display the Align dialog box.

pop



Text Attributes
Each text object in the EXPRESS drawing area has text attributes which can be changed as desired.    
Among these attributes are typeface, type size, type style (normal or italic), spacing, and alignment.    In 
addition, words are objects and so have all the attributes of graphic objects.

pop



Text Tool

The Text tool displays the Enter/Edit Text dialog box.
To enter text, type up to 5,000 characters in the dialog box and 
click on Add.    The Add Object cursor appears; place it where 
you want the upper left of the words to appear.    Click the 
mouse to have the words appear at their default size, or drag 
the mouse to size a bounding box for the words.
To edit words, first select the words in the drawing area and 
then click with the Content menu (right mouse) button. You can 
replace or modify the selected words in the Enter/Edit Text 
dialog box.    Click on Replace to replace the old words in the 
drawing area with the edited words from the dialog box.

 Using Text
 Modifying Text within a Text Object

pop

Type Spacing
Type spacing can be applied to Arts & Letters typefaces and to printer fonts.    In some cases, printer fonts
do not contain kerning information, and so cannot be kerned.
Spacing adjustments are applied by pressing the Spacing button in the Custom Type dialog box.    There 
you can adjust letter spacing (the space between all letters), word spacing (the space between words), 
leading (the space between lines), kerning (the space between special pairs of letters, such as ''Te''), and 
the aspect.

 The Custom Type Dialog Box
 Modifying Text Within a Text Object

pop



Type Style
EXPRESS supports four type styles for printer fonts:

Type (words or letters) can be slanted, colored, or outlined.    The Custom Type dialog box, accessed by 
content menu button clicking on

,
allows you to specify how words appear on the Drawing Area.
When using Arts & Letters typefaces, only the normal and italic styles are available.    To create the 
underlined and strikeout styles, draw a line under or through the text.    To create a bold style for a 
typeface, increase the line weight or select a bolder version of the typeface.

 The Custom Type Dialog Box
pop



Type Style Button

The Type style button displays the Type Styles palette.    Use 
this palette to select a predefined type style, or click on the 
Custom button to see the Custom Type dialog box and specify 
a typeface, type size, type attribute, and word alignment.    
Clicking on the Type style button with the Content menu (right 
mouse) button would have taken you immediately to the 
Custom Type dialog box.
Click on Italics to set the style of the words to normal or italic.
A list box displays a list of named type attributes.    To select a 
named attribute, click on the name in the list.
Click on OK to apply the attribute to all selected words objects.

 Explore the Custom Type Dialog Box
 Modifying Text within a Text Object

pop

Two-Point Warp Perspective
The two-point perspective command does not immediately display a default shape.    Drag points on the 
warp envelope to adjust the perspective of the object.
If Show Perspective Lines is on in the Options menu, dashed perspective lines are displayed to show the 
current vanishing points.    Drag the vanishing points to reshape the object.

pop



TIF File Format
The Tagged Image File format is a bitmap file format that allows graphic images to be transferred 
between computer programs.    Scanned pictures are often saved as TIF images.    EXPRESS reads TIF 
files.

pop



Toggle
A toggle is a switch or button that is either on or off.    To toggle it is to turn it on or off, typically by 
removing or placing a check in the box placed beside the command.

The pushpin  is a toggle that removes or keeps a box or option list on your screen.
pop



TV Controls
TV Controls uses the YIQ color basis for adjusting a color.    The YIQ color basis is the what the National 
Television Systems Committee (NTSC) uses to encode color television signals.    TV Controls provides a 
novel way to "colorize" grayscale images as well as add color to objects in interesting ways.

pop



Undelete/Undo (Ctrl+Z)
The Undelete/Undo command restores the last object deleted, and undoes move, size, rotate, slant, and 
style change operations. The command name changes to reflect the most recent operation that can be 
undone.    For example, if you just deleted an object, the command reads Undelete.    If you just moved an 
object, the command reads Undo Move/Size.

pop



Unit of Measure
EXPRESS supports three units of measure: picas, centimeters, and inches.    Six picas = 2.54 centimeters
= one inch.
A pica is made up of about 72 points.    Points are the unit of measure for line thicknesses and type size 
(using the height of a typeface's capital ''M'').

pop



Numeric Bar
The Numeric Bar at the bottom of your screen gives information
about the position of the cursor and about the measurements of
a selected object.
The x and y buttons give the horizontal and vertical coordinates
of the cursor.    The r button indicates the degree of rotation of a
selected object.    The h and v buttons indicate respectively the 
horizontal and vertical slant of a selected object.
Clicking on a Numeric Bar button while an object is selected 
displays the Transform dialog box.

 See Transform
pop

Vector Drawing
A vector drawing is composed of a series of lines or curves, or a combination of the two.    The lines and 
curves are "seen" by the computer as coordinates mapped out on a grid.    A vector drawing of a square, 
for instance, would be translated by the computer as instructions to draw four straight lines, with each line
having a starting and ending point, or coordinate on a grid.    A vector drawing of a perfect circle is usually 
composed of four symmetrical curves (technically referred to as Bezier curves or B-splines) which are 
arranged in the shape of a circle.    Besides the geometry makeup of a vector image, other information is 
stored, such as fill data, which includes what color the image will be shaded. Another is line attribute data,
which includes how thick the lines of the square will be.
When a vector image is enlarged, the computer re-calculates how to draw the stored geometry onto a 
larger grid.    This makes the vector image appear exactly the same as it did when it was at a smaller size. 
This feature, as well as the storage efficiency of vector drawings, is the prominent advantage they have 
over bitmap images. On the other hand, it is very difficult (if not impossible) to simulate with a vector 
drawing the photographic-realism captured by scanned bitmap images

pop



Views Flyout (Zoom In/Out)

The Views flyout displays several tools used to control the 
viewing level.

Produces a cursor so you can drag a box around the area of 
interest.

Zooms out to the previous view.

Saves the current view.

Returns to the saved view.

Zooms to actual view.

Fills the screen with the current page

Fills the screen with all the pages available.

Pins and unpins the options to the screen, letting you have 
them always available.

pop

Wave -- Warp Shape
Choosing the wave shape immediately reshapes the selected object using the current symmetry and 
orientation settings.    Drag handles on the warp envelope to adjust the shape of the object.

pop



Wildcard Characters
Wildcard characters are symbols that can be used to replace other characters.    The wildcard ? can be 
used to represent any character, while the wildcard * can be used to represent any group of characters.    
For more information see your DOS User's Guide.

pop



Windows Clipboard
Objects you Cut or Copy can be temporarily stored on the Clipboard.    Objects in the Clipboard can be 
retrieved with the Paste command (or by pressing Ctrl+V) and added to a drawing.    The objects in the 
Clipboard remain there until you cut or copy other objects to the Clipboard.    You can add them again and 
again to the Drawing Area.

pop



WMF File Format
A Windows Metafile is a file format that allows drawings to be moved from one computer program to 
another by cutting them to the Clipboard during a computer session or by saving them to disk.

pop



Words (Text) Baseline
The baseline of a text object runs along the base of the letters, ignoring any descenders hanging below 
the baseline, like the bottom parts of the letters g and y.    When aligning text objects, it is usually 
appropriate to align along the baselines.

pop



Work Area
The work area (referred to as the drawing area) is the blank 
area bounded by the Style bar at the top, the Toolbox at the left,
and the Numeric bar at the bottom of the EXPRESS window.
The Work Area command in the View menu allows you to 
determine the size of your work area.    You can remove parts of
the EXPRESS window or, by toggling with Ctrl+7, remove 
everything except your drawing, for a presentation or a screen 
capture.
The following are the Work Area submenus:
Show Toolbox: Toggles the Toolbox on and off.
Show Status/Style Bar: Toggles the Style Bar on and off.
Show Numeric Bar: Toggles the Numeric Bar on and off.
Show Hint Line: Toggles the Hint Line on and off.
Show Rulers: Toggles the rulers on and off.

pop

WPG File Format
WPG is the file extension for the Word Perfect Graphics file format.

pop



XOR
As it applies to EXPRESS, the XOR function inverts the color of an object in relation to the background 
during freeform drawing and editing.    This is done to ensure that the object being drawn or edited is 
visible against the background.    In some special cases, however, the XOR process can make an object 
difficult to see against the background; in these cases, you can use the Drawing Options dialog box to set
the tracing color.

pop



Arrange Menu

 
The Arrange
menu contains
commands for
precision
drawing and
editing. Click
on any
command to
display specific
information
about that
command.



Draw Menu

 
The Draw menu
contains commands
for placing art forms,
clip art, and text in
the drawing area 
and for drawing
lines. Click on any
command to display
specific information
about that command.



Edit Menu

 
The Edit menu
contains commands
for selecting and
deleting objects, for
undoing and
undeleting, and for
transferring objects
to and from the
clipboard. Click on
any command to
display specific
information about that
command.



Effects Menu

 
The Effects menu
contains commands
for sizing, positioning,
and duplicating
objects. Click on any
command to display
specific information
zabout that command.



File Menu

 
The File menu contains
commands for opening, saving,
and printing documents. Click
on any command to display
specific information about that
command.



Help Menu

The Help menu contains commands for accessing
the on-screen help system, and for displaying an
EXPRESS information screen. Click on any command
to display specific information about that command.



Styles Menu

 
The Styles menu contains
commands for changing the
color, lines, fill, and type style
of objects. Click on any
command to display specific
information about that
command.



View Menu

 
The View menu
contains commands 
for changing the way
in which a document
is displayed and for
controlling the
appearance of the
EXPRESS interface.
Click on any
command to display
specific information
about that command.



Help Table of Contents
Select a topic below.

cont



Help Table of Contents
To display the Help Table of Contents, pull down the Help menu and click on Contents or click on the 
Inquiry button  in the bottom left corner of the EXPRESS screen.

From the Table of Contents, you can proceed to any of the eight primary topics or click on the Search 
button to display a keyword search facility.

cont



If You Need Help
If you need Help, look first at the Hint Line at the bottom of the EXPRESS screen. As you move the cursor
around on the screen, the Hint line identifies the various components of the interface and lists options for 
actions, where appropriate.    When the cursor is in the drawing area, the hint line will change when you 
select an item.
First-time users should select the EXPRESS Screen topic in the Help Contents screen for a quick tour of 
the interface. When you see the pointer hand, you have found a hotspot for information.
For detailed information about any aspect of the EXPRESS interface, press F1 to display the Help cursor. 
Using the Help cursor, click on the item for which you need help or pull down a menu and select a 
command.
For help on a specific item, pull down the Help menu and click on "Search for Help On." Type in a subject 
or keyword and then click on Go To.
When in Help, you can click on any of the blue highlighted words for an instant definition. To return to the 
last topic, click on the Back button.    To return to a topic you had recently investigated in the Help system, 
click on History to display a list of the last 40 topics you have used. You can return to the Table of 
Contents by clicking on the Contents button.
Note that you can browse though groups of help topics by pulling down the "What's New" menu and 
choosing Browse EXPRESS Help. And while using Help you can click the Content menu (right mouse) 
button to display a list of functions that allow you to add your own comments to the Help screens, 
bookmark topics and print them.

Should you encounter any problems or require assistance, please review the following topics before 
requesting technical support.

 Common Problems
 Unresolvable Problems

cont



Accelerator Keys Listed
EXPRESS accelerator keys have been changed to conform to Windows conventions, although you can 
change them back to the old key assignments if you choose.

 Restoring old key assignments
Note that Ctrl or Shift or Alt + Key signifies holding down the first key while pressing the second.

Action Desired EXPRESS Editor 3.  12  
Accel-O-Draw F11
Actual Size view Ctrl+1 Ctrl+1
Add (drawing) 
Handle

F5 F5

Align objects Ctrl+N Ctrl+N
All Pages view Ctrl+3 Ctrl+3
Block Select Ctrl+B Ctrl+B
Break group apart Shift+G Ctrl+U
Bring to Front Ctrl+F Ctrl+F
Browser Ctrl+H or 

Backspace
Ctrl+H

Clear (Delete) Del Del
Clip-Art Manager. . .  Ctrl+M or 

Enter
Ctrl+C

Close/Exit Alt+F4 Alt+F4
Control Points Ctrl+4 Ctrl+4
Convert Line/Curve F4
Convert to Freeform F8 F8
Copy the Object Ctrl+C Ctrl+Insert
Current Page View Ctrl+2 Ctrl+2
Curve (add handle) F5 F5
Curve (control pts) Ctrl+4
Curve (draw one) F3 F3
Curve (edit one) Ctrl+P Ctrl+P
Curve (its styles) Ctrl+L Ctrl+L
Cut Ctrl+X Shift+Delete
Deselect All Shift+A
Duplicate Ctrl+D Ctrl+D
Erase Del Del
Fill (object's interior) Ctrl+I or Tab Ctrl+I
Freeform/Point Edit Ctrl+P Ctrl+P
Full Screen View Ctrl+7 Ctrl+X
Group Ctrl+G Ctrl+G
Help for Items F1 F1
Join Open Shapes F7 F7
Line (add handle) F5 F5
Line (draw one) F2 F2
Line (edit one) Ctrl+P Ctrl+P
Line (its styles) Ctrl+L Ctrl+L
Lock/Hide/Name Ctrl+H Ctrl+H
Outlines Only View Ctrl+6 Ctrl+6
Paste Ctrl+V Shift+Insert
Points (show) Ctrl+5 Ctrl+5
Previous View Shift+O Ctrl+V
Recall Styles Shift+R Ctrl+R
Redisplay (redraw) F12
Save (the document) F9 F9
Save Object's Styles Ctrl+R Ctrl+Q



Select All Ctrl+A Ctrl+A
Send to Back Shift+F Ctrl+K
Show Control Points Ctrl+4 Ctrl+4
Split F6 F6
Switch To Ctrl+Esc Ctrl+Esc
Symbols (65 basic) Ctrl+S Ctrl+S
Text (entering) Ctrl+T Ctrl+T
Transform Ctrl+W Ctrl+W
Transform Again Shift+W Ctrl+O
Type (styles) Ctrl+Y Ctrl+Y
Undelete/Undo Ctrl+Z Alt+Bkspace
UnGroup Shift+G Ctrl+U
Zoom In Ctrl+O Ctrl+Z

cont



Content Menu Button
The Content menu button is the right, or secondary, button on your mouse. Use it to display a popup 
menu by pressing and holding it while an object is selected. You can also display Content menus for the 
six style buttons in the button bar at the top of the screen. Place the Pointer cursor over the menu button 
and press and hold the Content menu button to display the Content menu.

 Color Style  Type Style
 Fill Style  Custom Style
 Line Style  Eyedropper

Using the Content menu button to quickly access Content menus is one of the best ways to increase 
productivity. Practice pressing and holding the Content menu button while pointing on an object that you 
wish to modify.    This method offers the most direct access to EXPRESS functions or dialog boxes 
appropriate for editing the selected object.

 List of Content Menu Button Assignments
cont



Content Menu Button Assignments
Menu
Item

Single Click
Right Button

Click and Hold
Right Button

Open Import dialog 
box

Open Options 
menu

Save Export dialog 
box

Save Options 
menu

Palette Custom color 
dialog box

Color styles 
menu

Fill Custom fill 
dialog box

Fill styles menu

Lines Custom lines 
dialog box

Line styles 
menu

Type Type styles 
dialog box

Type styles 
menu

Styles Custom styles 
dialog box

Custom styles 
menu

Eyedropper Save/Recall 
styles menu

Save/Recall 
styles menu

Object List 
Window

Object 
Browser dialog
box

Object 
Management 
menu

Style or 
Numeric 
Bar

Show or 
conceal 
Toolbox, Bars

Show or 
conceal 
Toolbox, Bars

Control 
Points

Toggles 
Control Points 
on/off

Point display 
option menu

Snap 
Options

Construct 
menu

Construct menu

Accel-O-
Draw

Redraws 
EXPRESS 
screen

Redraw Options
menu

cont



BONUS CD and Font Manager
When you register your copy of Arts & Letters EXPRESS, you will receive the Arts & Letters Bonus CD 
containing 1,000 fonts in both PostScript and TrueType format plus hundreds of additional clip-art images.
These fonts are of the highest quality with over 100 kerning pairs per font and as many as 400 pairs for 
some fonts.
Also included is the Arts & Letters Font Manager which provides the easiest and fastest way ever to install
fonts under Windows.    
One of the most important advantages of the Arts & Letters Font Manager is that you can preview fonts 
from any source before you install them on your system. The Font Manager searches your fixed-disk 
drive and compiles a "primary font database," in which fonts are presented using their full names in 
alphabetic order.    When you insert the Bonus CD or any other CD or diskette containing fonts, the Font 
Manager will add the fonts by name    to the "available" list and store the name of the diskette or CD in the
event you ever want to install the font from the "available" list to the "primary font database". To install a 
font, you just select it from the "available" list and click on the right mouse button.    Uninstalling, copying 
and deleting fonts is just as simple.

cont



Tips & Techniques
Once you have installed EXPRESS, leave the EXPRESS CD-ROM in your CD drive and click on Tips & 
Techniques to display a button bar of helpful suggestions that will improve your productivity and save you 
money.    The list of Tips & Techniques is presented below.

Accel-o-Draw
Activity Manager
Adding Text
Arrowheads
Color Filters
Color Palettes
File Management
Help for Items
Make Proportional
Naming Objects
Object Management
Precise Adjustments
Pushpins
Quick Display Options
Right Mouse Button
Resizing Objects
Save, Save, Save
Size & Move
Stacking Order
Use Both Hands
4-Color Check List

cont



EXPRESS Art Show
Once you have installed EXPRESS, leave the EXPRESS CD-ROM in the drive and click on EXPRESS 
Art Show to start a narrated, self-running exhibit of artwork created in EXPRESS.
Intended primarily for individuals who are not familiar with the capabilities of Arts & Letters EXPRESS, the
Art Show presents many interesting works that demonstrate how you can use EXPRESS to create a wide
range of artwork -- from eight-foot murals to greeting cards. Artists from all corners of the world are 
represented.
If you have used Arts & Letters to produce artwork that you would like to share with others, please send 
the files and a letter of permission so we can include your work in future editions of the Art Show.
Send submissions to:
Art Show Coordinator
Computer Support Corporation
15926 Midway Road
Dallas, Texas    75244
USA

cont



Features of EXPRESS
Click on a topic below for information about the EXPRESS feature. Click on the Back button to return to 
this list.

 Accel-O-Draw
 Activities
 Activity Manager
 Adding & Editing Text in the Drawing Area
 Browser
 Clip-Art Manager with Find Feature
 Color & Brightness/Contrast Filters
 Content Menu Button
 Defining Fills
 Drag & Drop
 Drawing Curves
 Extrude
 Flyout Toolbars & Foldup Menus
 Gradient Fills
 Greeting Cards
 Help
 Importing Files
 Interactive Kerning
 Intuitive Object Selection
 Mixing Colors
 Modifying Objects
 Moving Objects
 Numeric Bar
 OLE (Object Linking & Embedding)
 Printing Operations
 Private INI file
 Process Color (4-color) Separations
 Proportional Sizing from the Center of Objects
 Pushpins
 Selection within a Grouped Object
 Selecting Objects
 Selecting Point Handles
 Sizing Objects
 Spot Color Separations
 Stationery & Bulletins
 Symbols
 Thumbnail Images
 Undercolor Removal
 Warp/Perspective Commands

cont



Browsing EXPRESS Commands
The on-line Help for EXPRESS defines and illustrates dozens of commands. Use the <<Page and 
Page>> buttons to browse alphabetically through the commands. When you are at the beginning or end 
of a browse group*, the respective button will be disabled or turn gray. To choose another browse group, 
pull down the What's New Menu and choose Help Browser. Another menu will appear displaying 
additional browse groups.
_________________________________
* A browse "group" is a collection of terms, commands, tools, etc. that are related according to function, 

definition, or content. For example, the browse group "Commands" allows you to browse all EXPRESS 
commands. You can access the browse groups when you choose Help Browser from the What's New 
menu.

comm



About Arts & Letters EXPRESS
The About Arts & Letters EXPRESS command in the Help menu displays a dialog box containing title, 
copyright, version, serial number, and other information about your copy of EXPRESS.    
The About box also reports the number of objects in the document currently open in EXPRESS.

comm



Accel-O-Draw (F11)
The Accel-O-Draw command in the View menu (or the button  at the top right) temporarily turns off 
multitasking in EXPRESS in order to permit a faster screen redraw.    You cannot perform other tasks until 
redrawing has finished.
If you want a quicker screen redraw and it is not necessary to view the completed drawing at once, hold 
down the content menu button on the Accel-O-Draw button and drag the cursor to the quick display 
options.    If you need to see your work redrawn at each stage, use Accel-O-Draw.    It will cause the 
drawing to be completed anywhere from 10% to 300% faster, with an average improvement of probably 
50%.
Holding down the content menu button on  will display a menu showing other options to speed screen 
redraw.
If you wish to interrupt Accel-O-Draw and return to a multitasking capability, press Esc.

 Speeding Screen Redraw with Quick Display Options



Activity Manager
The Activity Manager command in the Draw menu accesses the Activity Manager dialog box.
Use the Activity Manager to access activities, templates, sample files and other EXPRESS accessories. 
Notice that the Activity Manager is similar to the Clip-Art Manager.

 See also: Using the Activity Manager
 See: List of Activities

comm



Actual Size (Ctrl+1)

The Actual Size command in the View menu, or the tool in the Views flyout, displays a portion of the 
current page.    Objects are displayed at approximately the same size they will appear when printed.
After selecting Actual Size, you can press Shift+O to return to the previous view.

 Current Page

comm



Add Handle (F5)

The Add Handle command under Construct in the Draw menu, or the tool in the toolbox, displays the Add 
Handle cursor.
During freeform editing, point the Add Handle cursor on a line or curve and click the mouse to add a point 
handle at that location.    Cancel Add Handle by clicking the content menu button once.

comm



Align (Ctrl+N)

The Align command in the Arrange menu or the tool in the Effects flyout displays the Align dialog box.
Use this dialog box to align selected objects relative to each other (Objects reference) or to the page 
borders (Page reference).
Any clip-art symbol that has been ungrouped and modified (but not freeformed) can be restored with the 
Assemble Logically option.    For example, you can break apart the Great Blue Heron (in the Nature-Birds 
Clip-Art Collection) to recolor its legs and crest (symbol 6622) then group this part with the body (symbol 
5960) after selecting both parts.    
When aligning words, check the Use Text Baselines option to align the baselines of the words.

 The Align Dialog Box
 Grouping Objects
 Selecting Objects

comm



Align Points Horizontally
Clicking on Align Points Horiz under Construct in the Draw menu or the tool

in the Construct flyout

allows the horizontal alignment of selected points.
First convert the object to freeform then select the points that need alignment.    Click on Align Points 
Horiz and use the cursor to click on the selected points.    The selected points will jump to the line.

 See also: Aligning Points Vertically
 See also: Convert Objects to Freeform
 See also: Select

comm



Align Points Vertically
Clicking on Align Points Vert under Construct in the Draw menu or the tool 

in the Construct flyout

allows the horizontal alignment of selected points.
First convert the object to freeform then select the points that need alignment.    Click on the align Points 
Vert command and use the cursor to click on the selected points.    These points will jump to the line.

 See also: Aligning Points Horizontally
 See also: Convert Objects to Freeform
 See also: Select

comm



All Pages (Ctrl+3)

The All Pages command in the View menu (or the icon in the Toolbox) displays all the pages of the 
current document.    While the All Pages view is useful for seeing the full extent of your file, objects on 
individual pages will appear small and may be difficult to manipulate at this level.
After selecting All Pages, you can press Shift+O to return to the previous view.

comm



Better Gradients
The Better Gradients command (under Quick Display, Gradients, in the View menu) causes gradient fills 
to be displayed with greater accuracy and less speed on the screen.
This command affects the screen display only.
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Bind to Shape
The Bind to Shape command in the Effects menu or the third button in the toolbox flyout displays the Bind
to Shape dialog box. From there you execute the command.

Note: Before using this command, ensure that the shape to which the text will be bound has been 
converted to freeform. If not, select the shape and press F8. Do NOT convert the text to freeform. Next, 
you should have both objects selected then execute the command.
The Placement options let you specify where the text is placed on the shape.
To edit text that has been bound to a shape:
1.    Select the Text-along-shape object and choose the Text command (to add or edit the words), or 

choose Type in the Styles menu (to change typeface, size, spacing, etc.)
2.    Edit the shape by holding down the content menu button releasing it on the Edit Open Shape 

command.    (You do not have to break apart the object to edit it.)
3.    If desired, you can make the text a group of individual letters and then edit each one.    The letters 

remain in place on the shape.    Do this by selecting the Text-along-shape object and pressing F8.
4.    If you have not converted the Text-along-shape object to freeform, you can press Shift+G to separate 

the text from the shape.
Note: The Shapes toolbox flyout

offers a useful arc (the lower right shape) for binding text.
 The Bind to Shape Dialog Box
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Bitmap Smoothing
The Bitmaps/Smoothing command (under Quick Display in the View menu) toggles the smoothing of 
bitmaps on and off.    When bitmap smoothing is turned on, rough edges on bitmaps are smoothed.    The 
amount of smoothing is a function of the type of bitmap image.
This command affects the screen display only.

 Bitmap Pictures
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Blend
The Blend command in the Effects menu or the second button in the toolbox flyout  displays the Blend 
dialog box.    Use this dialog box to blend a specified number of copies of a selected object between 
starting and ending positions and styles.
To blend copies of an object:
1.    Select an object, then choose Blend from the Effects menu.
2.    Enter the number of copies desired in the blend.
3.    If desired, choose to blend the color or position of the object using a logarithmic or reverse-logarithmic

scale.    A logarithmic scale bunches the transitions of the blend at one end.
4.    Choose to add the transitional copies of the object in front of or behind the original.
5.    If you want to rotate the objects in the blend, choose which direction you want them rotated -- 

clockwise or counterclockwise.
6.    Click on Add.    The cursor changes to the Blend cursor.    Blend creates a copy of the selected object. 

This copy is the final copy in the sequence.
7.    You can now choose other tools to position, color, rotate and otherwise modify this copy.
8.    Choose Complete Blend or click the content menu button to complete the blend.

If you wish to modify the blend while preserving it as a blend, choose Blend from the Effects menu, 
alter the items in steps 2-5, and click on Replace.
If you want to edit a Blend, select it and press Shift+G.    (Doing so breaks apart the blend into a 
collection of shapes.)

 The Blend Dialog Box
 Selecting Objects
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Block Select (Ctrl+B)
The Block Select command in the Edit menu or the Block Select tool in the toolbox displays the Block 
Select cursor.
Use this cursor to drag a box around all objects you want to select.    A single set of handles appears 
around the selected objects, and you can manipulate the objects as a temporary group.
During freeform editing, you can use Block Select to select multiple point handles.

 Selecting Objects One by One
 Selecting All the Objects in Your Document
 Making a Group of Selected Objects
 Selecting One Object Within a Group
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Bring to Front (Ctrl+F)
The Bring to Front command in the Arrange Menu moves a selected object to the front of all other objects 
on the drawing area.
Using the Bring to Front and Send to Back commands, you can overlap and layer objects.

 Paste in Front
 Send to Back
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Cancel (Esc)
A command button found in most dialog boxes, used to cancel the operation you are performing.    When 
you click on the Cancel button, the dialog box disappears and the screen remains unchanged.    Pressing 
Esc also cancels many operations.
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Chart
The Chart command in the Draw menu (or the last icon in the Objects/Libraries flyout in the Toolbox ) 
displays the Chart window.    Use the Chart window to create and edit charts.
The Chart window contains a menu bar containing File, Edit, Gallery, and Elements menus.
If a chart is selected when the Chart command is chosen, the chart data appears in the data fields.    
Otherwise, the data fields are blank.
Enter or edit data as desired.    Click on a data field to highlight it, then type the desired data.    When done
entering data, press Enter or click on another data field.
Use the File menu to import and export chart data in text, DIF, or SYLK format.    Before importing, select 
a data cell to mark the top left cell for the imported data.    Before exporting, drag the cursor in the Chart 
window to select the data range to export.
Use the Gallery menu to select the chart type desired.
Use the Elements menu to add and edit chart elements and chart attributes.
Use the Edit menu to modify and edit the chart data grid.
When done, click on Add to create a new chart, or on Replace to replace a currently-selected chart.    The 
Add Object cursor appears; place it where you want the upper left of the chart to appear.    Click the 
mouse to have the chart appear at its default size, or drag the mouse to size a bounding box for the chart.

 Chart Elements
 Chart Attributes
 Chart Data Grid
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Clear/Delete (Del)
The Clear command deletes selected objects or segments.
Object editing: Clear deletes all selected objects from the document.
Freeform drawing: Clear deletes the last segment drawn.
Freeform editing: Clear deletes a selected segment or contiguous selected segments.    A dialog box 
allows you to specify Points deletion (the segments are deleted and replaced by a single segment) or 
Sections deletion (the segments are deleted and not replaced).
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Clipboard
The Clipboard command in the Edit menu displays the Clipboard dialog box.    Use this dialog box to 
specify the desired cut, copy, and paste formats; set the resolution for Metafiles; view the contents of the 
Windows Clipboard; and clear the contents of the Clipboard.
If you are cutting and pasting between EXPRESS documents, choose A&L as the Cut and Paste format.    
This format preserves all Arts & Letters graphic information.

 See also: Edit Menu
 See also: Cut, Copy, and Paste Formats
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Color
The Color command in the Style menu displays the Color submenu. The default submenu command is 
the Custom Color dialog box. There are several convenient ways to apply color in EXPRESS to a 
selected object.
An easy way is to click with the left mouse button on the Color style button .    A ready-made color 
palette drops down to allow you to color the object's line or interior fill.    If the colors shown are not 
sufficient, you can click on Custom to mix your own.
Another way is to hold down the content menu button after selecting an object.    This action displays a list
of options to choose from. 
Also, choosing Color in the Styles menu will display the color palette and custom mixing button.
Editing shortcut: After selecting an object, give a sustained press of the content menu button anywhere 
on your work area and you will see a content menu similar to the following one.    Still pressing on the 
Content menu button, scroll to the command you want.

 The Custom Color Dialog Box
 How to Mix Colors
 Naming Mixed Colors for Future Sessions
 Color Filters
 See also: Selecting Objects
 See also: Styles Menu
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Construct
The Construct command in the Draw Menu displays the Construct submenu. The Construct commands 
are useful for editing simple and complex freeform objects. (Click on the Back button to return to this list.)

 Convert Line to Curve, Curve to Line
 Add Freeform Edit Handle
 Split an Object into Several Objects
 Make Control Points or Endpoints Horizontal/Vertical
 Align Freeform Points Horizontally
 Align Freeform Points Vertically
 Make Joins Smooth
 Join Open Shapes
 Save Values (Angle)
 Save Values (Length)
 Save Values (for X)
 Save Values (for Y)
 Recall Values (Angle)
 Recall Values (Perpendicular)
 Recall Values (Length)
 Recall Values (for X)
 Recall Values (for Y)
 Specify Freeform Values
 Maintain Smooth Joins
 Maintain Curve Slope
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Control Points (Ctrl+4)
The Control Points command is found in the Display Points submenu (see the View menu). 
Control Points are the points at either end of a tangent at a selected Freeform Point. The Control Points 
command toggles the display of curve control point handles on and off.
Note: An object must be converted to freeform (by pressing F8) and a control handle must be selected 
(the small open box becomes black).
When this is done the control point handles are displayed.    You can then drag the control point handles 
to adjust the slope of curve at that tangent.
You can toggle between the control points also by clicking on the Points Display button on the button bar.

Shows freeform points on a 
line, curve, or open shape 
during freeform edit mode

Shows control points on a line,
curve, or open shape during 
freeform edit mode

Shows control points on a line,
curve, or open shape

Turns off display control points
in a selected object

 Freeform and Control Points
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Convert to Freeform (F8)
In order to edit the shape of a symbol, you must first convert it to a freeform object using the Cvt to 
Freeform command in the Draw menu.
Select the symbol you want to edit.    Press F8.    Freeform points appear around the object if it is editable.
Grouped objects (for example, some warp objects) must first be ungrouped before their parts can be 
converted to freeform.

 See also: Freeform Points
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Copy (Ctrl+C)
The Copy command places a copy of all selected objects into the Windows Clipboard.
The objects can then be pasted from the Windows Clipboard into other currently-running applications 
such as spreadsheets, desktop publishing, or word processors.    Press Alt+Tab to temporarily leave 
EXPRESS, place the cursor where you want the illustration to appear, then press Ctrl+V or Shift+Insert 
(depending on the application) to place the EXPRESS illustration.

 See also: Clipboard Formats
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Current Page (Ctrl+2)
When you choose Current Page in the View menu (or the icon  in the Toolbox), EXPRESS displays the 
last page on which you have added clip art, drawn a line or curve, or selected an object.    Selecting an 
object on a page makes that page the current page -- a choice which also applies when printing the 
current page.
After selecting Current Page, you can press Shift+O to return to the previous view.

 See also: Select
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Curve/Draw (F3)
The Curve command in the Draw menu displays the Curve cursor.    To draw a curve on the drawing area,

select Curve from the Draw menu, press F3, or click on the Curve tool  in the Toolbox.
When the Curve draw cursor appears, press down with the inside mouse button and drag out a curve.    
When you release the mouse, a handle appears at the stopping point.    You can continue by drawing 

another curve, or you can continue with a line by clicking on .
 Adjusting Smoothness of Curves
 Using the Line and Curve Draw Tools
 See also: Tools and Style Buttons
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Cut (Ctrl+X)
The Cut command removes all selected objects from the document and places them in the Windows 
Clipboard.
The objects can then be pasted from the Windows Clipboard into other currently-running applications 
such as spreadsheets, desk top publishing, or word processors.    Press Alt+Tab to temporarily leave 
EXPRESS, place the cursor where you want the illustration to appear, then press Ctrl+V or Shift+Insert 
(depending on the application) to place the EXPRESS illustration.

 See also: Clipboard Formats
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Cvt Line <> Curve (F4)
The Cvt Line <-> Curve command (under Construct in the Draw menu) changes a line segment to a curve
segment or a curve segment to a line segment.
Select the two adjacent point handles of the desired segment, then choose Cvt Line <> Curve or press 
F4.

 See also: Selecting Point Handles
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Delete Points/Delete Segments
This command deletes points or segments.    The points or segments must be contiguous.

 Selecting Objects
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Deselect All (Shift+A)
The Deselect All command deselects all selected objects in a document.    Clicking on an empty area of 
your screen also deselects all objects.
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Drawing Options
The Options command in the Draw menu displays the Drawing Options dialog box.    Use this dialog box 
to set various sketching and tracing parameters, the number of undo levels, and the join options for 
joining two open shapes.

The Curve Sketching parameters are:
Accuracy When a sketched curve is 

translated into Bezier 
segments, the segments will 
match the sketch within the 
Accuracy parameter.

Faster/Better When a sketched curve is 
translated into Bezier 
segments, Better takes more 
time to calculate the optimum 
segments.    This is needed 
only when a very precise 
translation is required.

Detect Corners When a sketched curve is 
translated into Bezier 
segments, any corners greater
than the smooth join angle 
(described below) will not be 
smoothed if Detect Corners is 
on.

Complex Curves When a sketched curve is 
translated into Bezier 
segments, only one Bezier 
segment will be created if 
Complex Curves is off.

Smooth Join 
Angle 

When you draw a curve from 
the end of a line or curve, the 
join will be made tangent 
(smooth) if the two meet within
the smooth join angle.    The 
smooth join angle also 
determines smooth joins when
a sketched curve is translated 
into Bezier segments (see 
Detect Corners, above).

The Bitmap Tracing parameters are:
Accuracy When a bitmap is traced, the 

trace will match the outline of 
the bitmap within the accuracy
parameter.

Faster/Better Traces the bitmap more 
quickly, or takes extra time to 
calculate the optimum number
of segments for the trace.

More 
Lines/More 
Curves 

Lets you adjust a trace to 
achieve the desired effect by 
specifying the optimum ratio of



lines to curves in the trace.
Lines Only You can choose to have a 

trace be composed of line 
segments only, or both line 
and curve segments.

Smooth Join 
Angle 

When a trace is created, lines 
and curves will be tangent 
(smooth) if they meet within 
the smooth join angle.

Sketching Color Normally used when manually
tracing a bitmap.    You can set
a sketching color that will 
contrast with the bitmap and 
therefore be easier to see 
while drawing.

The Join Open Shapes preferences are:
Move Objects 
Together 

Moves the two objects so that 
the closest endpoints on the 
two join.

Move Endpoints
Together 

Moves the two closest 
endpoints together to join the 
objects.

Join Only If 
Overlapped 

Joins the two objects only if 
an endpoint of one object is 
on top of an endpoint of the 
other object.

The Sketching Color field offers three colors for displaying the currently edited or drawn freeform object in
order to distinguish it from other objects on your screen.
The Number of Undo Levels determines how many previous freeform operations can be undone; for 
example, a level of 9 means that you can undo the last 9 freeform operations.    The greater the number, 
though, the more memory is required to store the undo information.
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Duplicate (Ctrl+D)
The Duplicate command in the Arrange menu displays the duplicate cursor.
Move or size objects using the duplicate cursor to create duplicates at the new position or size.

 See also: Move
 See also: Size
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Exit (Alt+F4)
The Exit command closes EXPRESS.
When you choose the Exit command, you are prompted, "Save changes to (untitled)?" You can choose 
Yes to save the current drawing, No to leave EXPRESS without saving the drawing, or Cancel to continue
the current session.

 See also: Save
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Export
The Export command lets you export any image created in EXPRESS in any of the following formats -- 
EPS, CGM, TIFF, SCODL (SCD), WMF, WPG, or BMP.
To export an image, choose the destination directory for the object(s) in the drawing area to be exported.
The Setup button lets you specify a resolution at which a file should be exported or the resolution and 
type of screen representation (in the case of EPS files, for example).    You can specify 150 dpi, 300 dpi, 
or a custom resolution.    Note that the larger the value, the larger the file size of the image exported.
Choose a file format.    Note that the file format extension appears by the filename box.    Enter the 
filename and click on OK.

 EXPRESS Decipher Utilities
Supported export file formats and features:

File 
Type

Clipping
Mask

Gradient
Fills

Wide/
Styled
Lines

Bitmap
Image
Data

BMP 
(Bitmap)

Y Y Y Y

EPS 
(Vector)

Y Y Y Y

CGM 
(Vector)

N N Y N

TIF 
(Bitmap)

Y Y Y Y

SCODL Y Y Y Y
WMF 
(Vector)

N N Y N

WPG N N Y N
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Extrude
EXPRESS' Extrude command lets you quickly create three dimensional effects using freeformed clip-art 
or text objects.
Note:    The best results are achieved when you extrude text or simple objects without "detail lines" 
overlapping filled areas.    Also, since Extrude converts flat 2D objects into 3D artwork, you should not try 
to extrude artwork that already depicts a 3D view, such as a cube or the perspective view of an airplane.
To extrude an object:
1.    Select the object.
2.  All objects to be extruded must be closed freeform shapes.    Press F8 to convert the selected object to

freeform.    The window in the Style bar may indicate that the object is now a group.    In that case, 
break apart the group by pressing Shift+G and repeat the process for one of the selected elements of 
the former group.

3.    Pull down the Effects menu and click on Extrude or hold down the left mouse button on the Effects 
tool

 to display the Effects flyout

 and choose the Extrude icon (fourth)

The Extrude dialog box appears, displaying an extruded box ready to receive changes.    This box has 
handles which are a 3D version of object handles, and they allow you to adjust the extrusion in the same 
way.
Extrude can be used in either perspective or trackball mode. (See Specifying Extrude Values below.)
4.    You can drag (1) the corner point handles on the extrusion, (2) a side segment, or (3) the vanishing 

point to adjust the extrusion.    You can also hold down the mouse button while pointing on the face of 
the extrusion and move the face.

5.    When the object is extruded as desired, click on Done.    The name '' Extrusion'' appears in the 
Style bar.
Note:    Holding down Shift when dragging any selectable part of the extrusion allows you to move the 
extrusion around on your screen.

 The Extrude Dialog Box
 Editing Extruded Objects
 Specifying Extrude Values
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Extrude Add/Edit
To edit an extruded object or add an extrusion:
1.    Select the object.
2.    From the Effects menu, choose Extrude and select Add/Edit from the menu item flyout. 

 See Extrude
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Extrude (Remove)
The Remove command lets you remove any extrusion to an object.
To remove an extrusion:
1.    Select the object.
2.    From the Effects menu, choose Extrude and select Remove from the menu item flyout. 

This is the only place the Remove command is executed.
 See also: Extrude
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Face
The Face Command in the Type submenu displays the Typefaces dialog box. From this dialog box you 
can choose a font (typeface), see a sample, choose the font source, and apply your selection to any 
selected text object. 
Note: If you have freeformed a text object, the typeface is no longer linked to the Typeface dialog box.

 See The Typeface Dialog Box
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Faster Gradients
The Faster Gradients command (under Quick Display, Gradients, in the View menu) causes gradient fills 
to be displayed with greater speed and less accuracy on the screen.
This command affects the screen display only.
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Flip Horizontally
The Flip Horizontally command in the Arrange menu flips a selected object horizontally (produces a mirror
image).
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Flip Vertically
The Flip Vertically command in the Arrange menu flips a selected object vertically (turns it upside down).

comm



FREE Gift for Your Friends
Do your friends a favor. If they have a computer with a CD-ROM and an interest in graphics, we would 
like to send them a FREE copy of the Arts & Letters Guided Tour CD-ROM.    Included on the CD is a 
fully-functional drawing program with over 400 clip-art images, a test drive version of Arts & Letters 
EXPRESS and a Guided Tour of SpaceAGE, featured on CNN Future Watch and ranked as the #1 Space
CD by CD-ROM World magazine.    Also included are Guided Tours of two of the Arts & Letters DRAW 
Series; WarBirds and Dinosaurs.
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Freeform Points (Ctrl+5)
Freeform Points and Control Points are handles whereby an object can be edited. They appear only on 
freeform objects.    To convert an object to freeform, select it and press F8.    (Or, either click on  in the 
Toolbox or choose Edit Drawing from the Draw menu).    When you draw a freehand curve, Freeform 
Points automatically appear on the curve.
More Freeform Points can be added by pressing F5 (see Add Handle.    The slope of the tangent at a 
selected Freeform Point can be modified after pressing Ctrl+4 by manipulating one of the two resulting 
Control Points.

 Sample Editing Session Using Control Points
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Freeform/Text Edit (Ctrl+P)
The Freeform/Text Edit command in the Draw menu lets you change a selected freeform shape or 
manipulate a text object. This command is also accessible from the toolbox. Use the Hint Line to identify 
the tool. (Scroll down or use the page down key to see Text Point Editing.)

Freeform Shapes
Select a freeform drawing and choose Freeform/Text Edit from the Draw menu, or click on the  icon in 
the Toolbox. Freeform point handles are on the object's lines.    (If the handles do not appear, it is not a 
freeform object and so cannot be edited, although it can still be manipulated in other ways.)    The 
triangular Edit cursor appears.    You can drag the freeform point handles to reshape the object.
The Control Points command in the View menu lets you display control point handles on curves, giving 
you even more ways to change your drawing.    Choose the Control Points command to turn it on, then 
click on a point handle on a curve.    Control points are displayed.    Drag the curve control point handles to
change the slope of curves.

Text Point Editing
If a text object is selected, the icon in the toolbox changes from Edit Freeform Shape to Edit Text Points. 
In this mode, you are editing individual characters within a text object.
To change the styles of individual characters within a text object:
 1. Select the text object and select Freeform/Text Edit from the Draw menu, or depress the Content menu

button and select Text Point Edit, or click on the Freeform Shape/Text Point Edit button in the Toolbox, 
or press Ctrl+P.
Small open squares -- character control points -- appear at the bottom left of each character, and two 
triangular spacing controls appear below and to the left and right of the text object.

 2. The character control points can be selected individually, by Shift+click, or by the Block Select cursor 
(Ctrl+B).    The selected control points fill, indicating that the characters they control can be given styles
apart from the text object in which they appear.    You can italicize words or letters, give them different 
fill and line styles, or change their typeface.
You can use this feature to adjust kerning (character fit) by selecting letters and moving them 
horizontally (either closer or farther apart).    Press the Shift key and the movement of the selected 
characters will be constrained to either horizontal or vertical.

 3. The triangular controls -- one pointing vertically, the other horizontally -- allow you to drag the text 
object and change its leading (vertical adjustment) and word and letter spacing (horizontal 
adjustment).    Note that this different from stretching a text object by dragging a center handle.    These
horizontal and vertical controls allow you to interactively change spacing, rather than by entering 
numbers in the Type Spacing dialog box.

When you have finished changing your drawing, click once on the right mouse button.

 Modifying Objects in Express
 See also: Control Points
 See also: Freeform Points
 See also: Selecting Objects
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Full Screen (Ctrl+7)
The Full Screen command in the View menu removes the title, menu, and scroll bars from the screen.    
(You can remove the grid, page borders, Style bar and toolbox using the Options command in the View 
menu.)
This is useful when using a screen capture utility to capture an EXPRESS image.
Pressing Ctrl+7 again restores the title, menu, and scroll bars.
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Group (Ctrl+G)

The Group command in the Arrange menu or the tool in the Arrange flyout in the toolbox groups all 
selected objects together into a single object. 
One set of handles appears around the objects, and EXPRESS treats them as a single object until they 
are ungrouped.
An individual object within a group can be edited without ungrouping by double-clicking on it.    When you 
click outside the group, the changes made to it are applied, and the group remains intact.

 UnGroup and Break Apart
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Help Contents
The Help Table of Contents command in the Help menu displays a table of contents for EXPRESS Help.   
Click on a topic in the table of contents for further information.
The Inquiry button  in the lower left of your EXPRESS screen also displays the same table of contents. 
An inquiry button is present in many dialog boxes for immediate access to help for the items and functions
associated with the dialog box.
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Help for Items (F1)
The Help for Items command in the Help menu displays the Help cursor or you can press F1.    Click on a 
command or tool and the Help window with the Help cursor to display information explaining the purpose 
and function of the selected item.
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Import
The Import command in the File menu lets you import clip-art images into EXPRESS from any of the 
following formats -- TIFF, WMF, PIC, PS, EPS, CGM, DXF, DRW, CDR, WPG, BMP, or DIB.
To import an image, select the file type desired.    Choose the file desired from the list box and click on 
OK.    The Add Object cursor appears.    Click to add the image at its default size, or drag the mouse to 
size a bounding box for the image.
File Name: Lets you enter the filename to be imported. You can commence importing a file by double 
clicking on the file name in the scrolling list.
List Files of Type: Lets you choose the type of file to import.
Directories: Lets you choose the directory where the file is saved. Double click on a folder to open it or 
close it. Single click to select.
Drives: Lets you choose the drive where the file to import is saved.

OK, Cancel, i: OK imports the files you selected in the File Name box, Cancel closes the Import dialog 
box without importing any files, and i opens help to the appropriate topic.
Preview: Allows you to preview the thumbnails you saved with a GED file in the Save or Save As dialog 
boxes.
Text files (typically with the TXT or DOC extension) are created by word processors, text editors, and 
desktop publishing software.    Text must be in ANSI or ASCII format to be imported into EXPRESS.

 EXPRESS Decipher Utilities
 See also: Defaults

Supported import file formats and features:
File
Type

Clip
Mask

Grad
Fills

Wide
Lines

Bitmap
Images

TIF
(Bitmap)

Y Y Y Y

WMF
(non-
editable)

N N Y N

WMF
(Vector)

N N Y N

PIC N N N N
PS Y Y Y Y
AI Y Y Y Y
EPS Y Y Y Y
CGM
(Vector)

N N Y N

CTM N N Y N
w N N Y N
DRW N N Y N
CDR N N Y N
WPG N N Y N
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Installing Bonus Fonts
Click on this menu item to display information about the 1,000 Bonus fonts and hundreds of clip-art 
images you will receive on CD-ROM when you register your copy of EXPRESS.    The Bonus fonts are 
supplied in both PostScript and TrueType format with the Arts & Letters Font Manager that allows you to 
preview the fonts before installing them on your system.
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Join Open Shapes (F7)
The Join Open Shapes command (under Construct in the Draw menu) lets you join two open shapes into 
a single object.
The two objects to be joined must be selected using Shift+click before choosing this command.

 Specifying Drawing Options
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Line (F2)
You can select Line from the Draw menu or click on  in the Toolbox to draw straight lines.
When the Line draw cursor appears, press down with the inside mouse button and drag out a line.    When
you release the mouse, a handle appears at the stopping point.    You can continue by drawing another 
line, or you can continue with a curve by clicking on .

 Using the Line and Curve Draw Tools
 See also: Tools and Style Buttons
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Line Styles (Ctrl+L)
The Line command in the Styles menu displays the Custom Lines dialog box.    Clicking with the content 
menu button on the Line style button  shows it also.    
Note: Holding down the Content menu button displays the content menu.
Use this dialog box to specify a line width, color, style, pattern, and arrowheads (if desired).    All of these 
styles can be saved together under a name that will appear in the Named Lines list.    If the document is 
saved, the line name will be saved with it.
Choose the Scale Width With Object option to have the width of the selected object's lines automatically 
increase and decrease as the object is sized.
If a dashed line pattern is specified, choose the Auto-adjust option to have EXPRESS automatically 
calculate the best fit for the selected pattern to the length and shape of the line.
Choose the Name button to name the current line styles.    A dialog box appears; enter the name desired 
and click on Name.    The name appears in the named lines list.    To apply a named line to a selected 
object, select the name and click on OK.    Any EXPRESS object can have its line styles modified.
If you are trying to achieve a special effect by applying arrowheads to a closed freeform object, note that 
they start and end at the same point handle.    If you do not like where they appear, choose the Set 
Start/End Point command from the Draw menu, and use the resulting cursor to click on the desired point.  
A new handle can be added by pressing F5.
Click on Apply to apply the line styles to the lines of all selected objects.
Editing shortcut: After selecting an object, press and hold the content menu button anywhere on your 
work area and you will see a content menu similar to the following one.    Still pressing on the Content 
menu button, scroll to the command you want.

 The Custom Lines Dialog Box
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Maintain Curve Slope
The Maintain Curve Slope command (under Construct in the Draw menu) toggles Maintain Curve Slope 
on and off.
When Maintain Curve Slope is on, curve control points can only be moved along the original tangent 
during editing.    The tangent itself remains unchanged.    When Maintain Curve Slope is off the tangent 
can be edited.
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Maintain Smooth Joins
The Maintain Smooth Joins command (under Construct in the Draw menu) toggles Maintain Smooth 
Joins on and off.
When Maintain Smooth Joins is on, smooth joins between lines and curves will remain tangent (smooth) 
during editing.
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Make Horiz/Vert
During freeform editing, the Make Horiz/Vert command (under Construct in the Draw menu) displays the 
point selection cursor.
Click the point selection cursor on a curve control point to make the control point horizontal or vertical in 
relation to its associated curve point.
Select the endpoints of a line segment using Block Select or Shift+click, then choose the Make Horiz/Vert 
command.    Click the point selection cursor on one of the endpoints of the segment in order to move that 
segment to a horizontal or vertical position, depending on which it more nearly approaches.

 See also: Control Points
 See also: Block Select
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Make Join Smooth
The Make Join Smooth command (under Construct in the Draw menu) changes a corner join into a 
smooth join, or in other words, changes a cusp into a tangent at a given point.
During freeform editing, select a point:

 Between two curve segments,
 Between a line and curve segment, or
 At both endpoints of a line segment next to a curve segment.

Choose the Make Join Smooth command.    The point selection cursor appears.
If you click on a freeform point between two curves, the curves are adjusted to make a smooth join.    To 
adjust just one of the curve segments, click on the appropriate curve control point.
If you click on the point between a line and curve, or on the corresponding curve control point, the curve is
adjusted to join smoothly with the line.
If you selected the two endpoints on a line, click on either endpoint.    The line is adjusted to join smoothly 
with the adjoining curve.

 See also: Freeform Points
 See also: Control Points

comm



Make Proportional
The Make Proportional command in the Arrange menu restores a clip-art symbol, text object, or freeform 
shape to its standard proportions if it has been sized non-proportionally.
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Merge
The Merge command in the Effects menu or the first tool in the Effects flyout

displays the Merge dialog box.    With two or more freeform objects selected, Merge allows you to use the 
top object to cut a hole in the object(s) underneath it.    This is procedure is known as "hole cutting."
With any objects (freeform or otherwise) selected, Merge also allows you to use the top object as a 
"cookie cutter" to clip all the objects underneath it.    This procedure creates a "clipping mask."

 The Merge Dialog Box
 Merging Objects in EXPRESS
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New

The New command in the File menu or the button on the Style Bar clears the drawing area to let you start
a new drawing.
When you choose the New command, you are prompted, "Save changes to (untitled)?" You can choose 
Yes to save the current drawing, No to clear the drawing area, or Cancel to keep the current picture on 
the drawing area.

 See also: Save
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None (Fill)
You can specify no fill for the currently selected object(s) either by clicking on the None check box in the 
Custom Fill dialog box or by clicking on the None option in the Fill submenu.
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Object Cache (Clear)
The Object Cache command (under Quick Display in the View menu) lets you clear the contents of the 
cache.
When the object cache is on, warps, bitmaps (excluding 24-bit), and text on a path are stored in memory 
when created or edited.    Whenever the screen is redrawn, these elements are drawn quickly from the 
memory cache instead of more slowly from the disk.    If several objects are in the cache, they may use a 
significant amount of memory.    Choose the Clear command to empty the cache.
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Object Cache (On/Off)
The Object Cache command (under Quick Display in the View menu) lets you toggle the object cache on 
and off.
When the object cache is on, warps, bitmaps (excluding 24-bit), and text on a path are stored in memory 
when created or edited.    Whenever the screen is redrawn, these elements are drawn quickly from the 
memory cache instead of more slowly from the disk.
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Object Management / Browser (Ctrl+H or Backspace)
The Object Management command in the Edit menu displays a sub-menu for Browser, Lock, and Hide.    
A quicker way to access the Object Browser is to press the Backspace button on your keyboard when no 
other operation is in progress.
Using the Object Browser you can assign a name to an object, which appears in the Object Viewer field of
Style bar when the object is selected.    Use Lock and Hide (which are also accessible through Browser or
from the toolbar as  and 

) to make objects unselectable (locked) or unselectable and invisible (hidden).
Locking objects prevents them from being accidentally moved, sized, or otherwise altered.    Hiding 
objects gets them temporarily "out of the way" while you work on other objects.    Naming objects is a 
good way to distinguish between multiple, overlapping objects.    You know which one is selected because
its name is displayed in the Style bar.    You can then select objects by name using the Browser if desired.
To lock, hide, or name an object, select the object and choose the Browser (Ctrl+H or Backspace).    A 
dialog box appears, listing the names of all objects in the document.    The name of the selected object is 
highlighted.
Click on Lock to lock the object, Hide to hide the object, or enter a name in the text box and click on 
Name to name the object.    Lock and Hide icons are displayed beside names in the list box to show that 
they have been locked or hidden.
To deselect the current object, click on its name in the list.    To select another object, click on its name.    
Click on multiple names to select additional objects.    You can then lock, hide, or name all selected 
objects together.
To unlock or unhide an object, select its name in the list and click on Normal.    To remove a name that has
been given to an object, select the object in the list box, delete the name in the text box, then click on the 
Name button.    The default name is restored.
Note:    You don't have to use the Browser to name objects.    You can simply click on the object's name in 
the Object Viewer field of the Style bar and type in a name.    The new name will appear thereafter in the 
Browser.
Note:    Double-click on objects indicated as Groups in the Browser.    You will see branching lines 
indicating the inclusion of the just-displayed objects in the group.    Now you can select these composite 
objects and lock/hide/name them without breaking apart the main group.

 Explanation of Browser Icons
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Open

The Open command in the File menu or the button on the Style Bar displays the Open dialog box. (If you 
forget to close your current work, don't worry: you will always be given a chance to save before 
proceeding.)    Use this dialog box to open GED files.
Select the desired file from the filename list in the dialog box.    To view other files, edit the Filename text 
box, entering the desired drive, directory, and filename specification.    Wildcard characters can be used if 
desired.
As New Document: is checked, the chosen document replaces the current one on your EXPRESS 
screen.
As New Document: is not checked, the selected document will be added (at its default location and size)
into the current document, merging the two.    There are two ways to avoid losing merged objects among 
objects of the current document: group all of the objects in the currently open document and save the 
document before this operation; or check "Drag to Place," which allows you to size the merging document
as if it were a piece of clip art.
After selecting the desired document, click on Open to load the document into EXPRESS.    (The file must
be a valid Arts & Letters document.)
Two new features added to the Open dialog box allow you to read a description of documents and/or see 
a thumbnail, or small sketch, of their contents (if the files were saved with these options).    This will help 
in finding your work.

 See Thumbnails
 See also: The Open Dialog Box
 See also: The Save Command
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Outlines Only (Ctrl+6)
The Quick Display/Outlines Only command (under Quick Display in the View menu) toggles fills, wide 
lines, and bitmap display on and off.
When Outlines Only is on, objects are displayed as outlines only with no fills and no wide lines.    Bitmaps 
are displayed as rectangles.
This speeds redrawing of objects, which can be useful when editing a complex illustration.
This command affects the screen display only, not the final printed result.

 Using Accel-O-Draw to Speed Redraw
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Overprint
The Overprint command in the Fill and Line submenus helps compensate for misalignment 
(misregistration) of color separations.
A printer combines the separations created in EXPRESS to print all the colors of your composition.    
However, any printed piece may show a white, unprinted, gap at the boundaries of adjacent colors where 
the separations do not register perfectly.    By slightly overprinting, these adjacent boundaries, the chance 
of this error occurring is reduced.
In EXPRESS, it is recommended that you overprint the lines of adjacent colored objects that might 
misregister during printing.    The greater the thickness of the object's line, the greater the overprint.    If a 
given object has no lines, you can specify a line and then give it the same color as the interior.
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Page Setup
The Page Setup command displays the Page Setup dialog box.    Use this dialog box to set the page size 
and margins.
Click on Document Precision to set the logical units per inch that EXPRESS uses for its internal 
measurement system.
Choose a page orientation by clicking on the Tall (Portrait) or Wide (Landscape) buttons.
Choose a page size using any of three methods.    Click on a page size in the Page list; enter a custom 
size in the size boxes; or click on Use Printer Page to automatically reset the page size to the maximum 
allowed by the currently-selected printer.
Choose margins by entering values in the Margin boxes, or click on Printer Minimums to automatically set
the margins to the minimum allowed by the currently-selected printer.

See also: Document Precision
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Paste (Ctrl+V)
The Paste command places a copy of the contents of the Windows Clipboard into the EXPRESS 
document.
When you choose Paste, the Add Object cursor appears.    Click the mouse to have the clipboard image 
appear at its default size, or drag the mouse to size a bounding box for the image.

 The Clipboard Command
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Paste Behind
The Paste Options/Behind Object command designates that the contents of the Windows clipboard will be
drawn in front of any currently-selected objects.
Select the desired objects that you want to paste behind.    Choose Paste Options/Behind Object.    The 
Add Object cursor appears.    Click the mouse to have the clipboard image appear at its default size 
behind those objects, or drag the mouse to size a bounding box for the image.
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Paste in Front
The Paste Options/Front of Object command designates that the contents of the Windows clipboard will 
be drawn in front of any currently-selected objects.
Select the desired objects that you want to paste in front of.    Choose Paste Options/Front of Object.    
The Add Object cursor appears.    Click the mouse to have the clipboard image appear at its default size 
in front of those objects, or drag the mouse to size a bounding box for the image.
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Paste Options
The Paste Options command in the Edit menu allows you stack objects exactly as you wish in an 
EXPRESS document.
First choose the object that is to be inserted in front of or behind another object.    Cut it (Ctrl+X) or copy it 
(Ctrl+C) to the Clipboard.    Select the other object and click on Front of Object or Behind Object in the 
Paste Options flyout menu.    Either click the left mouse button or drag to size the cut or copied object.    
Regardless of its spatial location, the object will be placed in the stacking order as you have chosen.
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Point Display
The Point Display command in the View menu displays a submenu with options to toggle the display of 
control points and freeform points on or off.

 Control Points
 Freeform Points
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Previous (Shift+O)
The Previous command (under Save/Recall) in the View menu (or the icon  in the Toolbox) displays the 
previous view.    You can use this command repeatedly to display up to the last four previous views.
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Print

The Print command in the File menu or the button on the Style Bar allows you to print your EXPRESS file.
First set up your printer by using the Print Setup dialog box.    (See button below.)
Choose Print.    Tell EXPRESS which part of the drawing you want to print by clicking on Current Page, All
Pages, Selected Area, Selected Objects, or a specified range of pages.    (EXPRESS counts pages from 
left to right, row by row.)
(To print a selected area, you must first define an area using the Select Area command in the Edit menu.)
Besides printing to the printer, you can print to a file. Doing so enables you to copy the print file to a disk, 
with which you can have a local service bureau print color copies of your file or image four-color 
separations from which a commercial printer can print color documents.

 Print Setup
 Printing to a File
 Printing Colors
 See also: Four Color Printing

comm



Quick Display Bitmaps
The Bitmaps command (under Quick Display in the View menu) toggles the display of bitmaps on and off. 
When bitmaps are turned off, all bitmaps are displayed as shaded rectangles.
This command affects the screen display only.

 See also: Bitmap Pictures
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Quick Display/Show Colors as Gray
The Show Colors as Gray command (under Quick Display in the View menu) toggles the display of wide 
lines on and off.
When Show Colors as Gray is checked on, you see the effect of printing your color document in black and
white.
This command affects the screen display only.    To change the actual print colors to black and white, use 
the EXPRESS Color Filters command.

 Color Filters
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Quick Display/Show Fills
The Show Fills command (under Quick Display in the View menu) toggles the display of interior fills on 
and off.
This command affects the screen display only.
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Quick Display/Show Wide Lines
The Show Wide Lines command (under Quick Display in the View menu) toggles the display of wide lines
on and off.
When Show Wide Lines is off, all lines are displayed as hairlines.
This command affects the screen display only.
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Recall Values (Angle)
The Recall Values/Angle command (under Construct in the Draw menu) adjusts a line or curve segment 
or curve control point to the reference angle saved using the Save Values/Angle or Specify Values 
commands.
To use Recall Values/Angle:
1.    Select the two points at each end of a line or curve segment, or select a point on a curve segment 

and display the curve control points.
2.    Choose Recall Values/Angle.    The point selection cursor appears.
3.    Click on a selected endpoint or a curve control point, and the point is moved to the reference angle.

 Specifying a Value
 See also: Control Points
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Recall Values (Length)
The Recall Values/Length command (under Construct in the Draw menu) adjusts a segment to the 
reference length set using the Save Values/Length or Specify Values commands.
To use Recall Values/Length:
1.    Select the points at each end of a line or curve segment, or select a point on a curve segment and 

display the curve control points.
2.    Choose Recall Values/Length.    The point selection cursor appears.
3.    Click on a selected endpoint or a curve control point, and the point is moved to the reference length 

from the other point.
 Specifying a Value
 See also: Control Points
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Recall Values (Perpendicular)
The Recall Values/Perpendicular command (under Construct in the Draw menu) makes a segment 
perpendicular to the reference angle set using the Save Values/Angle or Specify Values commands.    If 
no angle has been set or specified the segment is made vertical.
To use Recall Values/Perpendicular:
1.    Select the points at each end of a line or curve segment, or select a point on a curve segment and 

display the curve control points.
2.    Choose Recall Values/Perpendicular.    The point selection cursor appears.
3.    Click on a selected endpoint or a curve control point, and the point is moved perpendicular to the 

reference angle.
 Specifying a Value
 See also: Control Points
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Recall Values (for X)
The Recall Values/X command (under Construct in the Draw menu) moves a point to the X coordinate 
(horizontal reference point) set using the Save Values/X or Specify Values commands.
To use Recall Values/X:
1.    During freeform editing, choose Recall Values/X.    The point selection cursor appears.
2.    Click on an endpoint or a curve control points, and the point is moved to the reference X coordinate.

 Specifying a Value
 See also: Control Points
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Recall Values (for Y)
The Recall Values/Y command (under Construct in the Draw menu) moves a point to the Y coordinate 
(vertical reference point) set using the Save Values/Y or Specify Values commands.
To use Recall Values/Y:
1.    During freeform editing, choose Recall Values/Y.    The point selection cursor appears.
2.    Click on an endpoint or a curve control points, and the point is moved to the reference Y coordinate.

 Specifying a Value
 See also: Control Points
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Recall View
The Save/Recall command in the View menu (or the icon  in the Toolbox) displays the view last saved 
with the Save View command.

 See also: The Save View Command
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Redisplay View (F12)
The Redisplay View command erases the screen and redraws it.
EXPRESS' multitasking feature allows you to continue with other operations without waiting for the screen
to redraw.    Because of this, it is possible to get several steps ahead of the screen redraw.
Instead of finishing several operations and waiting for the redraw to catch up, use the Redisplay View 
command to instantly catch up by redrawing the entire image once.
You may also want to use Redisplay View to view the drawing order of objects, or to clear the screen of 
"artifacts" left from previous manipulations.

 Using Accel-O-Draw to Speed Redraw
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Reverse Points Order
The Reverse Points Order command in the Draw menu is designed primarily to allow you to adjust the 
position of text along a path, although it can produce different effects for the calligraphic pen and for 
shape blending.
To make the text along a given path draw from the opposite direction, select the text-along-path object 
and select the Reverse Points Order command.

 Set Drawing Start/End Point
 Blending Objects
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Save (F9)

The Save command in the File menu or the button on the Style Bar saves the current document to the 
path and name shown in the title bar if the document has previously been saved.    If the document has 
not been named, or if the document is unchanged, the Save menu item in the File menu is disabled; the 
Save As menu item is the appropriate option.
Note: If your document is unchanged or you haven't drawn anything yet on the drawing area, F9 will not 
save the document. Instead, choose Save As from the File Menu.
When you save your drawings and pictures, a copy is actually written onto the computer disk.    The 
computer can then read that copy back onto the EXPRESS drawing area using the Open command.
Choose "Include Thumbnail" to create a thumbnail image for the GED.    The thumbnail image allows you 
to preview the document before opening it.    You can also add a description of the file in the "Description" 
field.
Note: You should save the description when you save the file. You cannot add descriptions in the Open 
dialog.
If the document has been saved previously, choosing the "Make Backup" option will retain the old 
document when the new one is saved.    The old document will be given an extension of BAK.

 See also: The Open Command
 See also: Thumbnails
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Save and Recall Styles
For a current EXPRESS session, the color, fill, line, and type styles of a selected object can be saved by 
pressing Ctrl+R or Save in the Styles menu.    You can then apply these styles to another object by 
selecting it and pressing Shift+R or Recall in the Styles menu.    If you make a mistake, use Undo to 
restore the former styles.    You may determine which styles are saved from one selected object and 
recalled on another either by clicking with the content menu button on the eyedropper icon  or by 
choosing the Save/Recall command in the Styles menu.    A menu will appear with the following style 
options: all styles, color, fill, line, or type.
The Save As command (under Style Bundles in the Styles menu) stores the graphic attributes and text 
attributes of a selected object under a name for use in future EXPRESS sessions.    Clicking with the 
content menu button on  displays the list of currently-available named styles.

 Saving Styles Using the Eyedropper
 See also: Graphic Attributes
 See also: Text Attributes
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Save As
The Save As command displays the Save dialog box.    Use this dialog box to save new or unchanged 
GED files to disk.
Choose "Include Thumbnail" to create a thumbnail image for the GED.    The thumbnail image allows you 
to preview the document before opening it.    You can also add a description of the file in the "Description" 
field.
If the document has been saved previously, choosing the "Make Backup" option will retain the old 
document when the new one is saved.    The old document will be given an extension of BAK.
Enter a file name (up to 8 characters) and click on Save to save the document to disk.

    See also: Thumbnails
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Save Values (Angle)
The Save Values/Angle command (under Construct in the Draw menu) stores the angle of a selected 
segment in memory.    Another segment can then be set to this angle using the Recall Values/Angle 
command.
To use Save Values/Angle:
1.    Select the points at each end of a line or curve segment, or select a point on a curve segment and 

display the curve control points.
2.    Select Save Values/Angle.    The point selection cursor appears.
3.    If you selected a segment, click on one of the selected points to save the reference angle.    If you 

selected a point on a curve segment, click on a control point to save the reference angle.
 Save Values (Length)
 Recall a Specified Angle
 See also: Control Points
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Save Values (Length)
The Save Values/Length command (under Construct in the Draw menu) stores the length of a selected 
segment in memory.    Another segment can then be set to this length using the Recall Values/Length 
command.
To use Save Values/Length:
1.    Select the points at each end of a line or curve segment, or select a point on a curve segment and 

display the curve control points.
2.    Select Save Values/Length.    If you selected a line segment, the length of the segment is saved as 

the reference length.    If you selected a curve segment or a point on a curve, the point selection cursor
appears.    Click on a point or a control point to save the reference length.

 See also: Control Points
 Save Values (for X)
 Recall a Specified X Value
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Save Values (for X)
The Save Values/X command (under Construct in the Draw menu) stores the X coordinate location of a 
selected point in memory.    Another point can then be set to this coordinate using the Recall Values/X 
command.
To use Save Values/X:
1.    During freeform editing, select Save Values/X.    The point selection cursor appears.
2.    Click on a freeform point. The X coordinate of the point is saved.

 Save Values (for Y)
 Recall a Specified X Value
 See also: Freeform Points
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Save Values (for Y)
The Save Values/Y command (under Construct in the Draw menu) stores the Y coordinate location of a 
selected point in memory.    Another point can then be set to this coordinate using the Recall Values/Y 
command.
To use Save Values/Y:
1.    During freeform editing, select Save Values/Y.    The point selection cursor appears.
2.    Click on a freeform point. The Y coordinate of the point is saved.

 Recall a Specified Y Value
 See also: Freeform Points
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Save View
The Save/Recall command in the View menu (or the icon  in the Toolbox) stores the current view in 
memory.
This view can then be displayed at any time using the Recall View command.

 See also: The Recall View Command
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Select All (Ctrl+A)
The Select All command selects all objects in the drawing area.
A single set of handles appears around all of the objects, and you can manipulate the objects as a 
temporary group.    (Press Ctrl+G or the Content menu button to form a group that can be manipulated as 
a single object.)
Note that this command selects all of the objects in the drawing area, including any that may be outside of
the current viewing level.
Multiple objects can also be selected using Shift+click or the Block Select tool .

 Block-selecting Objects
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Send to Back (Shift+F)
The Send to Back moves a selected object behind all other objects on the drawing area.
Using the Bring to Front and Send to Back commands, you can overlap and layer objects.

 See Paste Behind
 See also: Bring to Front
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Set Start/End Point
The Set Start/End Point command in the Draw menu lets you designate which freeform point in a closed 
shape is the start/end point.    The start/end point is the point where the outline of the object begins and 
ends drawing.
When blending from one freeform object to another, the start/end points on the two shapes should 
coincide as much as possible.
Select a closed shape, then select the Set Start/End Point command.    The current start/end point is 
automatically selected; click on another point to make it the start/end point.
When binding text to a shape, the text will begin at the start/end point and proceed in the current drawing 
direction.

 Set the Drawing Direction
 Reverse Points
 See also: Freeform Points
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Shape Info
The Shape Info command in the Draw menu displays the Shape Info dialog box.
This dialog box lists the number of points, line segments, and curve segments in a selected freeform 
object.    When blending from one freeform object to another, these numbers should match as closely as 
possible between the two objects to create a smooth transition.
You can also use this dialog box to choose the method used for filling closed shapes.    The "Even/Odd" 
and "Winding Fill" methods have different effects on filling certain closed shapes; experiment to see which
method best suits your needs.

 The Freeform Object Info Dialog Box.
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Show Gradients
This command affects the screen display only. The Show Gradients command under Quick Display, 
Gradients, in the View menu toggles the display of gradient fills on and off. A check mark beside the menu
item indicates its status. If you elect to show gradients, there are two additional options; Better and Faster.
The Better option will provide the smoothest gradients but they will take longer to display on screen. 
Faster will display the gradient fills more rapidly but they may appear choppy or banded.    Remember that
the Better and Faster options only apply to screen display and have no effect on the printed output.

Show Gradients On
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Size
The Size command in the Type submenu lists commonly used typeface sizes shown in points. You can 
specify your own sizes by choosing Specify; The Type Size dialog box appears.

 See The Type Size Dialog Box
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Snap
The Snap command in the Draw menu toggles the following snap options: Snap to Points, Snap to Grid, 
Snap to Line/Curve, and Snap Off.
When Snap to Points is on, the cursor will snap a selected freeform point to another point when it is 
moved within the snap radius of the point.    When Snap to Grid is on, the cursor will snap a selected 
freeform point to a grid point when it is moved within the snap radius of the grid point.    When Snap to 
Line/Curve is on, the cursor will snap to a freeform line or curve if the cursor is moved within the snap 
radius of the object.    Snap Off toggles the Snap command off.
The Snap radius can be adjusted using Snap Options.

 Snap to Points
 Snap to Grid
 Snap to Line/Curve
 Specifying Snap Options
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Snap Options
The Snap Options command in the Draw menu displays the Snap Options dialog box.
Use this dialog box to set the following snap parameters:
Snap Radius -- Defines an area around freeform and grid points.    When Snap to Points or Snap to Grid 
is on, you can ensure that endpoints are placed on top of freeform or grid points.
New Object Radius -- Defines an area around an endpoint.    When drawing, start a line segment within 
the New Object Radius of an endpoint to continue drawing from that endpoint.
Snap to First/Snap to Nearest -- Snaps to the first point encountered inside the snap radius, or to the 
nearest point within the snap radius.
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Snap to Grid
The "to Grid" command under the Draw 
menu's Snap menu item enables and 
disables the Snap to Points function. This
function is also available from the button 
bar.
During freeform editing, a line segment 
will snap to a point on the grid when the 
line is drawn within the snap radius of a 
grid point. This allows you to begin or end
a line exactly from a specific point on 
EXPRESS' grid. The grid need not be 
displayed.

 
The Snap to Grid button toggles between 
the Snap to Points button and 
the Off button.

_______________________________
 Setting the Snap Radius
 See also: Snap to Points
 See also: The View Options Dialog Box

comm



Snap to Line/Curve
The Snap to/Line/Curve command in the Draw menu toggles Snap to Line/Curve on and off.
When Snap to Line/Curve is on, the cursor will snap to a freeform line or curve even if no freeform point 
exists along it.    (As for all snap functions, the cursor must be moved within the snap radius of the object.) 
This lets you start drawing a line exactly from an existing freeform object, or place the end of a line 
exactly on another object.

 Setting Snap Options
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Snap to Points
The "to Points" command under the Draw 
menu's Snap menu item enables and 
disables the Snap to Points function. This 
function is also available from the button 
bar.
During freeform editing, a line segment 
will snap to a point when Snap to Points is
on and a line is drawn within the snap 
radius of a point. This allows you to begin 
or end a line exactly from or on an 
existing freeform point.
Note: Snap to Points affects only the 
object currently being edited. Snapping a 
line segment to a point on separate 
freeform object is not possible. For this 
function see Join Open Shapes.
The Snap to Points button toggles 
between the Snap to Grid button and
the off button.

______________________________
 See also: Setting Snap Options
 See also: Snap to Grid
 See also: Join Open Shapes
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Solid (Fill)
The Solid command in the Fill submenu sets the fill of the currently selected object(s) to a solid pattern 
(color). If you choose a solid fill for an object which previously had None specified, the object well be set 
to the current fill color.
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Specify Values

The Specify Values command under Construct in the Draw menu or the tool in the Construct flyout 
displays the Specify Values dialog box.
Use this dialog box to interactively set and recall coordinates, lengths, and angles.
You can also enter the values without reference to a particular point.    For example if you want to save the
value of 45 degrees for future segments, type in 45 for the angle.
To use Specify Values:
1.    Convert the selected object to freeform by pressing F8.
2.    From the Draw menu, choose Construct, then choose Specify Values.
3.    Click on the icon for X, Y, Length, or Angle in this box.    Use the cursor to choose the point you want 

to save or recall.    (The dialog box will remain visible.)    Notice that the value changes to the right of 
the icon.

With a reference angle or coordinate saved, you can choose Mirror X or Mirror Y from the Angle or Points 
menu to change the reference setting to its mirror along the X or Y axis, respectively.
With a reference angle saved, you can select Perpendicular to recall an angle perpendicular to the 
reference.

 Recall a Specified X Value
 Recall a Specified Y Value
 Recall a Specified Angle
 Recall a Specified Perpendicular
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Split (F6)
The Split command (under Construct in the Draw menu) displays the Split cursor.
During freeform editing, point the Split cursor on a line or curve and click the mouse.    Open shapes are 
split into two open shapes; closed shapes are split into open shapes.
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Style Bundles
The Style Bundles command in the Styles menu displays commands which allow you manage the styles 
that come with EXPRESS and those that you create.
Note: The Style Bundle submenu is the same as the content menu that displays when you click the 
content mouse button on the style button.

Command Description

Custom Displays the Custom Style dialog
box in which you can specify 
color, lines, fills, and type. You 
can also change existing styles 
to suit your needs.

Styles Palette Displays the Styles Palette dialog
box in which you can scroll 
through the available named 
(pre-designed) styles for type, 
lines, fill, etc. You can also 
change existing styles or add 
new ones to suit your needs by 
clicking on the Custom button.

New Styles Clears the Styles Palette dialog 
box and opens a new style file 
(*.sty). See Save As below for 
information on saving a new style
file.

Open Displays the Open Styles dialog 
box. As New    should be 
checked so that the current 
styles are removed. If you desire 
to add styles from another file to 
the current styles loaded in 
EXPRESS, click off As New.

Save As Displays the Save Styles As 
dialog box. You can save styles 
you create to a new *.sty file.

 The Custom Style Bundles Dialog Box
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Styles

The Styles menu or the tool on the Style bar displays commands for modifying the graphic attributes and 
text attributes of a selected object.    (Pressing the Content menu button displays a list of options that you 
can see by clicking on the above button.)
Editing shortcut: After selecting an object, press and hold the content menu button anywhere on your 
work area and you will see a Content menu similar to the following one.    Still pressing on the Content 
menu button, scroll to the command you want.

 The Styles Palette Dialog Box
 The Custom Styles Dialog Box
 Style Bundles
 See also: Graphic Attributes
 See also: Text Attributes
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Symbol (Ctrl+S)
The Symbol command in the Draw menu or the second tool in the Objects/Libraries flyout

displays the Symbol dialog box.    Use this dialog box to place a numbered Arts & Letters clip art symbol 
into a document, or choose from one of the 65 often-used symbols in the horizontally scrolling window.
The numbered symbols are displayed in the Clip-Art Manager, and can be located with its Find command.

 Using Symbols
 The Clip-Art Manager
 Making Objects Proportional
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Text (Ctrl+T)
The Text command in the Draw menu allows you to enter words and phrases up to 5,000 characters. 
When you click on the Text command, the Enter/Edit Text dialog box appears. From there you can enter 
the text and click on Add.    
The Add Object cursor will appear; place it where you want the upper left of the words to appear.    Click 
the mouse to have the words appear at their default size, or drag the mouse to size the text object.
To edit the text, first select the text object in the work area, and click with the Content menu button. You 
can replace or modify the selected words in the Enter/Edit Text dialog box.    Click on Replace to replace 
the words in the text object.

 The Enter/Edit Text Dialog Box
 Using Text
 Modifying Text within a Text Object
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Trace Bitmap
The Trace Bitmap command in the Draw menu displays the Trace Bitmap cursor.
Use the Trace Bitmap cursor to trace closed areas of uncompressed black & white TIFF images.    The 
tool must be applied separately for each closed area.
Point the Trace Bitmap cursor at the bitmap and click the mouse.    EXPRESS will automatically trace the 
bitmap.

 Setting Parameters for Bitmap Tracing
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Transform (Ctrl+W)
To display the Transform dialog box, pull down the Arrange menu and click on the Transform command or
click on the Numeric Bar buttons at the bottom of the screen. Use the Transform dialog box to numerically
position, size, rotate, and slant objects.
Position and size transformations use the current unit of measure, as set using the Options command in 
the View menu.
To transform an object, select the object and choose the Transform command.    Select the type of 
operation desired: size, position, rotate, or slant.
Choose Relative or Absolute to transform the object in relation to its current state or in absolute units.    
For example, if an object is currently rotated 30 degrees, a relative rotation of 20 degrees will mean that 
the transformed object will be rotated 30 + 20, or 50 degrees.    An absolute rotation of 20 degrees means 
that the transformed object will be rotated 20 degrees.
The "Fixed Point" selection allows you to specify an "anchor point" for the transformation.    You can 
choose one of the 9 preset points or enter your own in X and Y coordinates.    (You can locate an X and Y 
position by moving the cursor in the document work area.    The X and Y position of the cursor is displayed
in the Style bar.)
The Duplicates option creates a transformed duplicate of the selected object, while leaving the original 
object unaffected.
If you use the numeric bar (shown below) at the bottom of the EXPRESS screen, the first two buttons 
display the Transform dialog box with size selected in the Operation box.    They are marked with an w 
and a y respectively. The center button, labeled with an r displays the Transform dialog box with rotation 
selected in the Operation box.
The last two (marked with h and v) display the Transform dialog for slant values horizontal and vertical.

 
 The Transform Dialog Box
 Repeat Transformation on Another Object
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Transform Again (Shift+W)
The Transform Again command applies the last-specified transformation to a selected object.
For example, if the Transform command was used to resize an object by 50%, selecting the same object 
or another object and choosing Transform Again will resize the object by 50%.

 See Transform
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Type Palette
The Type Palette command in the Type submenu displays the Type Palette dialog box. Select from the 
palette predetermined line weights and patterns. In EXPRESS you can customize lines by clicking on the 
Custom button. To change any predetermined style, choose Custom from the Type submenu.

 See The Type Palette Dialog Box
 See The Custom Type Dialog Box
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Type Style (Ctrl+Y)
The Type command in the Styles menu displays various options for changing the styles of type.    Clicking 
on Custom in the submenu under Type displays a dialog box where you can specify a typeface, as well as
its size, alignment, word and letter spacing, and style.    Clicking with the Content menu (right mouse) 
button on  also displays the Custom Type dialog box.    (Pressing and holding the Content menu button 
displays a list of options that you can see by clicking on the above button.)
An option button under the typeface list lets you select printer fonts, if desired.    Click on the printer name 
and the supported fonts appear in the typeface list.
Scroll down in the list to find the typeface you want and highlight it.    Type its size in the size box.    Once 
in the work area, it can also be sized like any object.
Click on Italics to set the style of the words to normal or italic.
Click on Spacing to set the character spacing, word spacing, leading, kerning, and aspect 
(condense/extend) value.
Click on Styles to set the style of the text: normal, bold, underlined, or italic.
Choose the Name button to name the current combination of type styles.    A dialog box appears; enter the
name desired and click on Name.    The name appears in the named type style list.    To apply a named 
type style to a selected object, select the name and click on Apply.    Outside the Custom Type dialog box, 
this named list is accessible by giving a click of the left mouse on .
Click on Apply to apply the type style to all selected text objects.
Editing shortcut: After selecting an object, press and hold the Content menu (right mouse) button 
anywhere on your work area. Still pressing on the Content menu button, drag to the command you want.

 The Custom Type Dialog Box
 See also: Printer Fonts
 See also: Work Area
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Undelete/Undo (Ctrl+Z)
The Undelete/Undo command restores the last object deleted, and undoes move, size, rotate, slant, and 
style change operations.
The command name changes to reflect the most recent operation that can be undone.    For example, if 
you just deleted an object, the command reads Undelete.    If you just moved an object, the command 
reads Undo Move/Size.
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UnGroup (Shift+G) and Break Apart
Ungroup
The UnGroup command in the Arrange menu separates a selected group into its individual objects.
Break Apart
The Break Apart command in the Effects menu separates selected extrude objects, charts, text on a path,
clipping masks, and holes.
Note: When you break apart a chart, it is reduced to its graphic elements with no link to the original chart 
data.

 See: Grouping Objects
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View Options
The Options command in the View menu lets you set the units of measure, create a reference grid, and 
show page borders.
The choice of units of measure is inches, centimeters, or picas.    You can also choose the grid spacing: 
grid dots can be placed from 1/10 unit apart to 6 units apart.
Back and Front buttons let you choose to draw the grid and/or page borders behind or on top of all 
objects in the drawing area.

 The Viewing Options Dialog Box
 Modifying Other Screen Elements
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Warp/Perspective (Add)
To specify warp and perspective effects for a selected object, pull down the Effects menu and select the 
Warp/Perspective/Add command or use the  tool to displays the Warp/Perspective dialog box.
To use Warp/Perspective/Add:
1.    Select an object.
2.    Choose Warp/Perspective/Add.    A dialog box appears, and a default warp shape is applied to the 

object.
3.    Use the Warp/Perspective commands in the dialog box to modify the object as desired, or drag points

on the warp envelope to reshape the object.
Holding the Shift key while dragging a handle allows you to move the warp object to another location 
in the drawing area.

4.    When you have achieved the desired effect, click on Done.
 The Warp Dialog Box
 Editing a Warp
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Warp/Perspective (Edit)
The Warp/Perspective/Edit command in the Effects menu or through the  tool displays the 
Warp/Perspective dialog box, through which you can edit the warp or perspective effect of a selected 
warp object.
To use Warp/Perspective/Edit:
1.    Select an object that has been modified with the Warp/Perspective/Add command.    (When you select

the object, the object name "Warp Shape" is displayed in the Style bar.)
2.    Choose Warp/Perspective/Edit.    A dialog box appears.
3.    Use the Warp/Perspective commands in the dialog box to modify the object as desired, or drag points

on the warp envelope to reshape the object.
Holding the Shift key while dragging a handle allows you to move the warp object to another location 
in the drawing area.

4.    When you have achieved the desired effect, click on Done.
 The Warp Dialog Box
 See also: Warp/Perspective Commands
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Warp/Perspective (Recall)
The Warp/Perspective/Recall command in the Effects menu (or through the  tool) applies the last-saved
warp/perspective effect to a selected object.

 Applying Warps
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Warp/Perspective (Remove)
The Warp/Perspective/Remove command in the Effects menu (or through the  tool) removes a 
warp/perspective effect from a selected object.
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Warp/Perspective (Save)
The Warp/Perspective/Save command in the Effects menu (or through the  tool) stores the 
warp/perspective effect of a selected warp object in memory.

 Applying Warps
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Work Area
The work area (referred to as the drawing area) is the blank area bounded by the Style bar at the top, the 
Toolbox at the left, and the Numeric bar at the bottom of the EXPRESS window.
The Work Area command in the View menu allows you to determine the size of your work area.    You can 
remove parts of the EXPRESS window or, by toggling with Ctrl+7, remove everything except your 
drawing, for a presentation or a screen capture.
The following are the Work Area submenus:
Show Toolbox: Toggles the Toolbox on and off.    The Toolbox contains tools for drawing and editing, text 
entry and editing, and clip-art management.
Show Status/Style Bar: Toggles the Style Bar on and off.    The Style Bar contains the color palette, line 
palette, fill palette, type styles dialog, and other tools useful in manipulating objects.
Show Numeric Bar: Toggles the Numeric Bar on and off.    The Numeric Bar displays information about 
the size and position of objects along a two dimensional x and y axis. It is also an indication of the cursor 
position on the drawing area. When an object is on the drawing area and selected, you can access the 
Transform dialog box by clicking on the numeric indicators.
Show Hint Line: Toggles the Hint Line on and off. The Hint Line displays information about the    part of 
the EXPRESS screen currently under the cursor.
Show Rulers: Toggles the rulers on and off. The ruler increments can be displayed in picas, inches, or 
centimeters. As you zoom in on your art work, you are able to more accurately size and move objects. 
Note that hairlines on the rulers mark and follow the cursor position.
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Zoom In (Ctrl+O)
The Zoom In command in the View menu or the Zoom In tool in the toolbox produces the Zoom In cursor 
(shown on the Zoom In tool) .    Use it to drag a box around the area of interest.
You can also click on a spot with the left mouse button to enlarge that area as much as possible.

 See Views Flyout
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Tools and Style Buttons

Flyouts, represented by icons in the Toolbox, execute commands. For a description of any tool and how it 
works, click on the illustration to the left.
Ten of the Tool icons, identified by small indented triangles in the upper-right corner of the icons, have a 
special function. 

 When you point on one of these icons and hold down the left mouse button, a flyout toolbar will be 
displayed.

Note that some flyouts have pushpins 
.    The pushpin allows you to keep a set of tools displayed on screen during other operations.

The Toolbox can be temporarily removed using the Work Areas command in the View menu.    It can also 
be moved around the Drawing Area by clicking on its system menu button in the upper left corner and 
choose Floating.

Style Buttons
Just under the Menu Bar are six Style buttons. Click on these representations for information about the 
purpose and function of each of the Style buttons.

 Color 
Palette

 Color Fill
 Line Style

 Type Style
 Styles
 Eyedropper
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Browsing EXPRESS Tools & Buttons
The on-line Help for EXPRESS defines and illustrates each tool. Use the <<Page and Page>> buttons to 
browse alphabetically through the tools. When you are at the beginning or end of a browse group*, the 
respective button will be disabled or turn gray. To choose another browse group, pull down the What's 
New Menu and choose Help Browser. Another menu will appear displaying additional browse groups.
__________________________________
* A browse "group" is a collection of terms, commands, tools, etc. that are related according to function, 

definition, or content. For example, the browse group "Commands" allows you to browse all EXPRESS 
commands. You can access the browse groups when you choose Help Browser from the What's New 
menu.
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Add Handle Tool

Holding the left mouse button down on the Construction flyout in the Toolbox displays the Add Handle tool

The Add Handle tool changes the cursor to the Add Handle cursor.
During freeform editing, point the Add Handle cursor on a line or curve and click the left mouse button to 
add a point handle at that location. You can continue to add point handles until you click the Content 
menu (right mouse) button.

 See Other Construct Tools
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Arrange Objects Flyout

The Arrange Objects flyout displays the following four tools and a pushpin

The tools work on two or more selected objects which you can align, stack (move to front or back), group, 
and ungroup.

 Aligning Objects
 Changing Stacking Order
 Grouping Objects
 UnGrouping Groups
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Block Select Tool

The Block Select tool displays the Block Select cursor.
Use this cursor to drag a box around all objects you want to select.    A single set of handles appears 
around the selected objects, and you can manipulate the objects as a temporary group.    You can also 
choose to group the objects.

 Block Selecting Objects
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Color Style Button

The Color style button displays the color palette.    Use it to select colors for the lines and the interior fill of 
objects.
First check the Line and/or Fill boxes to apply the color to an object's lines or interior.
Look over the choice of colors; scrolling may be necessary.    If the premixed colors are not sufficient, 
press Custom to mix your own. Clicking on the Content menu (right mouse) button would have taken you 
immediately to the Custom dialog box.)
Click on the color in the palette (or Apply the mixed custom color), and the color is applied to all selected 
objects.

 The Color Palette
 The Custom Color Dialog Box
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Construction Flyout

The Construction flyout displays the following tools for modifying freeform objects:
 Add Handle Tool
 Split Tool
 Make Horizontal/Vertical
 Make Joins Smooth Tool
 Align Selected Points Horizontally
 Align Selected Points Vertically
 Specify Freeform Values
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Draw Tools Flyout

The Draw Tools flyout displays the line and curve tools.

Drag the Line or Curve cursor to draw.    A freeform object, with freeform points marking the segments, is 
created as you draw.
Release the mouse button.    Click and drag again from the end of a line to create connected line 
segments.    
Note: that you can alternate use of the Line and Curve tool at these pauses.
Release the mouse button, move the cursor away from the segment just drawn.    Click and drag again to 
draw a new, unconnected line.
When finished drawing lines, click the Content menu (right mouse) button. On the first click, the edit 
cursor appears and the lines can be edited.    On the second click, object handles appear around the lines
and the lines are drawn using the current graphic attributes.
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Duplicate Tool

The Duplicate tool changes the cursor to the Duplicate cursor.
Move or size objects using the duplicate cursor to create duplicates at the new position or size.
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Effects Flyout

The Effects flyout displays a flyout toolbar.

These special effects tools allow you to merge and blend objects, to bind text to a shape, to extrude 
objects, and to warp objects.

 Merging Objects
 Blending Objects
 Binding Text to Shape
 Extruding Objects
 Warping Objects
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Extrude Tool
This tool opens the Extrude dialog box.
To edit an extruded object or add an extrusion:
1.    Select the object.
2.    From the Effects menu, choose Extrude and select Add/Edit from the menu item flyout. 

 See Extruding Objects
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Fill Style Button

The Fill style button displays ready-made fill patterns.
To modify the fill pattern and/or color, press Custom or click on the Content menu (right mouse) button to 
go immediately to the Custom dialog box.)
Click on a fill from those provided or define your own and it is applied to all selected objects.

 Explore the Custom Fill Dialog Box
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Freeform Shape Edit/Text Point Edit Tool

The Freeform Shape Edit/Text Point Edit tool lets you edit a selected freeform object.
Select a freeform object and choose Edit Drawing. Point handles appear on the object and the triangular 
edit cursor appears.    You can drag the point handles to reshape the object.
The Control Points command in the View menu lets you display control point handles on curves, giving 
you even more editing control.    Choose the Control Points command to turn it on, then click on a point 
handle on a curve.    Control point handles are displayed.    Drag the curve control point handles to 
reshape the slope of the curves.
When finished editing, click on the Content menu (right mouse) button.
When the object selected is text, the Edit Drawing tool changes to the 

Freeform Text tool. This tool allows you to change the attributes and placement of individual words and 
characters within a single text object.

 Modifying Text within a Text Object
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Hide/Unhide Objects Flyout

The Hide/Unhide Objects flyout displays the Hide and Unhide tools. 
The Hide tool prevents the selected object from being (accidentally) modified and removes it from view.    
It remains in your document but cannot be viewed or selected until shown by clicking on the second icon 
in the Lock flyout menu.

The Object Browser, a dialog box for Locking, Hiding, and Naming from a list all the objects in your 
document, is accessible by pressing Ctrl+H or the Backspace key.
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Line Style Button

The Line Style button displays the Line Styles palette.    Use this palette to select a predefined line style, 
or click on the Custom button to see the Custom Lines dialog box and specify a line width and a line 
pattern.
A list box displays a list of named line styles.    To select a named style, click on the name in the list. To 
modify the line width or pattern, press Custom. Clicking on the Custom button with the Content menu 
(right mouse) button would have taken you immediately to the Custom dialog box.)
Click on OK to apply the current styles or those you have defined to the lines of all selected objects.

 Explore the Custom Lines Dialog Box
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Lock\Unlock Objects Flyout

The Lock\Unlock Objects Flyout displays the Lock and Unlock tools.
Lock\Unlock tool prevents the selected object from being (accidentally) modified.    The object remains 
visible but cannot be selected until it is unlocked by clicking on the unlock button.

Object Browser allows you to lock, hide, and name objects from a list all the objects in your document. 
You can access the Object Browser by pressing Ctrl+H or the Backspace key.
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Make Horiz/Vert Tool

Holding the left mouse button down on the Construction flyout in the Toolbox makes accessible the 
Horiz/Vert tool 

 While in freeform edit mode, click on the Make Horiz/Vert tool to display the Point Selection cursor.
Click the Point Selection cursor on a curve control point to make the control point horizontal or vertical in 
relation to its associated curve point.
Select the endpoints of a line segment using Block Select or Shift+click, then click the Point Selection 
cursor on one of the endpoints of the segment to move that point to a horizontal or vertical position.

 See Other Construct Tools
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Make Joins Smooth Tool

Holding the left mouse button down on the Construction flyout in the Toolbox makes accessible the 
Horiz/Vert tool 

While in freeform edit mode, select a point:
Between two curve segments,
Between a line and curve segment, or
At both endpoints of a line segment next to a curve segment.

Choose the Make Join Smooth tool.    The point selection cursor appears.
If you click on a freeform point between two curves, the curves are adjusted to make a smooth join.    To 
adjust just one of the curve segments, click on the appropriate curve control point handle.
If you click on the point between a line and curve, or on the corresponding curve control point, the curve is
adjusted to join smoothly with the line.
If you selected the two endpoints on a line, click on either endpoint.    The line is adjusted to join smoothly 
with the adjoining curve.

 See Other Construct Tools
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Pointer Tool

The Pointer is the default cursor.    It is displayed when no other cursor is selected.    Use the pointer to 
select, move, and size objects.
When another tool is selected, you can deselect it by clicking on the Pointer tool.
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Resource Libraries Flyout

The Library tool displays four options.
Releasing the mouse button on the first option displays the Clip-Art Manager dialog box.

Releasing on the second option displays the numbered Symbol dialog box; the third, the Activity Manager;
and the fourth, Charting.
Clip-Art Manager Tool
The first option displays the Clip-Art Manager.    A scrolling representation of clip art is displayed in 
thumbnail view at the bottom of this dialog box.    (If the thumbnails are not displayed, click on Thumbnails
in the menu bar.)    Now you can use the pointing hand to drag a clip-art object into your drawing area.    
Use the Find button to locate clip-art images by keyword.    
Note: A quick way to display the Clip-Art Manager is to press the Enter key.
Symbol Tool
The second option displays the Symbol dialog box, which allows you to select one of the 65 often-used 
objects displayed in the scrolling box.    This box also displays the symbol number of a selected, 
ungrouped object -- information that is sometimes needed in the construction of charts.
Activity Manger Tool
The third option is the Activity Manager.    Selecting it displays a dialog box for choosing among various 
EXPRESS lessons, samples, templates, and test documents.
The fourth option allows you to create charts and graphs.

 How to Use the Clip Art Manager
 How to Use Symbols
 How to Use the Activity Manager
 How to Create Charts and Graphs
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Rotate Tool (Transform Objects Flyout)

The Rotate tool changes the cursor to the Rotate cursor for interactive object rotation, and displays the 
center point cursor.
Drag the center point cursor to set the pivot point around which rotation will take place.
Point on an object handle and drag to rotate the object around the center point cursor.
To the right of Rotate in the flyout menu

is the Slant tool, which allows you to interactively slant any object.
 Slanting an Object
 Specifying Absolute values for Rotation
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Shapes Flyout

The Shapes flyout displays seven frequently used shapes.

Hold the mouse button down and move it over the desired shape.    Release the button to select that 
shape.
Click the mouse button for the symbol to appear at its default size, or drag it to size a bounding box for 
the symbol.    When you are through adding one or more of the symbols, click on the Content menu (right 
mouse) button to cancel the operation. 
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Show Control Points Button
During freeform editing, the Show points button toggles the display of curve control point handles on 

 
and off 

When Show Points is on, curve control points will be displayed during freeform editing whenever a point 
on a curve is selected.    You can then drag the control points to adjust the curve.
You can also toggle curve control points on and off using the Point Display/Control Points command in the
View menu.
During object editing, the Show Points button toggles the display of freeform points on and off.

When Show Points is on , selected freeform objects will display diamond-shaped freeform points as well 
as the usual object handles.
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Slant Tool (Transform Objects Flyout)

The Slant tool (second in the Transform Objects flyout) changes the cursor to the Slant cursor, and 
displays the center point cursor.
Drag the center point cursor to set the slant axis for the object.
Point on an object handle and drag to slant the object around the axis marked with the center point 
cursor.    The Style bar displays the degree of horizontal and vertical slant.
Corner handles slant horizontally and vertically, left/right handles slant vertically, and top/bottom handles 
slant horizontally.
Note: Text objects should be slanted by italicizing them left or right.

 Specifying Absolute Values for Slant
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Snap To Button
The Snap To button toggles through the following snap options; Snap to Points, Snap to Grid, and Snap 
Off.

When Snap to Points is on, the cursor will snap a selected freeform point to another point when it is 
moved within the snap radius of the point.    This lets you start drawing a line or curve exactly from an 
existing freeform point, or place a point exactly on another point.

When Snap to Grid is on, the cursor will snap a selected freeform point to a grid point when it is moved 
within the snap radius of the grid point.    This lets you start drawing a line or curve exactly from a grid 
point, or place a point exactly on a grid point.    The grid need not be displayed.

Snap off.
The Snap radius can be adjusted under Snap Options.

 Specifying Grid Options
 Specifying Snap Options

tl



Split Tool

Holding the left mouse button down on the Construction flyout in the Toolbox makes accessible the Split 
tool

The Split tool changes the cursor to the Split cursor.
During freeform editing, point the Split cursor on a line or curve and click the mouse.    Open shapes are 
split into two open shapes; closed shapes are split into open shapes.

 See Other Construct Tools

tl



Text Tool

The Text tool displays the Enter/Edit Text dialog box.
To enter text, type up to 5,000 characters in the dialog box and click on Add.    The Add Object cursor 
appears; place it where you want the upper left of the words to appear.    Click the mouse to have the 
words appear at their default size, or drag the mouse to size a bounding box for the words.
To edit words, first select the words in the drawing area and then click with the Content menu (right 
mouse) button. You can replace or modify the selected words in the Enter/Edit Text dialog box.    Click on 
Replace to replace the old words in the drawing area with the edited words from the dialog box.

 Using Text
 Modifying Text within a Text Object
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Type Style Button
The Type style button displays the Type Styles palette.    Use this palette to select a predefined type style, 
or click on the Custom button to see the Custom Type dialog box and specify a typeface, type size, type 
attribute, and word alignment.    Clicking on the Type style button with the Content menu (right mouse) 
button would have taken you immediately to the Custom Type dialog box.
Click on Italics to set the style of the words to normal or italic.
A list box displays a list of named type attributes.    To select a named attribute, click on the name in the 
list.
Click on OK to apply the attribute to all selected words objects.

 Explore the Custom Type Dialog Box
 Modifying Text within a Text Object
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Views Flyout (Zoom In/Out)

The Views flyout displays several tools used to control the viewing level.

Produces a cursor so you can drag a box around the area of interest. It corresponds to the Zoom In 
command in the View menu and to the Ctrl+O shortcut key.

Zooms out to the previous view.    It corresponds to the Previous command in the View menu and to the 
Shift+O shortcut key.

Saves the current view.    It corresponds to the Save command in the View menu.

Returns to the saved view.    It corresponds to the Recall command in the View menu.

Zooms to actual view.    It corresponds to the Actual command in the View menu and to the Ctrl+1 shortcut
key.

Fills the screen with the current page.    It corresponds to the Current Page command in the View menu 
and to the Ctrl+2 shortcut key.

Fills the screen with all the pages available.    It corresponds to the All Pages command in the View menu 
and to the Ctrl+3 shortcut key.

Pins and unpins the options to the screen, letting you have them always available.
Once you have the Zoom cursor, you can also click on a spot with the left mouse button to enlarge that 
area to show the maximum detail.

tl



The Toolbox is the column of icons located to the left of the drawing area. Ten of these icons reveal 
flyouts that you can pushpin to the drawing area to keep them handy while editing your work.

tl



Browsing the EXPRESS Glossary
There are dozens of terms defined in the EXPRESS glossary. Use the <<Page and Page>> buttons to 
browse alphabetically through the definitions. When you are at the beginning or end of a browse group* 
the respective button will be disabled or turn gray. To choose another browse group, pull down the What's 
New menu and choose Help Browser. Another menu will appear displaying additional browse groups.
__________________________________
* A browse "group" is a collection of terms, commands, tools, etc. that are related according to function, 

definition, or content. For example, the browse group "Commands" allows you to browse all EXPRESS 
commands. You can access the browse groups when you choose Help Browser from the What's New 
menu.
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Add/Remove (Mix) Paint
Add/Remove Paint affects an object's color by either removing the pigments that can be thought of as 
comprising that object's color or by adding a pigment to the color.    The pigments that can be added or 
removed are represented as any named colors plus the default primary colors and are available in the 
drop down list box.    Add/Remove Paint is intended as a tool by which one can mix (and unmix) colors in 
a way analogous to the way in which an artist mixes paints on his palette.
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Application
A program used for a particular task, such as presentation graphics, desktop publishing, or word 
processing.
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Arch -- Warp Shape
Choosing the arch shape immediately reshapes the selected object using the current symmetry and 
orientation settings.    Drag handles on the warp envelope to adjust the shape of the object.

gl



Aspect (Condense/Extend Value)
The value, set with the spacing command in the Custom Type dialog box, which represents the width-to-
height ratio of text.    A condense/extend value of 100% produces text with the standard width-to-height 
ratio.    A value less than 100% produces condensed text, and a value greater than 100% produces 
extended text.

 Custom Type Dialog Box
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Attributes
Characteristics of an object.    The graphic attributes (which affect symbols, text, and freeform objects) are
fill color, fill pattern, line color, and line type.    The text attributes (which affect text only) are typeface, type
size, leading, character spacing, condense/extend value, text alignment, and type style.    All attributes 
have default settings which you can change.
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Basic Drawing Shapes
The Shapes command in the Draw menu or the Shapes icon in the Toolbox

 
displays seven frequently used shapes

.
Highlight the shape that you want and release the mouse button.    The resulting cursor allows you to draw
the shape any number of times until dismissed with the content menu button.
The arc in the lower right of the flyout is especially useful for binding text to that shape.
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Bell -- Warp Shape
Choosing the bell shape immediately reshapes the selected object using the current symmetry and 
orientation settings.    Drag handles on the warp envelope to adjust the shape of the object.
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Bezier Curves
A Bezier curve is a ''cubic polynomial'' representation of a curve that allows great flexibility and control in 
manipulating the curve.    Any complex curve can be constructed in Bezier segments.    The Bezier curve 
model is the one used by PostScript.    When you export a file in CGM, WMF, or HPGL format, all Bezier 
curves are translated into straight line (vector) segments for compatibility with those formats.

 See Vector Image

gl



Bitmap Pictures
A bitmap picture is made of thousands of tiny dots, or pixels.    Bitmap pictures are created by "paint" 
programs like Windows Paintbrush and by scanners.
Pictures in bitmap format can be placed in EXPRESS through the Windows Clipboard.    You can also use
the Import command to import a bitmap picture in TIF, BMP or DIB format.
Bitmaps from these "paint" programs are composed of pixels.    However, scanned photographs and 
photographs that appear in newspapers and magazines are composed of tiny dots called halftone dots, 
which are not the same as pixels.    For one thing, halftone dots vary in size, while pixels are a single, 
much smaller, size.    Many pixels form a "halftone cell" that attempts to match the variable size of the 
halftone dot.    The higher the resolution of your output device, the more pixels that make up the halftone 
cell, and thus the sharper the picture.
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BMP File Format
The BMP (standard Windows bitmap) file format allows graphic images to be transferred between 
computer programs.    Scanned pictures are often saved as BMP images.    EXPRESS can import and 
export BMP files.

 Raster Images
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Bounding Box
The bounding box is rectangle that completely encloses an object. When you use the block select tool, a 
thin-line bounding box encloses the object(s) as you drag the cursor.
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Brightness/Contrast
Brightness is used to adjust the intensity of a color. Increasing the brightness of a color moves (in the 
color space) the color toward white.    Brightening a color makes it more pastel and less saturated.    
Decreasing the brightness of a color moves the color toward black.    There is not necessarily a simple 
relationship between the effects of this filter on a color and the components of the color in the hues 
model.    Increasing brightness does not necessarily affect only the %White component.    Likewise, 
decreasing brightness does not necessarily affect only the %Black component.
Contrast is used to affect the similarity of groups of colors.    Decreasing contrast causes affected colors to
appear more similar.    Increasing contrast causes affected colors to appear less similar.    As contrast is 
decreased for a collection of colors,    the colors move (in the color space) toward middle gray (RGB: 
128,128,128).    As contrast is increased for a collection of colors,    the colors move away from middle 
gray.    Geometrically, Contrast applies a scaling filter that stretches or compresses the component ranges
so that colors become closer or farther apart in the color space.
Brightness and Contrast operate in parallel.    That is, one can adjust both simultaneously.
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CDR File Format
CDR is the extension of Corel Draw file format that EXPRESS can import.    Export in CDR format is not 
supported.

gl



CGM File Format
CGM (Computer Graphics Metafile) files are used by assorted graphics applications.
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Chart Types
EXPRESS supports five of the most popular chart types:

    Area Chart
    Line Chart
    Point Chart
    Bar Chart
    Pie Chart
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Click On
"Clicking on" is the selection of a function or an object with the mouse.    Place the cursor on an item in the
menu bar such as a dialog box button, or an object in the Drawing Area.    Press and release the left 
mouse button.
If the item selected is an object in the Drawing Area, object handles will surround the object and its name 
will appear in the object viewer.

 Select Objects
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Clip-Art Collections
Clip-art collections allow you to access hundreds of precolored and preassembled clip-art images.    
These images are grouped in categories called collections, everything from aerospace to zoology.    You 
can also create and maintain your own collections of artwork.    All clip-art collections have a default file 
extension of YAL.

 Using the Clip-Art Manager
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Clip-Art Manager (Ctrl+M)
A command in the Draw menu.    The Clip-Art Manager lets you select from thousands of precolored 
symbols, art forms, and clip-art images.    Each is named and filed by category; for example, "Horse" is 
filed under the category of Nature-Animals, while "Federal Reserve Bank" can be found in 
Buildings/Structures.

 Using the Clip-Art Manager
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Clipboard Formats
EXPRESS allows you to cut and paste objects through the Windows clipboard in Arts & Letters, Windows 
Metafile, and Bitmap formats.    A text paste format is also supported.
Choose a cut/copy format that is supported by the application that will paste the image.    If an image is 
cut or copied to the clipboard in Arts & Letters format, choose the desired paste format.
If an image later pasted from the clipboard does not print properly, it will be necessary to import it into 
your document in one of the file formats supported by EXPRESS.

 The Windows Clipboard
 Importing and Import Formats
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Clipping Mask
An object used as a "cookie cutter" to clip all objects beneath it.    Only those parts of the objects that lie 
within the mask remain visible after clipping.

 How to Use Clipping Masks
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CMYK Color Model
The CMYK color model creates colors by mixing different percentages of cyan, magenta, yellow, and 
black (K).    The CMYK model is also called four-color or process color and is widely used in the printing 
industry.    Some common colors and their CMYK values are:
Light Blue
80/20/0/0

Light Gray
17/8/9/0

Pink
0/60/40/0

Dark Blue
100/60/0/40

Dark Gray
55/55/55/0

Dark Red
0/100/100/20

Brown
60/80/80/0

Bright Green
100/0/69/0

Purple
21/42/2/0

Orange
0/60/80/0

Pale Yellow
0/0/30/0
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Color Palettes
Color palettes are sets of named colors, usually related in some way and/or designed for a specific 
purpose.    Palettes included with EXPRESS include wood colors, food colors, jewel colors, flesh tones, 
and more.

 Naming and Saving Colors
 See also: Color
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Color Separation
EXPRESS allows you to print a separate page for each color of your work, which you can then take to a 
color print shop.    This separate page for a given color is a color separation.    Process, or four-color, 
separations use four basic colors which print dot patterns over one another and mix in the eye to form 
various colors.    Spot-color separations use many distinct colors which essentially do not overprint and 
which are pre-mixed by the ink supplier.
Note that only named colors can be spot separated; therefore, if you mix a color for use in a document, 
select the Name button in the Custom Color dialog box to name the color.
Color separations can be printed to PostScript-capable devices only.    If a PostScript printer is not 
selected as the current output device, the separation options are grayed and cannot be selected.    To 
print separations to a file, use the Printers section of the Windows Control Panel to connect a PostScript 
printer to the port FILE.    Select this printer as the target printer in Arts & Letters, and choose the Print 
button in the Print dialog box. (Do not use the To File button).
To print color separations, choose Print from the File menu.    In the Separations field, click on Spot or 
Process, then on Setup.    A dialog box appears.
Highlight the colors desired from the list by clicking on each one.    A separate print will be generated for 
each selected color.    (Normally you will select all colors.)
In the Printing field, set the Emulsion Down and Negative Image options according to the preferences of 
your print shop.    Typically, both options are turned on.
In the Screen field, enter the desired screen angle and frequency.    Only your print shop can supply 
values other than the defaults.
In the References field, choose to print marks and labels if desired, then click on OK.    Typically, both 
options are turned on.
If you wish to change the default undercolor removal parameters, click on UCR.    The defaults are most 
likely to work best.
Click on OK in the Print dialog box.    The separations are automatically generated and printed.    If you 
print to a file, only one file is created; when that file is printed it will produce a separate print for each 
separation.

 Four-Color Separations
 Spot-Color Separations
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Color Wash
Color Wash replaces the color with a selected percentage of another color (wash).    E.g., if you wash a 
100% cyan object with 40% yellow, the result is an object that is 60% cyan and 40% yellow.
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Colorize with Base Color
Colorize with Base Color replaces the color with percentages of a selected base color, in a manner similar
to Convert to Grays.
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Command
A command is an instruction given to a computer.    A menu is a list of commands, and the toolbox places 
commands under icons.
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Command Button
A three-dimensional rectangle with rounded edges, found in a dialog box, that shows a command (such 
as Apply, Cancel, OK, Save, or Open).
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Complex Curve
A curved shape made up of more than one Bezier segment.    When you draw a curved shape with 
EXPRESS, it is automatically converted into a simple (single Bezier segment) or complex (multiple Bezier
segments) curve.    You can use the Complex Curves check box in the Drawing Options dialog box to 
specify that you want a sketched curve converted to a single Bezier segment.

 Bezier Curve
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Content Menu
A Content menu is the list of command options displayed for a selected object when the content menu 
button is pressed and held.    
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Control Menu
The control menu is found in every application window.    It is located in the upper left-hand corner of an 
application window and contains commands used to change the    window's size and location, to close the
application, or to switch to another application.    To display the Control menu, hold down Alt while you 
press the Spacebar, or point to the Control menu box and click the left mouse button.
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Convert to Color Negative
Convert to Color Negative replaces the color with its complement color.    For example in (CMYK), the 
color (20, 30, 40, 0) becomes (80, 70, 60, 0).    The K component is preserved as much as possible.
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Convert to Display Solids
Convert to Display Solids replaces the color with the most similar Windows System Color for a 16 color 
display, replaces the color with the most similar EXPRESS Windows Palette color for a 256 color display, 
and is not available for a high color or true color display.
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Convert to Gray Negative
Convert to Gray Negative replaces the color with the complement of its corresponding grayscale value.
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Convert to Grays
Convert to Grays changes a color to its corresponding grayscale color.    The K (black) value of the 
original color is preserved as much as possible.    A color with a K of 0 will be converted to a gray with K of
0.    A color with a positive K value will be converted to a gray with a positive K value.
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Convert to Grays (K only)
Convert to Grays (K only) changes a color to its corresponding grayscale color with the CMYK values: 
C=0, M=0, Y=0, K=grayscale value.
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Convert to Opti-Pal Colors
Convert to Opti-Pal Colors replaces the color with the most similar dithered EXPRESS Windows Palette 
color.    This filter is available only for 256 color displays.    This filter can remove dithering artifacts without 
substantially changing the color of an object and is used to optimize the 256 color displayed appearance 
of an object.
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Convert to Primaries
Convert to Primaries changes a color to the closest or most similar primary color:    White, Red, Green, 
Blue, Cyan, Magenta, Yellow, or Black.

gl



Convert to Pure Hues
Convert to Pure Hues sets the %White and %Black of a color to zero.
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Convert to Pure Shades
Convert to Pure Shades sets the %White of a color to zero.
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Convert to Pure Tints
Convert to Pure Tints sets the %Black of a color to zero.
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Corner Join
A non-smooth join between two curve segments, or between a curve and a line segment.

 Smooth Joins
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Current Page
The current page is the page wherein the most recent action (adding, moving, or manipulating an object) 
was performed.    Selecting an object on a page also makes that page the current page.
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 Cursor
A small graphic symbol you move around on the screen with the mouse or the keyboard arrow keys to 
choose commands and accomplish various tasks.    Many tools have cursors relevant to the work that 
they do.
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 Curve Segment
A single Bezier curve.    Curve segments are marked by a handle at each end.

 Bezier Curve
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Custom Collection
Individual or grouped objects organized into collections using the Create Clip Art Collection dialog box in 
the Collection menu of the Clip Art Manager or the Activity Manager.    The default extension for custom 
collection files is .YAL.
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DEF File Format
DEF stands for defaults, and is the file extension used by EXPRESS for its default files.    DEF files will 
save defaults for color, fill, line weight, type attributes, viewing options (e.g., whether in inches or picas, 
whether there is a grid), page setup, printer setup, and several other settings.    Chart.DEF saves the type 
of chart and its colors and elements.
Access DEF files through Defaults/Open in the File menu. Each user can create his own personalized 
DEF file, then open it when starting an EXPRESS session.    You can also save your settings to apply to 
all future EXPRESS sessions by saving your defaults to the file Startup.DEF.
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Dialog Box
A Dialog box appears when EXPRESS needs more information before it can carry out a command.    
When you click on a command that is followed by three dots ..., a dialog box will appear, prompting you 
for responses such as Apply/Cancel, Yes/No, etc. 
For example, the View Options dialog box.
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DIB File Format
The DIB (Device Independent Bitmap) file format allows graphic images to be transferred between 
computer programs.    EXPRESS can import DIB files.

 Raster Images
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DIF File Format
Data Interchange Format, supported by many spreadsheet programs.
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Dither
A method of placing black or color pixels in an image to produce the effect of various shades of gray or 
color.    EXPRESS uses color dithering to simulate colors not available on the screen because of specific 
graphics card limitations.

 See also: Halftone
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Document Precision
To change the document precision, pull down the File menu and select Page Setup, then click on the 
Document Precision button.
The document precision value determines the "fineness" of the internal grid that EXPRESS uses to 
render images.    The fact that the size of this grid is a fixed number entails a few important 
considerations.
First, there is a limit to the image size that can be created in EXPRESS.    The normal document precision
for EXPRESS is 1440 units per inch.    Dividing this number into the grid size gives a maximum image size
of a little over 22 inches square.    In order to render a larger image, the Document precision command 
can reduce the units per inch to as small as 180 so that an image over 177 inches square can be created.
Second, there is a tradeoff between largest image size and drawing fineness.    EXPRESS always prints 
at the highest resolution of your output device.    However, the practical effect of drawing using, for 
example, 180 units per inch is to print curves that are not perfectly smooth because fewer coordinates are
available to render curve segments.
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Drag
To drag a cursor, you press and hold the left mouse button, then move the mouse.    When done, release 
the mouse button.
You can drag an object from the keyboard by holding down the Spacebar while pressing the arrow keys.
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Drag and Drop
EXPRESS can paste certain files if they are dropped from the File Manager or similar application that 
supports Drag and Drop. GED and PAL files can be dropped on the EXPRESS executable file.
The file will replace the current EXPRESS document, style, or palette respectively, or will be appended if 
you hold down the Ctrl key while dropping the file.    Other files that are automatically appended to the 
current EXPRESS document include TIF, PIC, STY, DIA, YAL, and TXT.    DEF files can also be dropped 
on EXPRESS and will replace the current defaults file.
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DRW File Format
DRW is the extension of a graphics file format that EXPRESS can import.    Export in DRW format is not 
supported.
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DXF AutoCAD File Format
DXF is an file extension for AutoCAD, which EXPRESS can import.
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Emulsion
Emulsion is the light-sensitive layer of chemicals that coats photographic film or paper.    A service bureau 
or printer typically wants color separation files with the emulsion side down.
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Enter/Apply Key
Pressing the Enter or the Apply key carries out an action.    In some dialog boxes, instead of clicking on 
Done or Apply with the mouse, you can press Enter on your keyboard.    In the case of typing letters in the
Enter/Edit Words dialog box, the Enter key starts a new line, and the Add button must be clicked on to 
place the text on the page.
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EPS File Format
The Encapsulated PostScript format is a vector file format that allows graphic images to be transferred 
between computer programs.    EXPRESS can export and import files in the EPS format.
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Even/Odd Fill
A method for shading the interior of a closed shape.    Shading begins at the first border, stops at the 
second, begins at the third, etc.
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Files
You save the drawings you make with EXPRESS in files.    The files created by EXPRESS are called 
documents.    If you do not save your work in a document, it will be discarded when you exit EXPRESS or 
start a new document.

 Saving a Document
 Deleting a Document
 Renaming a Document
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Fill

Select Fill in the Styles menu or click on the Fill style button below the menu bar to add patterns to the 
interiors of objects.

 How to Define a Fill
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Fill Styles (Ctrl+I or Tab)
In the Custom Fill dialog box is a list of predefined fill styles you can use to fill the interior of objects.

Access the Custom Fill dialog box by using the content menu button to click on the Fill style button    or by 
just pressing the Tab key while no other operation is in progress. (To access the list of fill styles directly, 
click on the Fill style button with the left mouse button.)

 The Custom Fill Dialog Box
 The Gradient Fill Dialog Box
 See also: Color Style Button
 See also: Combinations of Custom Styles
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Fixed Disk
The fixed disk of your computer is where your programs and many other files are stored.
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Flexible Diskette (Floppy Disk)
You can store your files on 3-1/2 inch or 5-1/4 inch flexible diskettes.    Flexible diskettes can be removed 
from your computer and stored elsewhere.
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Four-Color Printing
Separating a color image into process color breaks it down into four color components: cyan, magenta, 
yellow, and black (respectively symbolized by the letters CMYK). A negative from each of these 
components is created, from which printing plates are made. Paper is run through a printing press and 
each of the four colors is laid down on the paper in tiny cyan, magenta, yellow, and black ink dots. The 
eye sees these dots as a whole and combines them into what appears as be a color image.
EXPRESS can print a separation, or separate page, for each of the four CMYK colors for use by a color 
print shop.

 Screen Angles
 Screen Frequencies
 Emulsion Down
 Negative Images
 Crop Marks and Labels
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Freeform Object
A freeform object is any combination of connected lines and curves that can be edited in EXPRESS. 
Freeform objects are those created by using the Line and Curve tools, or symbols converted into freeform
objects.
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Freeform Points (Ctrl+5)
Freeform Points are handles whereby an object can be edited.    They appear only on freeform objects.    
The Freeform Points command under Point Display in the View menu toggles the display of freeform 
points on and off.
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Freeform -- Warp Shape
Choosing the freeform shape displays both point handles and control points on the warp envelope. Drag 
handles on the warp envelope to adjust the shape of the object.
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GED File Format
The GED (Graphic Environment Document) format is a proprietary, efficient file format used by EXPRESS
and other Arts & Letters programs to store documents on disk.
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Gradient Fills
Gradient fills are composed of a starting color, an ending color, and a series of transitional colors in 
between.    In EXPRESS, you choose the starting and ending colors, and the transitional colors are 
generated automatically.
Gradient fills are modified in the Custom Fill and the Custom Style Bundles dialog boxes.

 The Custom Fill Dialog Box
 The Gradient Fill Dialog Box
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Graphic Attributes
Attributes are characteristics of an object. The graphic attributes are color, fill, line, and type.    Text 
attributes are typeface, type size, type style (normal or italic), and alignment. All attributes have default 
(predetermined) settings that you can change.    Attributes of your own can be saved within a single 
EXPRESS drawing session by selecting the model object and pressing Ctrl+R; they are then applied to 
other objects by selecting them and pressing Shift+R, or by using, respectively, the left and Content menu
mouse button with the Eyedropper.
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Group
A group is two or more objects bound together using the Group command.    You can manipulate a group 
as if it were one individual object.    The objects are grouped together until you ungroup them using the 
Break Apart command.

 Group Command
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Hairlines
A hairline is the thinnest possible line that an output device is capable of producing.    On high-resolution 
output devices, a hairline will be so thin as to be almost invisible; on lower-resolution devices, a hairline 
will be a solid, thin line.
To specify a hairline, enter a line width of 0.0 in the Line styles dialog box.    (Choose None in the Line 
Pattern options to eliminate lines altogether.)

 The Custom Lines Dialog Box
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Halftone
A method of using varying sizes of dots to produce the effect of various gradients and shades of gray.

 Raster Images
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Hint Line

The Hint Line is the bar stretching across the very bottom of your EXPRESS screen, displaying a brief 
description of the item currently under the cursor.    It should be your first resource for on-line Help.
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Hues Color Model
The Hues color model creates colors by starting with a particular color and then adding different amounts 
of white and/or black.    Some common colors and their Hues values (in the form hue/percent 
white/percent black) are:
Light Blue
195/20/0

Light Gray
172/90/8

Pink
340/40/0

Dark Blue
240/0/40

Dark Gray
0/100/55

Dark Red
0/0/20

Brown
0/50/60

Bright Green
138/0/0

Purple
272/59/2

Orange
15/20/0

Pale Yellow
60/70/0
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Icon
An icon is a small picture that suggests what a tool or cursor does.    For example, the Draw Line icon in 
the Toolbox shows a picture of a pencil drawing a line.
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Imagesetter
A high-resolution PostScript printer that creates camera-ready prints on resin-coated paper or on film.
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Italics

You can select this option in the Custom Type dialog box quickly accessed clicking on the content menu 
button to make letters and numbers slant (either to the right or left).    Italics add emphasis to words by 
slanting them.
This sentence is in italics.
If you select Italics from the Custom Type dialog box, EXPRESS shows you a default of 15 degrees, 
which you can change.    Put a minus sign (-) in front of the numbers to slant the letters to the left.

 The Custom Type Dialog Box
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Justified
Justified text is an option in the Custom Type dialog box.    All lines in a justified paragraph are of equal 
length.    You must supply line breaks at the ends of lines or sentences. 

 The Custom Type Dialog Box
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Kerning
Moving text characters to optimize the spacing between them.    Some letter combinations (such as Av, Ty,
etc.) appear to be spaced too far apart.    Kerning tightens the letter spacing for these pairs to compensate
for this effect.

gl



Leading
The amount of vertical space, measured in points, between the base lines of two successive lines of text 
in a text object.    Set the leading value using the Spacing command in the Custom Type dialog box.    Use 
a value greater than the type size value to separate lines of text, or use a lesser value to overlap text 
lines.

 The Custom Type Dialog Box

gl



Line Pattern (Ctrl+L)
Line Pattern is an attribute found in the Line styles dialog box (quickly accessed by giving a content menu
button click on

or by pressing Ctrl+L).
EXPRESS includes a solid line pattern, an assortment of dashed line patterns, various line thicknesses, 
and arrowheads in assorted shapes.    Select "None" to eliminate all lines from a selected object.

 The Custom Lines Dialog Box

gl



Line Width
Line with can be specified from 0.0 to 72.0 points (72 points = 1 inch).    A 0.0 width line is also known as a
"hairline"; it defines the thinnest possible line that an output device is capable of producing.    (To eliminate
a line, choose None as the line pattern.)

gl



Margins

Margins are areas of empty space at the top, bottom, and left and right edges of a document.    When you 
specify margins in EXPRESS, the document work area displays only the "live" area of a page.    
Therefore, if you place an object at the edge of a page on the screen, it will not print at the edge of the 
paper, but will be indented by the amount of the margin.

 Page Setup
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Maximize Button
The Maximize button  enlarges the Arts & Letters window to cover the entire area available on your 
screen.

gl



Minimize Button

The Minimize button  reduces the Arts & Letters window to the Arts & Letters icon.
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Mouse Button
Typically a mouse has an inside, or left, and right, or secondary, button.    Use the left mouse button to 
select objects and to click on dialog box buttons and tools in the Toolbox.    In EXPRESS the right button 
is called a content menu button because it displays and activates functions related to the content menu. 
Use it to complete editing of a freeform object and to access the custom features of the six Style buttons.

 Using the Content Menu Button to Make Quick Edits
 See also: Content Menu

gl



Multi-tasking
Multi-tasking is the ability of a computer to perform several tasks at once.    While true multi-tasking is 
available in the Windows environment only under Windows NT, many EXPRESS tasks can be performed 
simultaneously if you do not leave the program; for example, you can execute commands while the 
EXPRESS screen is redrawing.
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Negative Image
Printing plates for a printer are typically made from negative film, or film with clear images on a black 
background.    You can make color separation files in EXPRESS when you print to file by checking the 
Negative image check box.

gl



Non-Proportional (Sizing)
When you drag one of the four middle handles of an object, you flatten or stretch the object, and it no 
longer has its original width-to-height proportions.

 Making an Object Proportional
 Sizing Objects
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Object
An object is a single graphic, such as a symbol, text object, freeform object, or clip art.    An object can be 
a group of many composite objects.    For example, an airplane object can consist of wings, propellers, 
and canopy objects, each of which becomes an object when the group is ungrouped.

 Freeform Objects
 Grouped Objects
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Object Handles
When you select an object, eight small squares surround it.    A ninth handle marks the center of the 
object.    
Objects can be resized by dragging the object handles.    Use the corner handles to size the object 
proportionally.    The middle handles allow you to stretch or flatten the object.

 Sizing Objects by Moving Their Handles
 Freeform Points
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One-Point Warp Perspective
Choosing the one-point perspective shape immediately reshapes the selected object using a one point 
perspective effect.    Drag handles on the warp envelope to adjust the perspective of the object.
If Show Perspective Lines is on in the Options menu, dashed perspective lines are displayed to show the 
current vanishing point.    Drag the vanishing point to reshape the object.

gl



Open Shape/Closed Shape
Open shape is a freeform object consisting of one or more line or curve segments, and terminating with 
an end point at each end of the object.
Closed shape is a freeform object consisting of two or more line or curve segments, and forming a 
closed object without end points Only closed shapes can have fill styles.

 Joining Open Shapes
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Overprinting
The overprinting of fills is most often used when printing black text or line art over a color.    When other 
colors overprint they may combine to produce a new, unexpected, color.    Furthermore, this new color 
cannot be seen on your monitor, since colored objects conceal objects stacked beneath them.    The effect
is not seen until the artwork is printed.
For example, a transparent effect can be achieved by printing a milky or translucent color over a bolder 
color.    In silk screen printing -- most commonly, in the printing of T-shirts -- the trapping correction 
provided by overprinted lines may be insufficient because the registration, or alignment, of colors is much 
less exact than when printing to paper.    Overprinting their fills will assure that no white space appears 
between the adjacent colors.

 Trapping

gl



Page Border
The page border establishes the boundaries of a page.    You can draw up to and beyond a page border.    
The parts of any objects that cross a page border will appear on a different page when printed.
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Page Orientation

A page is in either one or the other of the
orientations shown here.
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Page Size
Standard page sizes supported by EXPRESS are:
Name Inches Centimeters
Letter 8.50 x 11.00 21.59 x 27.94
Legal 8.50 x 14.00 21.59 x 35.56
Tabloid 11.00 x 17.00 27.94 x 43.18
A3 11.69 x 16.54 29.70 x 42.00
A4 8.27 x 11.69 21.00 x 29.70
A5 5.83 x 8.27 14.80 x 21.00
B5 7.17 x 10.12 18.20 x 25.70
35mm Slide 7.34 x 11.00 18.64 x 27.94
Graphics 
Screen

8.25 x 11.00 20.96 x 27.94

Custom sizes are also supported.    In the Page Setup dialog box, enter the desired size.
 Page Setup
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PIC File Format
A graphics format used by Lotus 1-2-3, Picture Perfect, and other software.    EXPRESS can import PIC 
files.
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Pointer
The Pointer  is the cursor, or mouse-controlled icon, you use to select objects and commands and to 
drag handles.    The Pointer cursor is the default cursor for EXPRESS.
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PostScript
A page description language, designed specifically to transfer information from a computer to a raster 
printer.    The printer contains an interpreter that translates the PostScript commands into graphics objects
on a page. EXPRESS can print to PostScript printers and export documents as PostScript files.
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Printer Fonts
EXPRESS supports Windows-compatible hardware and software fonts. Fonts are typefaces of a 
particular style and size, and they are distributed by many vendors including Adobe and Bitstream.    Font 
files must be loaded in Windows before EXPRESS can recognize them. And although EXPRESS can 
create a print file that can be carried on diskette to be printed on another printer, final printing requires that
the correct hardware fonts be loaded to it. See the Window user's guide or your type manager guide for 
further information.
To view the current fonts installed on your system, refer to the scrolling typeface listbox in the Custom 
Type dialog box, which can be accessed by clicking with the right mouse button on the Type Style button 
on the Style Bar. If you have a printer selected as the source for your typefaces in the Source listbox, 
each item in the scrolling typeface list above it will be preceded by an icon which indicates whether the 
font is a TrueType font or a printer font.

 The Custom Type Dialog Box
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Print References for Separations, Crop Marks
References that label each color separation and that create crop marks (for trimming the final page size) 
and registration marks (for aligning color separations on the printing press) are provided when printing a 
document from EXPRESS if the appropriate box is checked under Options for spot color or four-color 
separations.    Since separation prints are made in black and white, it is helpful to have labels noting which
print matches which color.
The reference marks and labels created by EXPRESS are placed at the edges of the page as defined by 
the currently-selected page size and margins.    If your page layout does not include a margin area, the 
marks and labels will not print.
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Proportional (Sizing)
When an object is proportionally sized, it keeps its width-to-height proportions.    To proportionally size an 
object, click on and drag one of its corner handles.
Press the Shift key while sizing proportionally to size from the object's center outward.
Pressing the Ctrl key while sizing with a corner handle temporarily overrides proportional sizing, allowing 
non-proportional sizing.
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PS File Format
PS is the extension of the PostScript file format.    EXPRESS can import files created in this format.    
PostScript files often have other extensions, notably AI and PRN.
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Raster Image
A raster image is defined as a collection of pixels (dots).    The raster image of a line, for instance, is 
stored in a bitmap that contains information about the status of each pixel in the entire display, and which 
is then displayed in a series of horizontal raster lines made up of individual pixels.    (The raster is the set 
of raster lines that make up the display.)    Raster images cannot be manipulated as easily as vector or 
object-oriented images.
EXPRESS offers a number of ready-made raster fills in the Custom Fill and the Custom Style Bundles 
dialog boxes.

 Vector Images
 The Custom Fill Dialog Box
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Replace Hue
Replace Hue fixes the Hue of a color to a specific value.    Replace Hue provides the best results for 
objects which contain tones, tints, shades of the same or similar hues.
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RGB Color Model
The RGB color model creates colors by mixing different amounts of red, green, and blue.    Some 
common colors and their RGB values are:
Light Blue
51/204/255

Light Gray
211/235/231

Pink
255/102/153

Dark Blue
0/0/153

Dark Gray
115/115/115

Dark Red
204/0/0

Brown
102/51/51

Bright Green
0/255/79

Purple
202/147/250

Orange
255/102/51

Pale Yellow
255/255/179
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Ring -- Warp Shape
Choosing the ring shape immediately reshapes the selected object using the current symmetry and 
orientation settings.    Drag handles on the warp envelope to adjust the shape of the object.
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Roller Coaster -- Warp Shape
Choosing the roller coaster shape immediately reshapes the selected object using the current symmetry 
and orientation settings.    Drag handles on the warp envelope to adjust the shape of the object.
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Rotate

To rotate an object means to turn it around some point.    In EXPRESS this is done interactively by clicking
on the Rotate tool or by entering an absolute degree rotation after clicking on the r button in the transform
bar.
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Saturation/Shade
Saturation adds white to or removes white from a color.    In the Hues model, Saturation affects the 
%White.
Shade adds black to or removes black from a color.    In the Hues model, Shade affects the %Black.

gl



SCODL (SCD) File Format
SCODL (Scan Conversion Object Description Language) files are used by Matrix and other film recorders
to print high-quality 35mm slides.
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Screen Angle
A color separation printed to file creates a pattern of tiny dots for screens and halftones that print with that
color.    These dots must align perfectly with dots on another separation to avoid wavy patterns called 
"moirés." This is accomplished by rotating the dot pattern for each separation a few degrees.    This 
degree of rotation is called the screen angle.    Each high-quality imagesetter owned by a service bureau 
or printer specifies these screen angles for each color model, separation, and resolution.    These 
businesses can supply you with that information.    The EXPRESS default angles are 72 degrees for cyan,
18 degrees for magenta, 0 degrees for yellow, and 45 degrees for black.

 Printing to File
 Service Bureaus
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Screen Frequency
Screen frequency, or screen ruling, is the number of halftone dots per vertical or horizontal inch printed by
an imagesetting machine.    A low screen frequency gives a grainier image.    This may be desirable 
because of the quality of the paper on which you finally print (such as a 65 line per inch screen frequency 
for newsprint), because of the limitations of the printer (quick print shops usually can't print finer than 133 
lpi), or because the effect is more artistic for a given piece.
Screen frequency is often confused with resolution, which refers to the exactness or "hardness" of each 
halftone dot, rather than to the number of dots in a one-inch row or column.
Each high-quality imagesetter owned by a service bureau or printer specifies screen frequencies for use 
in combination with each color model, separation, and resolution.    These businesses can supply you with
that information.

 Printing to File
 Service Bureaus
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Scroll Bar
The scroll bar is located on the right and bottom edges of the EXPRESS window, and in some dialog 
boxes scroll bars have an arrow on each end and a scroll button.    Click on the arrows to move the 
drawing area up or down and left or right in small amounts.    Drag the scroll button and then release the 
mouse button to move quickly in the drawing area.

gl



SDL File Format
SCODL is a graphics format used by Matrix film recorders and other devices. For example, a SCODL file 
could be printed to a 35mm slide file recorder.

gl



Selecting Objects Using Shift+Click
To select objects using Shift+click, point and click on the first object to be selected.    Hold the Shift key 
and click on additional objects.    Handles appear around each selected object.    The selected objects can 
be grouped by pressing Ctrl+G.
During freeform editing, use Shift+click in this way to select multiple point handles.

 Selecting Point Handles
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Service Bureau
A service bureau is a business that specializes in outputting high-resolution graphic images in various 
formats.    The telephone directory of every major city lists such businesses.    If there is not one in your 
town, contact a color printer.
If you are printing in color, either the bureau or printer will typically want a print file containing color 
separations.    They will give you a form asking for detailed information regarding your documents.    The 
topics below will give you that information.

 Four-Color Separations
 Printing to a File
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Slope -- Warp Shape
Choosing the slope shape immediately reshapes the selected object using the current symmetry and 
orientation settings.    Drag handles on the warp envelope to adjust the shape of the object.
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Smooth Joins
Joins between lines and/or curves that are tangent to each other. Tangent lines are those that intersect 
along some axis.

gl



Spot-Color Separations
Spot-color separating an image allows the printing of a separate page for each color, none of which prints 
over another color except for a small overlap where colors are adjacent.    A print shop can then combine 
the separate prints to recreate the original color image.
When you choose Print in the File menu, the Print dialog box offers you options for spot color separations.

 Emulsion Down
 Negative Images
 Screen Angles
 Screen Frequencies
 Crop Marks and Labels
 Four-Color Printing
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S-slope -- Warp Shape
Choosing the slope shape immediately reshapes the selected object using the current symmetry and 
orientation settings.    Drag handles on the warp envelope to adjust the shape of the object.

gl



Style Buttons
Just under the Menu Bar are six Style buttons. Click on these representations for information about the 
purpose and function of each of the Style buttons.

 Color 
Palette

 Color Fill
 Line Style

 Type Style
 Custom 

Style
 Eyedropper
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SYLK File Format
SYmbolic LinK format, supported by Microsoft Excel and other programs.
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Text Alignment
EXPRESS supports four text alignments:
Left aligns shorter lines of words in the text object with the left edge of the longest line.
Right aligns shorter lines of words in the text object with the right edge of the longest line.
Centered centers shorter lines in relation to the longest line in the text object.
Justified inserts space between words in shorter lines until they equal the length of the longest line.    
EXPRESS does not wrap text automatically.
Text alignment can be specified through the Custom Type dialog box or by selecting Type Alignment in 
the Styles menu.    The Custom Type dialog box can be accessed with a content menu button click on .
To align the entire text object itself with some other object, select it and that other object, and select Align 
from the Arrange menu (or press Ctrl+N) to display the Align dialog box.

 The Custom Type Dialog Box
 Aligning a Text Object with Other Objects
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Text Attributes
Each text object in the EXPRESS drawing area has text attributes which can be changed as desired.    
Among these attributes are typeface, type size, type style, spacing, and alignment. In addition, words are 
objects and so have all the attributes of graphic objects.

 Type Style and Typeface
 Type Spacing
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Thumbnail Images
A thumbnail is a small picture or preview that helps identify the contents of a file or clip-art image without 
taking the time to load the file or clip-art image.
When you open a document, import a graphic, or use the Clip-Art Manager, thumbnail images allow you 
to preview the contents.    Each thumbnail image is a small color or black and white representation of the 
file or clip-art image.

 Converting Editor Clip-Art Collections and Creating Thumbnails
 Opening Documents
 Using the Clip-Art Manager
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TIF File Format
The Tagged Image File format is a bitmap file format that allows graphic images to be transferred 
between computer programs.    Scanned pictures are often saved as TIF images.    EXPRESS reads TIF 
files.

 Raster Images
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Toggle
A toggle is a switch or button that is either on or off.    To toggle it is to turn it on or off, typically by 
removing or placing a check in the box placed beside the command.
The pushpin  is a toggle that removes or keeps a box or option list on your screen.
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Trapping
Trapping is the compensation for misalignment (misregistration) of color separations.
A printer combines the separations created in EXPRESS to print all the colors of your composition.    
However, any printed piece may show a white, unprinted, gap at the boundaries of adjacent colors where 
the separations do not register perfectly.    By trapping, or slightly overprinting, these adjacent boundaries,
the chance of this error occurring is reduced.
In EXPRESS it is recommended that you trap the lines of adjacent colored objects that might misregister 
during printing.    The greater the thickness of the object's line, the greater the trap, or overprint.    If a 
given object has no lines, you can specify a line and then give it the same color as the interior. 

 The Custom Fill Dialog Box
 Four-Color Separations
 Spot-Color Separations
 Color Separations
 Overprinting
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TV Controls
TV Controls uses the YIQ color basis for adjusting a color.    The YIQ color basis is the what the National 
Television Systems Committee (NTSC) uses to encode color television signals.    TV Controls provides a 
novel way to "colorize" grayscale images as well as add color to objects in interesting ways.
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Two-Point Warp Perspective
The two-point perspective command does not immediately display a default shape.    Drag points on the 
warp envelope to adjust the perspective of the object.
If Show Perspective Lines is on in the Options menu, dashed perspective lines are displayed to show the 
current vanishing points.    Drag the vanishing points to reshape the object.
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Type Spacing
Type spacing can be applied to Arts & Letters typefaces and to printer fonts.    In some cases, printer fonts
do not contain kerning information, and so cannot be kerned.
Spacing adjustments are applied by pressing the Spacing button in the Custom Type dialog box or by 
clicking on Type Spacing in the Styles menu.    There you can adjust letter spacing (the space between all 
letters), word spacing (the space between words), leading (the space between lines), kerning (the space 
between special pairs of letters, such as ''Te''), and the aspect.

 The Custom Type Dialog Box
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Type Style
Type styles allow you to specify how words appear on the Drawing Area.
EXPRESS supports four type styles for printer fonts:

Type (words or letters) can be slanted, colored, or outlined.    Type Styles can be specified either through 
the Custom Type dialog box or the Type Styles dialog box.

The Custom Type dialog box can be accessed by clicking the content menu button on the type style 
button; the Type Styles dialog box can be accessed by selecting Type Styles from the Styles menu.
When using Arts & Letters typefaces, only the normal and italic styles are available.    To create the 
underlined and strikeout styles, draw a line under or through the text.    To create a bold style for a 
typeface, increase the line weight or select a bolder version of the typeface.

 The Custom Type Dialog Box
 The Type Styles Dialog Box
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Units of Measure
EXPRESS supports three units of measure: picas, centimeters, and inches.    Six picas = 2.54 centimeters
= one inch.
A pica is made up of about 72 points.    Points are the unit of measure for line thicknesses and type size 
(using the height of a typeface's capital ''M'').
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Vector Drawing
A vector drawing is composed of a series of lines or curves, or a combination of the two.    The lines and 
curves are "seen" by the computer as coordinates mapped out on a grid.    A vector drawing of a square, 
for instance, would be translated by the computer as instructions to draw four straight lines, with each line
having a starting and ending point, or coordinate on a grid.    A vector drawing of a perfect circle is usually 
composed of four symmetrical curves (technically referred to as Bezier curves or B-splines) which are 
arranged in the shape of a circle.    Besides the geometry makeup of a vector image, other information is 
stored, such as fill data, which includes what color the image will be shaded. Another is line attribute data,
which includes how thick the lines of the square will be. 
When a vector image is enlarged, the computer re-calculates how to draw the stored geometry onto a 
larger grid.    This makes the vector image appear exactly the same as it did when it was at a smaller size. 
This feature, as well as the storage efficiency of vector drawings, is the prominent advantage they have 
over bitmap images. On the other hand, it is very difficult (if not impossible) to simulate with a vector 
drawing the photographic-realism captured by scanned bitmap images.
EXPRESS offers a number of ready-made vector fills in the Custom Fill and the Custom Style Bundles 
dialog boxes.

 Custom Fill Dialog Box
 See Raster
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Wave -- Warp Shape
Choosing the wave shape immediately reshapes the selected object using the current symmetry and 
orientation settings.    Drag handles on the warp envelope to adjust the shape of the object.

gl



Wildcard Characters
Wildcard characters are symbols that can be used to replace other characters.    The wildcard ? can be 
used to represent any character, while the wildcard * can be used to represent any group of characters.    
For more information, see your DOS User's Guide.
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Windows Clipboard
Objects you Cut or Copy can be temporarily stored on the Clipboard.    Objects in the Clipboard can be 
retrieved with the Paste command (or by pressing Ctrl+V) and added to a drawing.    The objects in the 
Clipboard remain there until you cut or copy other objects to the Clipboard.    You can add them again and 
again to the Drawing Area.
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WMF File Format
A Windows Metafile is a file format that allows drawings to be moved from one computer program to 
another by cutting them to the Clipboard during a computer session or by saving them to disk.
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WPG File Format
WPG is the file extension for the Word Perfect Graphics file format.
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Words Baseline
The baseline of a text object runs along the base of the letters, ignoring any descenders hanging below 
the baseline, like the bottom parts of the letters g and y.    When aligning text objects, it is usually 
appropriate to align along the baselines.

gl



XOR
As it applies to EXPRESS, the XOR function inverts the color of an object in relation to the background 
during freeform drawing and editing.    This is done to ensure that the object being drawn or edited is 
visible against the background.    In some special cases, however, the XOR process can make an object 
difficult to see against the background.    In these cases, you can use the Drawing Options dialog box to 
set the tracing color.



Browsing EXPRESS Procedures
There are dozens of techniques, methods, and procedures for creating artwork in EXPRESS. Use the 
<<Page and Page>> buttons to browse alphabetically through the list of procedures. When you are at the 
beginning or end of a browse group,* the respective button will be disabled or turn gray. To choose 
another browse group, pull down the What's New Menu and choose Help Browser. Another menu will 
appear displaying additional browse groups.
__________________________________
* A browse "group" is a collection of terms, commands, tools, etc. that are related according to function, 

definition, or content. For example, the browse group "Commands" allows you to browse all EXPRESS 
commands. You can access the browse groups when you choose Help Browser from the What's New 
menu.

proc



Accelerator Keys
Accelerator keys make it easy to choose the command from the keyboard instead of displaying a menu 
and highlighting the command with the mouse.
An accelerator key can be a single key (such as the F4 function key or the Del key) or a two-key 
sequence using the Shift key (Shift), the Control key (^), or the Alternate (Alt), plus a second key, usually 
shown as KEY+KEY.    The accelerator keys are listed in the menus after the commands to which they 
apply.    Most EXPRESS accelerator keys have the same assignments as Windows accelerator keys.
You can print a list of EXPRESS accelerator keys so the key assignments will be close at hand while you 
are learning EXPRESS.    To print the list of accelerator keys, click on the hotspot below.

 List of EXPRESS Accelerator Keys
 Using version 3.12 Editor Accelerator Keys with EXPRESS

proc



Accelerator Keys Listed
EXPRESS accelerator keys have been changed to conform to Windows conventions, although you can 
change them back to the old key assignments if you choose.

 Restoring old key assignments
Note that Ctrl or Shift or Alt + Key signifies holding down the first key while pressing the second.
Action Desired EXPRESS Editor 3.  12  
Accel-O-Draw F11
Actual Size 
view

Ctrl+1 Ctrl+1

Add (drawing) 
Handle

F5 F5

Align objects Ctrl+N Ctrl+N
All Pages view Ctrl+3 Ctrl+3
Block Select Ctrl+B Ctrl+B
Break group 
apart

Shift+G Ctrl+U

Bring to Front Ctrl+F Ctrl+F
Browser Ctrl+H or 

Backspace
Ctrl+H

Clear (Delete) Del Del
Clip-Art 
Manager. . .    

Ctrl+M or 
Enter

Ctrl+C

Close/Exit Alt+F4 Alt+F4
Control Points Ctrl+4 Ctrl+4
Convert Line <-
> Curve

F4

Convert to 
Freeform

F8 F8

Copy the object Ctrl+C Ctrl+Insert
Current Page 
view

Ctrl+2 Ctrl+2

Curve (add 
handle)

F5 F5

Curve (control 
points)

Ctrl+4

Curve (draw 
one)

F3 F3

Curve (edit one) Ctrl+P Ctrl+P
Curve (its 
styles)

Ctrl+L Ctrl+L

Cut Ctrl+X Shift+Delet
e

Deselect All Shift+A
Duplicate Ctrl+D Ctrl+D
Erase Del Del
Fill an object's Ctrl+I or Tab Ctrl+I



interior
Freeform/Point 
Edit

Ctrl+P Ctrl+P

Full Screen 
view

Ctrl+7 Ctrl+X

Group Ctrl+G Ctrl+G
Help for Items F1 F1
Join Open 
Shapes

F7 F7

Line (add 
handle)

F5 F5

Line (draw one) F2 F2
Line (edit one) Ctrl+P Ctrl+P
Line (its styles) Ctrl+L Ctrl+L
Lock/Hide/
Name

Ctrl+H Ctrl+H

Outlines Only 
view

Ctrl+6 Ctrl+6

Paste Ctrl+V Shift+Insert
Points (show) Ctrl+5 Ctrl+5
Previous view Shift+O Ctrl+V
Recall styles Shift+R Ctrl+R
Redisplay 
(redraw)

F12

Save (the 
document)

F9 F9

Save object's 
styles

Ctrl+R Ctrl+Q

Select All Ctrl+A Ctrl+A
Send to Back Shift+F Ctrl+K
Show Control 
Points

Ctrl+4 Ctrl+4

Split F6 F6
Switch To Ctrl+Esc Ctrl+Esc
Symbols (65 
basic)

Ctrl+S Ctrl+S

Text (entering) Ctrl+T Ctrl+T
Transform Ctrl+W Ctrl+W
Transform 
Again

Shift+W Ctrl+O

Type (styles) Ctrl+Y Ctrl+Y
Undelete/Undo Ctrl+Z Alt+Backsp

ace
UnGroup Shift+G Ctrl+U
Zoom In Ctrl+O Ctrl+Z
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Accessing Clip Art with Find
To use the Find feature in the Clip-Art Manager dialog box:
 1. Open the Clip-Art Manager dialog box by pressing Ctrl+M or by just pressing Enter.    Click on the Find 

button.
 2. In the upper "Add to List" window type in a keyword or the name of the symbol you want and press the

Add button.
 3. Narrow or widen the search by selecting "Current Collection" or "All Open Collections."
 4. Click on Find.

EXPRESS will search through the fields you have specified, find the relevant images, and group them 
in a temporary collection entitled "Find...images."
For example, if you typed in "apple" in the "Add to List" window and added it to the list, using the 
widest field of search (All Open Collections), Find would return as many as eight choices: Apple (1); 
Apple (2); Apple Core; Apple w/Schoolbooks; Candied Apples; Halloween (witch w/apple); Pineapple; 
and Serpent & Apple. 

 Using the Clip-Art Manager
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Calligraphic Pen Dialog Box
The Calligraphic Pen Dialog Box can be accessed by clicking on the Define button in the Custom Lines 
dialog box when the Calligraphic option is chosen.    Specify the pen's shape (oval or rectangular) and the 
orientation (tall or wide), as well as the pen's angle and percentage of stretch.

proc



Changing Chart Attributes
The Elements menu in the Chart window provides a method for changing chart attributes.    If desired, you
can use the Break Apart command in the Effects menu to break apart a chart into separate symbol, text, 
and freeform objects which can then be changed using other EXPRESS commands; however, once a 
chart has been broken apart it becomes a collection of graphic objects and loses its tie with the chart 
data.
To change chart attributes without losing the chart data, choose Styles from the Elements menu of the 
Chart dialog box.    The Chart Styles dialog box appears.
A list box at the left side of the dialog box displays the various parts of the chart that you can change.    
The items in the list vary according to which type of chart is selected.
Click on an item in the list, or in the central model chart, then on the button (Color, Fill, etc.) that 
corresponds to the attribute you want to change.    A dialog box appears; select the desired styles and 
click on OK.
Note: Some chart elements must be edited as a group.    For example, choosing Text in the list box 
applies any attribute changes to all of the text in the chart.

proc



Clip Art Database
The Find feature within the Clip-Art Manager is a powerful clip-art database.    It gives you the ability to 
ask for specific clip-art images from an assortment of collections and to have EXPRESS retrieve all of the 
images and place them in a separate collection.
To use the Find feature in the Clip-Art Manager:
1.    Select the Clip-Art Manager tool .    The Clip-Art Manager appears with all of the available clip art.    

If Find is grayed out, click on Collections, then double-click on a file with the .yal extension.
2.    Select the Find button.    The Find Images dialog box appears.
3.    To select specific clip-art images type the name of the image in the upper "Add to List" window and 
click on the Add button. Repeat for as many names as you wish to be found.
4.    To search for clip-art images by keyword, or general category, type the keyword in the upper "Add to 
List" window and click on the Add button.
5.    Narrow or widen the search by selecting "Current Collection" or "All Open Collections."
6.    Click on Find from the Find Images dialog box.    EXPRESS will search for the images in all the 

collections and place them in a temporary collection entitled "Find...images."
Example: If you typed in "apple" in the "Add to List" window and added it to the list, using the widest field 
of search (All Open Collections), Find would return as many as eight choices: Apple (1); Apple (2); Apple 
Core; Apple w/Schoolbooks; Candied Apples; Halloween (witch w/apple); Pineapple; and Serpent & 
Apple.
Note: Keywords or image names can be removed from the Find Images list by clicking on either the 
Remove button, to remove single entries, or the Clear All button, which clears the whole list.

 Using the Clip-Art Manager

proc



Color and Brightness/Contrast Filters List
Click on the button below for an explanation of the filter you want.

 Brightness/Contrast
 Replace Hue
 Saturation/Shade
 Add/Remove (Mix) Paint
 TV Controls
 Convert to Grays
 Convert to Grays (K only)
 Convert to Pure Shades
 Convert to Pure Tints
 Convert to Pure Hues
 Convert to Primaries
 Convert to Color Negative
 Convert to Gray Negative
 Convert to Display Solids
 Convert to Opti Pal Colors
 Color Wash
 Colorize with Base Color

proc



Color Filters
This command allows you to globally change the color characteristics of any or all colors in the document 
by manipulating their relative color characteristics, i.e., brighter, darker, greener, no chroma, etc.

 The Color Filters dialog box
Access this function by clicking on the Color style button  then pressing and holding on Custom.    (An 
alternate access is described below.)    Drag the pointer down the list to Color Filters.    In the resulting box
you will see ''Artistic'' and ''Technical'' in the upper left.
The "Artistic" color editing method uses a collection of operations which have much more intuitive results. 
Mix Paint changes color in the same way an artist would by mixing paints on his/her palette -- by adding 
pigments rather than light components.    There are various conversion operations which have an intuitive 
appeal.    Shading and saturation of colors can be achieved by using this approach, as well as grayscale 
brightness/contrast.
The "Technical" color editing method provides a method for directly editing the components of a particular 
color.    This approach is considered more advanced and less intuitive than ''Artistic.'' The color is broken 
down into its constituent components in the desired color model (CMYK, RGB, Hues).    The user the may 
add to or subtract from (Brightness) a particular component, map the full range of component values to a 
smaller or larger range(Contrast), or directly substitute for a component value (Replace).    Additionally, if 
the user is working in the CMYK model, CMY can be replaced with K and vice versa to optimize printed 
output.    Each of these operations works in "parallel" with the others; that is, it is possible to use all three 
operations with a single Apply.
Color brightness/contrast values are not reset when the scrollbars for a different operation are displayed, 
nor are they reset after the Apply button is pressed.
To use color filters:
1.    Select the objects that you want to adjust.
2.    Choose Color from the Styles menu.    A submenu appears:    choose Color Filters.    The Color Filters 

dialog box appears.
The various colors of the selected objects appear in the preview box. Clicking with the right button 
within the Preview box displays the Color Filters data window which shows the original and preview 
color components in the appropriate model as well as their respective names.

 The Color Filters data window
To apply the Color Filters only to the beginning fill, end fill, or line, select one of the desired style 
boxes.

3.    Choose from the operation list to apply the desired effect.
Each operation has its own type of controls that affect the colors differently.

4.    Adjust the specific controls for each operation as desired.
As you adjust the specific controls the new color will appear on the right-hand side of the preview box, 
next to the original color.
To reset the settings of the dialog box, select the Reset Colors button.    To reset the color of an object 
modified by Color Filters, select Undo from the Edit menu, or press Ctrl+Z.

5.    Click the Apply button to apply the color filter changes to the selected objects.
Note: The check boxes beside individual colors indicate whether the operation will apply to that color.    
The All Colors button at the bottom can also select entire list box entry.

 List of Color Filters
 Printed Colors
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Content Menu Button
The Content menu button is the right, or secondary, button on your mouse. Use it to display a popup 
menu by pressing and holding it while an object is selected. You can also display Content menus for the 
six style buttons in the button bar at the top of the screen. Place the Pointer cursor over the menu button 
and press and hold the Content menu button to display the Content menu.

 Color Style  Type Style
 Fill Style  Custom Style
 Line Style  Eyedropper

Using the Content menu button to quickly access Content menus is one of the best ways to increase 
productivity. Practice pressing and holding the Content menu button while pointing on an object that you 
wish to modify.    This method offers the most direct access to EXPRESS functions or dialog boxes 
appropriate for editing the selected object.

 List of Content Menu Button Assignments
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Content Menu Button Assignments
Menu
Item

Single Click
Left Button

Click and Hold
Right Button

Palette Custom color 
dialog box

Color styles 
menu

Fill Custom fill 
dialog box

Fill styles menu

Lines Custom lines 
dialog box

Line styles 
menu

Type Type styles 
dialog box

Type styles 
menu

Styles Custom styles 
dialog box

Custom styles 
menu

Eyedropper Save/Recall 
styles menu

Save/Recall 
styles menu

Object List 
Window

Object 
Browser dialog
box

Object 
Management 
menu

Style or 
Numeric 
Bar

Show or 
conceal 
Toolbox, Bars

Show or 
conceal 
Toolbox, Bars

Control 
Points

Toggles 
Control Points 
on/off

Point display 
option menu

Snap 
Options

Construct 
menu

Construct menu

Accel-O-
Draw

Redraws 
EXPRESS 
screen

Redraw Options
menu
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Control Buttons
At the top of your screen in the left and right corners are control buttons.    They determine how much of 
the current program window is seen in relation to other active Windows program windows.

Clicking on  in the upper left corner or holding down the ALT key and pressing the spacebar displays a
control menu.    It allows you to restore the entire program window to its last size, to move it, size it, 
maximize it, and minimize it to an icon (which is then accessible by holding down the ALT key and 
pressing the TAB key until it appears).
These buttons 

 in the upper right corner offer quick access to window sizing.    The downward-pointing button reduces 
the current program window size, and the upward-pointing one enlarges it.

proc



Converting Graphics Editor Clip-Art
The clip-art collections (or libraries) from the Arts & Letters Graphics Editor (version 3.1x) can be used by 
EXPRESS. However, you cannot add images to these collections nor will the thumbnail images in the 
Clip-Art Manager be available until the collections are converted to the EXPRESS format.
To convert the Graphics Editor clip-art collections:
1.    Open your ALLETTER.INI file, located in the Windows directory.
2.    Find the [EXPRESS] section.
3.    Add the line allowoldyalupdates=1 just below the section name.
4.    Restart Windows.
Now when you open the Clip-Art Manager, the Save To Collection button is no longer grayed out 
(inaccessible).    This means that you can now use it to add any image on your screen to an open 
collection.    Remember, when you do so, the collection will be inaccessible to other, earlier Arts & Letters 
applications.
To create a thumbnail, open the Clip-Art Manager and pull down the Thumbnails menu.    Then choose 
Update...    then Options...    then either B&W or 16 colors.    If your monitor displays a muddy image after 
selecting 16 colors, change it to 256 colors.    The process of updating thumbnails also makes a collection 
inaccessible to earlier Arts & Letters applications.

proc



Creating Gradient Fills
Gradient fills are gradual transitions from one color to another.
The Custom Fill dialog box includes a Gradient button for specifying gradient options.    Choosing the 
Gradient option and clicking this button displays the Gradient Fill dialog box.
The Gradient Fill dialog box contains options for specifying various gradient options.    As you select 
options, the preview area of the dialog box displays a sample of the selected gradient.    Experiment with 
different options and see the result in the preview box to learn the different gradient effects.
Transition.    Click on the arrow to display the transition list.    The linear options create straight-line 
transitions; the radial options create circular transitions.    The "wave" options bunch colors at each end of 
the transition, with fewer colors in-between.
Repetition    Specify the number of times you want the gradient effect repeated.    You can specify 
repetitions per inch or per object.
Angle    Enter the angle desired for a linear or linear wave gradient.    The angle can also be set 
interactively; drag the end of the gradient tool in the preview box to set the angle.
Begin X and Y    Enter the location inside of the selected object where the gradient effect is to begin.    
This location is specified in x and y coordinates.    Drag the top of the cross-shaped gradient tool in the 
preview box to place the origin of the first color.
Beginning Color/End Color    To specify the starting and ending colors in the gradient, click on First or 
Last.    The color dialog box appears; select the desired color and click on OK.
Spread    By default the gradient spreads over 100% of the fill of the selected object.    However, by typing 
in a new percentage you can make the gradient cover only part of the object.    For example, by specifying
a 50% spread, a linear gradient makes a gradation of color from to the X location to the middle of the 
object.    For a radial gradient, the gradation of color would blend halfway along an imaginary line between
the X and Y location and the most distant part of the object.
Swap Beg<->End.    This button allows you to swap the beginning color of the gradient fill with the ending
color.

 The Gradient Fill Dialog Box
 The Custom Fill Dialog Box
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Custom Color Dialog Box

Click the content menu button on the Custom Color button to access the Custom Color dialog box.
Choose whether to apply your changes to the object's line or to its interior fill.    Check on Show Current 
Object whenever you want to erase the color mixing and start over.
The Named Colors list displays the ready-mixed colors available in the palettes provided with EXPRESS.  
Arrow down to see them.
You can mix any color you like using the CMYK, RGB, or Hues, mixing models.
When you select a model, the scroll bars in the dialog box change to the appropriate mixing options.
You can highlight the shown values and type in your own percentage.
Or, using the scroll bar, click on the arrows at each end of it to adjust the values one unit at a time.    Click 
within the scroll bars (to the right or left of the white scroll box) to adjust the values ten units at a time.    
Drag the slider button inside the scroll bar.
If you mix a color for a line, the line will be displayed on the screen as a solid color, but will print as a 
mixed color if the printer has the capability to do so.
When you are satisfied with the color, click on Apply.

 The Custom Color Dialog Box

proc



Decipher EXPRESS Utility
Decipher is a utility that allows you to import and edit files in most of the file formats in use today.    
Decipher converts vector images (chief of which is PostScript).
Decipher can be started by double-clicking either on its icon in the Windows Program Manager, or on its 
executable filename from the Windows File Manager.    (EXPRESS need not be running.)
Icon Filename

deciphps.exe

Decipher uses the same filters as the EXPRESS Import command.    When converting only one or several
PostScript or other vector files, using this command is simpler.    Use the utility separately for converting 
many files at a time and for error reporting of files that do not work by direct import.
Note: For editing and converting bitmap files, use Picture Perfect, the raster image editing program which
has been provided along with EXPRESS. For those who have used previous versions of EXPRESS, 
Picture Perfect replaces the Decipher for Bitmap Images utility. For more information about Picture 
Perfect, refer to the Picture Perfect User's Guide.

proc



Defaults
When you install EXPRESS, it places two configuration files -- STARTUP.DEF and CHARTS.DEF -- in the
Arts & Letters directory, and configures STARTUP.DEF as the default configuration file in ALLETTER.INI.
Each time you start EXPRESS, the information in the default configuration file is used to set the attributes,
styles, viewing level, and other parameters in the document.    During an EXPRESS session you can load 
and save configuration files as desired.    Document configuration includes such items as:

Viewing level
Named styles
Color palette
Fill Style
Line Style
Output specifications
Clipboard format
Placement of dialog boxes (pushpinned)
Display of work area elements

To save defaults:
 1. Choose Defaults from the File menu.    Click on Save As.    The Save Defaults As dialog box appears.
 2. Under Save File as Type, you will see Defaults Files.    In the Filename window in the upper left, enter 

a name for the default file.    You should use the .DEF extension so that the file will be automatically 
displayed when you use the Open Defaults dialog box. For example, MY.DEF.

 3. Click on Save.    The default file is saved.
When you save a default file, any graphic objects in the document will NOT be saved.    Default files 
store configuration information only.

To open a default file:
Note: When you open a default file, any graphics objects in the current document and their styles will be 

preserved.    Only the configuration of the document, as described above, will change.
 1. Choose Defaults, then Open, from the File menu.    The Open Defaults dialog box appears.
 2. Under List Files of Type, you will see Defaults Files.    In the Filename window in the upper left, enter a 

name for the default file, or just click on a file from the directory.
 3. Click on Open.    The document styles in the default file are assigned to the current document on the 

screen.
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Defining Fill (Ctrl+I or Tab)
The Fill command in the Styles menu displays the Custom Fill dialog box.    Clicking on  also displays 
this dialog box.    Simpler still, just press the Tab key on your keyboard when no other operation is in 
progress to display the dialog box.
Use it to make the interior of an object invisible, solid, filled with a raster pattern, or filled with a vector 
pattern.    You can also change the object's color.    (Click on the button shown here to see the options 
displayed when you hold down the Content menu button.)
To select a raster or vector pattern, click on Raster or Vector.    A number box appears; enter the number 
of the pattern desired or click on the scroll arrows to scroll through the pattern numbers.    As you do, a 
preview box displays the current pattern.
A list box displays a list of named fills.    To select a named fill, click on the name in the list box.
Click on OK to apply the fill to all selected objects.
Editing shortcut: There are two useful shortcuts for fills.    When no other operation is in progress, just 
press the TAB key on your keyboard to display the Custom Fill dialog box.    To display the ready-made 
palette of fill patterns, select the object then hold down the Content menu button.    When a content menu 
appears, drag the cursor to Fills Palette.

 The Custom Fill Dialog Box
 The Gradient Fill Dialog Box
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Deleting Files
You delete the files from EXPRESS' open dialog box.    The files created by EXPRESS are called 
documents (or GEDs).    If you want to delete a document, select it in the files list and click on Delete.

 Saving a Document
 Renaming a Document
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Drawing Curves

Click on the Curve tool in the Toolbox.    Drag the Curve cursor to draw curves.    When you release the 
mouse button, your sketch is automatically translated into smooth Bezier curves.
Click and drag again from the end of the curve to create connected curve segments.
Move the cursor away from the segment just drawn.    Click and drag again to draw a new, unconnected 
curve.
When finished drawing curves, click the Content menu twice and the curves can be changed.    On the 
second click, object handles appear around the curves.    The curves appear on your drawing area using 
the current graphic attributes.

 See Modifying Objects in EXPRESS
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Drawing Shapes
The Shapes command in the Draw menu reveals the Shapes submenu.

There are seven shapes to choose from. Select a shape and click the left mouse button to add the symbol
at its default size or drag it to size the symbol.    When you are through adding one or more of the 
symbols, click on the right mouse button to cancel the operation.

proc



Editing Chart Data
The Edit menu in the Chart window lets you make changes to the chart data grid.    In some cases, editing
can be done to ranges of cells; to select a range, drag the cursor to highlight the desired cells.
The New command clears the entire data grid and resets all chart attributes to their default settings.
The Cut and Copy commands place the contents of a selected data cell or range of cells in the Windows 
clipboard.    The Paste command places the contents of the clipboard into the data grid, using the 
currently-selected cell as the upper left cell for the pasted data.
The Clear Range command clears all selected data cells.
The Insert Row command inserts a blank horizontal row of data cells at the row marked with a selected 
data cell.    All rows at and below the selected row are moved down.    (If data is in the bottom row, it will be
dropped out of the data grid.)
The Insert Column command inserts a blank vertical column of data cells at the column marked with a 
selected data cell.    All columns at and to the right of the selected row are moved over.    (If data is in the 
right-most column, it will be pushed out of the data grid.)
The Delete Row command deletes the horizontal row marked with a selected data cell.
The Delete Column command deletes the vertical column marked with a selected data cell.
The Column Width command displays a dialog box.    Enter the desired width for the current column 
(marked with a selected data cell) and click on OK.
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Editing Chart Elements
Charts created in EXPRESS can contain a number of separate elements, which can be turned on and off 
and adjusted using the Elements menu in the Chart window.
To add or edit the chart title and axis titles, choose Titles from the Elements menu.    A dialog box appears;
enter or edit the titles.    The chart title can be up to 49 characters long and axis titles can be up to 24 
characters long.    (Pie charts do not have axis titles.) Click on OK.
To change the minimum and maximum values of the Y-Axis, choose Y-Axis Scale from the Elements 
menu.    Enter the minimum and maximum values desired and click on OK.    (Pie charts do not have a Y-
Axis.)
To turn the display of legends, values, the background, backdrop, or backdrop shadow on and off, choose
the item name from the Elements menu.    When the name is turned on so that it will appear as part of the 
chart, a check mark appears next to it.    (Turning off the backdrop automatically turns off the backdrop 
shadow.)
One symbol can be stretched or many symbols can be stacked to visually represent the data for bar 
charts and points.    Place the cursor in a cell to the right of the green word "Symbol" and type in the 
symbol number.    Under the Elements menu remove the check mark beside Stack Symbols to stretch one
symbol to the height of the chart value; or place the check mark beside Stack Symbols to stack copies of 
the symbol to the height of the chart value.
The number of a symbol is found by placing a symbol from one of the symbol collections -- indicated by 
an (i) in the Clip-Art Manager -- in the drawing area. Then, with the symbol selected, click on the Symbol 
tool, the second in the Clip-Art flyout , or press Ctrl+S.    Numbers for symbols can also be found in the 
optional Clip-Art Handbook (available from Computer Support Corporation for $25.00 plus $5.00 shipping 
& handling).
The Elements menu also lets you change chart attributes.
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Editing Freeform Shapes and Text
The Freeform/Text Edit command in the Draw menu allows you to edit a selected freeform shape (object) 
or to control the style and placement of any character in a text object.
When editing a freeform object:  Select the object and choose Freeform/Edit Text from the Draw menu. 
Point handles appear on the object and the cursor changes to the freeform edit cursor. You can drag 
selected point handles to reshape the object.    Press Ctrl+4 and click on a point on a curve to view curve 
control point handles.    (The intersection point of straight lines will not show curve control handles.)
When editing a text object: Select the text object and choose Freeform/Text Edit from the Draw menu. 

Small open squares, similar to freeform edit control points on objects, appear at the bottom left of each 
character. 

These character control points allow you to adjust the character spacing and the style of individual 
characters within a text object.
When you select a character control point, the point turns black.    If you use this feature to adjust kerning, 
or how characters fit next to one another, press the Shift key and the movement of the selected 
characters will be constrained along the baseline.

You can drag the lower left control cone  to adjust leading (line spacing).    Dragging the lower right 
control cone 

 increases the spacing between the words and letters.
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End/Join Styles Dialog Box
The End/Join Styles Dialog Box can be accessed by clicking on the Define button in the Custom Lines 
dialog box when the End/Join option is chosen.    There you may choose the shape of line endings and 
line intersections, as well as the bevel angle when a beveled join is chosen.

proc



EXPRESS Tips &Techniques on CD-ROM
With the EXPRESS CD-ROM in your CD drive, click on Tips & Techniques to display a button bar of 
helpful suggestions that will improve productivity and save you time and money.    The list of Tips & 
Techniques is presented below.
Accel-O-Draw
Activity Manager
Adding Text
Arrowheads
Color Filters
Color Palettes
File Management
Help for Items
Make Proportional
Naming Objects
Object Management
Precise Adjustments
Pushpins
Quick Display Options
Resizing Objects
Right Mouse Button
Save, Save, Save
Size & Move
Stacking Order
Use Both Hands
4-Color Check List
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Eyedropper

The Eyedropper style button allows you to save specific style elements from one object in EXPRESS and 
apply them to another.    The Eyedropper stores the last saved style until you close EXPRESS.
Click on the Eyedropper with the Content menu button and select the element of an object that you want 
to save: All, Color, Fill, Line or Type.
To save any or all of these style elements, select the object and click on the Eyedropper with the left 
mouse button, or press Ctrl+R (or use the Save command in the Eyedropper menu).    To apply the styles,
select another object and give a click of the Eyedropper with the content menu button, or press Shift+R 
(or use the Recall command in the Eyedropper).

 Saving Styles for Future Sessions
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File History (Default Files)
Each time you save a default (.def) file in EXPRESS, the name and path of the file is saved.    When you 
click on File and then Defaults, a list of the last four Default files saved in EXPRESS is displayed. To open
any of these files, just click on the entry in the list. This list is saved and restored each time you start up 
EXPRESS.
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File History (EXPRESS Files)
Each time you save a file in EXPRESS, the name and path of the file is saved.    When you click on the 
File menu, a list of the last four files saved in EXPRESS are displayed at the bottom of the menu. To open
any of these files, just click on the entry in the list. This list is saved and restored each time you start up 
EXPRESS.    This feature provides the quickest way to resume work on a current project, and it can also 
save you from having to search for a recently-used file whose name you have forgotten. 
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File History (Palette Files)
Each time you save a palette (.pal) file in EXPRESS, the name and path of the file is saved.    When you 
click on the Styles and then Color, a list of the last four Palette files saved in EXPRESS is displayed at the
bottom of the menu.    To open any of these files, just click on the entry in the list. This list is saved and 
restored each time you start up EXPRESS.
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File History (Style Files)
Each time you save a style (.sty) file in EXPRESS, the name and path of the file is saved.    When you 
click on Styles and then Style Bundles, a list of the last four Style files saved in EXPRESS are displayed 
at the bottom of the menu.    To open any of these files, just click on the entry in the list. This list is saved 
and restored each time you start up EXPRESS.

proc



Flyout Toolbars and Foldup Menus
Ten of the icons in the Toolbox are marked with indented triangles.    When these icons are pointed on and
the left mouse button is pressed and held, a flyout toolbar appears to offer options.    (If the left mouse 
button is clicked instead of pressed and held, the default option in the flyout is automatically selected.)
A foldup menu is one currently displaying only its title, pushpin, and enlarge/reduce button.    All of the 
EXPRESS dialog boxes that have pushpins, so that they can be arranged as foldup menus.
Here is an example of a flyout toolbar:    When this button 

(the effects tool) in the toolbar is clicked on, this flyout toolbar
 

is displayed, offering the effects of Merge, Blend, Bind text to shape, Extrude, and Warp.
Here is an example of a foldup dialog box:    

 
This is a dialog box reduced in size by clicking on its minimize button. Their small size helps conserve 
screen space.    Choose a dialog box with a pushpin 

.    Depress the pushpin with a mouse click.    Click on the minimize button in the upper right.
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Greeting Cards
The Greeting Cards activity library gives you a collection of cards for birthdays, holidays, and other 
special occasions.
You should center the card on the page before printing.
To center a card on the page:
1.    Select the card.
2.    Choose Align from the Arrange menu (or press Ctrl+N).    A dialog box appears.
3.    Choose Page reference and Center orientation and click on OK.
You can use the Break Apart command in the Arrange menu to ungroup the card, and then change the 
words and pictures to make a new card.

 See Using Activities
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Help Keyword Search
If you are looking for help on a subject (e.g. four-color printing) rather than a command or tool, the 
keyword search facility is the quickest way to determine what help is available and how to get there. Pull 
down the Help menu and click on Search for Help on or if you are already in Help, click on the Search 
button.
Scroll down the list of topics available or type a keyword and click on Show Topics to display all of the 
topics cross-referenced to the keyword or topic selected.    Select a topic and click on Go To to display the
appropriate help screen.

proc



Hiding and Unhiding Objects
The Hide and UnHide All commands in the Object Management submenu (accessed from the Edit menu) 
removes selected objects from view. Although hidden objects cannot be selected, edited, or manipulated, 
they are still part of your artwork. Use the Hide command to hide objects from view.
When finished, click on UnHide All to make visible all objects on the drawing area. (UnHide All does not 
affect locked objects.) To unhide individual objects, choose the Browser command.

 See also: Object Browser



Icon Identifiers in Browser and Viewer
The types of objects listed in the Object Browser and the Object Viewer can be identified by the icon that 
appears in the list.

Object Type Icon Named Object
Symbol # S>object name
Text T>object name
Chart C>object name
Extrude E>object name
Open Shape O>object name
Closed Shape C>object name
Picture (.WMF) P>object name
Bitmap B>object name
Image (.TIF) I>object name
Group G>object name
Blend B>object name
Hole Group H>object name
Mask Group M>object name
Text on Shape T>object name
Warp Object W>object name
Block -
Multiple -
None -

 Browser / Object Management
 Object Viewer in the Style bar

proc



Importing Files
The Import command in the File menu lets you import text files (TXT and DOC are the typical extensions) 
and clip-art images into EXPRESS from any of the following formats -- PS, EPS, CGM, DXF, TIF,    WMF, 
WPG, CDR, BMP, or DIB.
Click on the special file type to select it.
Go to the directory where the import file is located, click on a file name in the list, then click on OK.    The 
Add Object cursor appears.    Click the left mouse button to add the image into the EXPRESS drawing 
area at its default size, or drag the mouse to size a bounding box for the image.
Note: Text must be in ANSI or ASCII format to be imported into EXPRESS.

 Converting file formats with Decipher
 See also: Defaults

proc



Interactive Editing of Text
If a text object is selected, the icon in the toolbox changes from Edit Freeform Shape to Edit Text Points. 
In this mode, you are editing individual characters within a text object.
To change the styles of individual characters within a text object:
 1. Select the text object and select Freeform/Text Edit from the Draw menu, or depress the Content menu

button and select Text Point Edit, or click on the Freeform Shape/Text Point Edit button in the Toolbox, 
or press Ctrl+P.
Small open squares -- character control points -- appear at the bottom left of each character, and two 
triangular spacing controls appear below and to the left and right of the text object.

 2. The character control points can be selected individually, by Shift+click, or by the Block Select cursor 
(Ctrl+B).    The selected control points fill, indicating that the characters they control can be given styles
apart from the text object in which they appear.    You can italicize words or letters, give them different 
fill and line styles, or change their typeface.
You can use this feature to adjust kerning (character fit) by selecting letters and moving them 
horizontally (either closer or farther apart).    Press the Shift key and the movement of the selected 
characters will be constrained to either horizontal or vertical.

 3. The triangular controls -- one pointing vertically, the other horizontally -- allow you to drag the text 
object and change its leading (vertical adjustment) and word and letter spacing (horizontal 
adjustment).    Note that this different from stretching a text object by dragging a center handle.    These
horizontal and vertical controls allow you to interactively change spacing, rather than by entering 
numbers in the Type Spacing dialog box.

When you have finished changing your drawing, click once on the right mouse button.

proc



Intuitive Object Selection
An object in EXPRESS is selected by clicking on any of its visible parts.    An object within a stack of other
objects can be selected intuitively by clicking on the part of it that you can see.
To select a single object:
Point on a visible area of the object with the Pointer and click the left mouse button.
The selected object is surrounded by eight small squares, called object handles.    These handles appear 
at each corner of an invisible rectangle that surrounds the object, and at the midpoint of each side.    A 
ninth handle, in the shape of four arrows, appears at the center point of the object.    Any previously 
selected objects are deselected.    Whenever you add a new object to your Arts & Letters document, it is 
automatically selected.
An open shape or object with no fill must be selected by clicking on its outline.
Note: To select an object that is completely concealed by other objects, hold down on the Control key and
point on the stack.    Each time you click the mouse, a different object in the stack will be selected.    
Check the Style bar to see the name or the type of the currently-selected object.

proc



Keyword Searching
A keyword is a generic name assigned to a symbol or to clip art in order to facilitate searches.    One 
keyword can find many different symbols and clip art in EXPRESS.    For example, the keyword "car" can 
find the following images: auto, automobile, Chrysler, Ford, wheels, etc.    because the word "car" is not 
necessarily associated only with the word "automobile."    In railroad terminology, a car is part of a train.    
In mining, it's a tool used for hauling.    A broad context for keywords is more likely to result in finds suited 
to the user's more specific needs.
The keywords used in the Clip Art Find feature are of these types:

Alphabetical keyword entries of a clip-art libraries
Alphabetical keyword entries of symbols
Symbols and their corresponding numbers
Cross-referenced Clip-Art Manager and symbol names

 Using the Clip-Art Manager

proc



Locking and Unlocking Objects
The Lock and Unlock All commands in the Object Management submenu (accessed from the Edit menu) 
prevent selected objects from later being selected and manipulated. Use the Lock command to essentially
"paste or tape down" an object on to the work area. You can then select, move, edit, etc. overlaying or 
overlapping objects without affecting locked-down objects.
When finished, click on Unlock All to make accessible all objects on the drawing area. (Unlock All does 
not affect hidden objects.) To unlock individual objects, choose the Browser command. 

 See also: Object Browser



Merging Objects in EXPRESS
The Merge command in the Effects menu displays the Merge dialog box.    Use this dialog box to cut 
holes and create clipping paths.
To cut a hole in an object:
 1.    Convert to freeform the hole-cutting object and the object to be cut by selecting each and choosing 
Cvt to Freeform from the Draw menu or by pressing F8.
 2.    Position the "hole" object on top of the other object by choosing Bring to Front from the Arrange 
menu or by pressing Ctrl+F.
 3.    Use Shift+click or Block Select to select the objects.
 4.    Choose Merge from the Effects menu.
 5.    Choose Cutout (Hole) and click on Apply.
If the top (hole) object only partially overlaps the bottom object, a hole will be created in the area of 
overlap.
To cancel the effect of a cutout, select the object and choose Break Apart from the Effects menu.
Note: The filling rule used with closed shapes can affect the result of a cutout command.    
To create a clipping mask:
 1.    Select the object to be used as the "cookie cutter."
 2.    Place the object on top of the object or objects you want to clip and use Shift+click or Block Select to 
select all of the objects.
 3.    Choose Merge from the Effects menu.
 4.    Choose Clipping Path (Mask) and click on Apply.
The objects under the cookie cutter are clipped, and can be seen through the cutter.    Any part of the 
objects not under the cutter are not drawn.
If the "cutter" only partially overlaps the other objects, the objects will be clipped in the area of overlap:
To cancel the effect of a clipping mask, select the object and choose Break Apart from the Effects menu.
Note: The filling rule used with closed shapes can affect the result of a clipping path command.

 The Merge Dialog Box

proc



Modifying Objects in EXPRESS
Objects created in EXPRESS can be modified to suit your needs.
1.    Select the object.    Eight object handles surround it. 
2.    Press Ctrl+P to edit it.    If it is not a freeform object, first make it one by pressing F8.    (Editable 

Freeform Points appear, which can be manipulated.)
3.    Add a Handle by pressing F5.
4.    Use the cursor to place the new handle anywhere on the drawing.    Now you can drag the handle you

added, and so bend the drawn line.
5.    Press Ctrl+4 to turn on control handles (connected by a dotted line).
6.    Grasp one of these handles to change the slope of the tangent at that point.
7.    After modifying the drawing, click with the Content menu (right mouse) button in an open area to show

the final appearance of the object.

proc



Moving Objects
To move an object, drag it from one position to another.    The object does not have to be selected 
(surrounded by object handles).    A rectangular bounding box moves with the cursor; when the bounding 
box is in the desired position, release the mouse button and the object is redrawn in the new position.
To cancel a move while the bounding box is displayed on the drawing area, press Esc.
If a selected object is very small, it may be difficult to move the object.    Instead of dragging the object, 
you may inadvertently drag an object handle, which will size rather than move the object.    (Press Esc if 
this happens.)    To avoid dragging an object handle, either deselect the object and just point on it then 
drag.    A selected object may also be moved by holding both mouse buttons as you drag, or by zooming 
in.

 Using the Numeric Bar to Reposition Objects

proc



Naming and Saving Colors
Before naming your own colors, you should examine some of the many ready-made colors in the color 
palettes provided with EXPRESS.    The colors are grouped to help in your selection.    For example, there 
is a palette for metallic tones (Metals.pal) and one for flesh tones (People.pal).
To start a new palette:
Hold down the content menu button on the Color style button (or click on Color from the Styles menu) and
select New Palette.    Respond yes to the "OK to clear color palette" message.
To load a new palette:
Hold down the content menu button on the Color style button (or click on Color from the Styles menu) and
select Open....    Search the directories for a color palette file which has the extension .pal, and double-
click on it.
To save a palette:
Hold down the content menu button on the Color style button (or click on Color from the Styles menu) and
select Save As....    The Save Palette A dialog box appears offering the default extension of .pal for the 
filename you wish to assign to the colors showing in the current EXPRESS color palette.
To select from an existing color:
Click the left mouse button on the Color style button, check the Line and/or Fill boxes, then select the 
particular color to apply it to an object's lines or interior. Name your own color by clicking on the Color 
style button with the content menu button. Select the color model (RGB, CMYK, Hues), and mix the colors
to the right as desired. Click on the Name button.    The name you type in the resulting box will appear at 
the bottom of the displayed palette and will be saved with it if the document is saved.

proc



New Document

The New button on the Style Bar performs the same action as the New command in the File menu. 
Clicking on this button clears the drawing area so you can start a new drawing. 
When you click on the New button, you are prompted, "Save changes to (untitled)?" You can choose Yes 
to save the current drawing, No to clear the drawing area, or Cancel to keep the current picture on the 
drawing area.

proc



Object Viewer
The Object viewer, found at the top of the Drawing Area, displays the type and the name of the object 
selected.    A click of the left mouse button on the down arrow displays a list of the objects in the 
document, with the selected object (if there is one) highlighted.    Click the Content menu button to display 
the Object Browser; press and hold the content menu button to display a content menu that allows you to 
choose among Browser, Lock, and Hide options.

 Explanation of Object Viewer Icons

proc



OLE (Object Linking and Embedding)
The graphics objects created by EXPRESS can be used in other applications and still be edited within 
EXPRESS.
Because it provides OLE objects, EXPRESS is called an OLE server.    Applications that can support 
EXPRESS objects are called container applications.    Any container application supporting the OLE (1.0 
or 2.0) protocol can use EXPRESS' graphic objects.
OLE provides two methods by which EXPRESS objects can be incorporated in other programs which 
support OLE.    These methods are called ''linking'' and ''embedding.''
A linked object in the container application has a ''link'' to the server, so that changes made in the server 
document automatically update all linked objects.    On the other hand, an embedded object exists only 
within the container application.    The container application allows you to double-click on the OLE object 
or provides a menu or some other way to select the embedded object and update it for that document by 
calling up the server application.
As for methods of use, generally speaking, the best source of information on how to use a server 
application's objects in another program will be in that other program's documentation.    Consult your 
container application's documentation for information on how it uses OLE.    More specifically, when a user
Cuts or Copies an object from EXPRESS, EXPRESS puts, in addition to what the user requested, all the 
necessary information required for Linking and/or Embedding in the Windows Clipboard.    This allows the 
user to "Embed" or "Paste Link" the graphics contained on the Clipboard in a Container Application.    A 
"Cut" operation allows embedding only, whereas a "Copy" operation allows at least embedding and 
possibly linking, provided EXPRESS has an actual document loaded that the container application can 
link to.
EXPRESS can reference the objects that it creates for OLE by the actual user name for the object 
("Dinosaur Arm" for example) or by the area that the object occupies on the screen.    The type of 
referencing used is established in the Clipboard dialog box, either By Object Name or By Object Area.
In EXPRESS, the Select Area command defines OLE area frames.    These frames can be viewed as 
windows which "look into the server document." The embedded OLE object frame can be sized and 
moved just as the Selected Area Frame can.    If portions of an embedded object need not be displayed in 
the container file, then the server Select Area "window" can be moved or sized to change the display of 
the embedded data.    Likewise, if extra room is needed to accommodate additional EXPRESS objects, 
then the Embedded Object frame size can be adjusted accordingly.
A linked OLE object frame cannot be moved or sized in EXPRESS.    This is a limitation of OLE 1.0.    
However, EXPRESS objects themselves can be moved and/or sized and saved both within the 
EXPRESS document and within the container file.

 Selecting and Copying OLE Objects and Areas

proc



Open Collection Dialog Box
The Open Collection dialog box can be accessed through the Collections menu in either the Clip-Art 
Manager or the Activity Manager.    A list of files with a YAL extension is displayed under the File Name 
window.    To open a collection specify the file name, drive, and directory path and click on Open.    The 
name of the collection you have chosen and the number of images available in that collection are 
displayed in the Collection Name window.    Collections which are currently open are displayed in the 
Opened Collections window.    To close a collection highlight the collection name and click on Close 
Collection.

proc



Open Document

The Open button on the Style Bar performs the same action as the Open command in the File menu. 
Clicking on this button with the left mouse button displays the Open dialog box. Use this dialog box to 
open GED files. 
Clicking once with the right mouse button on the Open button will display the Import dialog box, which 
allows you to import an existing file in a variety of formats. Clicking and holding the Open button with the 
right mouse button displays a content menu which provides you with the options to Import or Open an 
existing file. 
If you forget to close your current work, don't worry: you will always be given a chance to save before 
proceeding.

proc



Print Color
Keep in mind that the color on any monitor can never be an exact match of the final printed color.    Even a
perfectly matched color can acquire a different shade depending upon the brightness setting of your 
monitor or whether the day is sunny or dim, upon the amount of ink coverage on the printed piece, upon 
the kind of paper it is printed on, upon the amount of surrounding white space on the page, and upon 
many other factors.
For exact color matching, output your work to a color laser copier, and modify the colors in your 
EXPRESS document to suit your demands.    For long runs of color work, take the color copy to a four 
color printer as a model to be matched.    Service bureaus in most cities provide inexpensive color laser 
output if given a PostScript print file, such as can be created by EXPRESS.

proc



Print Document

The Print button on the Style Bar performs the same action as the Print command in the File menu. 
Clicking on the Print button displays the Print dialog box which allows you to specify a variety of printing 
options.

proc



Printing to a File
Printing to a file lets you print the composition you created in EXPRESS on someone else's printer or 
imagesetter.
When you choose the Print command, you can click on the To File button to print to a file.    You tell 
EXPRESS the type of printer you plan to use to print the file, and you enter a file name up to eight letters 
long.    The extension .PRN (which is not automatically assigned) is the usual extension given to a print 
file.    Printing first to your hard disk and then copying the resulting file to a floppy disk will considerably 
speed the process.
Once transferred to a floppy disk, this file can be taken to another computer that is connected to the 
printer you want to use.    You can then follow the instructions below to print the file from a DOS prompt.    
(See a DOS User's Guide for information on using DOS.)
1.    Put the disk in a flexible-disk drive.
2.    Log onto that drive.
3.    Type COPY/B filename LPT1 and press Enter.    (Instead of typing the word "filename", type the name

that you gave to the file.)
Note: If you are printing to a serial printer, do not use the /B after the COPY command.    Also, printing the
file from a hard disk will shorten print time.

 Print Files for Service Bureaus

proc



Private INI File
It is not necessary to make any adjustments to the .INI file unless you wish to customize the installation of
EXPRESS. 
The following section describes the purpose of each line in the private .INI file. The ALLETTER.INI file is 
located in your Windows directory with a backup copy in your EXPRESS directory. 
[Express]
This line is the heading. It identifies which product the following lines are used for. Each new product will 
have its own heading in the ALLETTER.INI file.
Express=C:\EXPRESS
This line is used by the installation program to identify where the main program files are to be located. 
When updating or reinstalling EXPRESS, this entry identifies the default path and directory.
BackupPath=C:\EXPRESS
If Make Backup is selected in the SAVE, or SAVE AS dialog boxes, the directory specified above is where
the backup files are saved. The file extensions are automatically renamed to .BAK instead of .GED so 
that they may be placed in the same directory as the .GED files.
Symbols=C:\EXPRESS\SYMBOLS
This line points to the directory in which INDEX.ALL and any available DLIBxx.ALL files are located.
Typefaces=C:\EXPRESS\TYPEFACE
This line points to the directory where Arts & Letters typefaces (DFONTxx.ALL) are installed.
Config=C:\EXPRESS\STARTUP.DEF
This line defines which file EXPRESS is to load as the default. The file name and even the suffix (.def) are
arbitrary and can be changed as long as the file is specified in the above line.    The directory can be 
anywhere on your system. The file that is loaded determines internal paths and settings. See the on-line 
Users Guide for details for how to save default settings.
Libraries=3
Library1=D:\EXPRESS\EXPRESS\CUSTOM\*.yal
Library2=C:\EXPRESS\CUSTOM\*.yal
Library3=C:\EXPRESS\CUSTOM\Curves.yal
This section relates to the Clip-Art Manager. The first line specifies how many of the library entries 
(described on successive lines) should be loaded into the Clip-Art Manager. Each line that follows can 
point to any location and load a specific file or all files in a directory by using standard wildcard 
conventions. The last line in this list tells the Clip-Art Manager which library to highlight as the default 
library when the Clip-Art Manager is displayed for the first time.
Activities=2
Activity1=D:\EXPRESS\EXPRESS\ACTIVITY\*.yal
Activity2=C:\EXPRESS\ACTIVITY\*.yal
This section is identical in purpose and operation to the previous section except that it refers to the 
Activity Manager.
Alternate symbols=D:\EXPRESS\EXPRESS\SYMBOLS
This line points to the alternate location where DLIBxx.ALL files may be found to supplement the original 
SYMBOLS= line. Unless all of the symbol data is installed on your local fixed-disk drive, EXPRESS will 
also look for symbol data in the alternate location specified, generally a CD-ROM drive or a network drive.
Alternate typefaces=D:\EXPRESS\EXPRESS\TYPEFACE
This line points to the alternate location where DFONTxx.ALL.files may be found to supplement the 
original TYPEFACES= line. Unless all of the typefaces are installed on your local fixed-disk drive, 
EXPRESS will also look for typeface data in the alternate location specified, generally a CD-ROM drive or
a network drive.
DemoPath=D:\EXPRESS\ARTSHOW
This line is used by the on-line Help system to find multimedia applications related to each specific 



product.
ArtShow=D:\EXPRESS\ARTSHOW
This line points to the directory on the CD-ROM that contains the EXPRESS Art Show. If the path is left 
blank after the "=", the menu item is disabled. If the line is omitted, a default path is assumed.
Database=D:\EXPRESS\EXPRESS\USERGUID
This line points to the directory which stores multimedia applications that work with the Database menu in 
the Arts & Letters DRAW series of applications. If this line is omitted, a default path is assumed.
MMHelp=D:\EXPRESS\EXPRESS\USERGUID
This line points to the directory on the CD-ROM for the Users Guide and Tips & Techniques, which are 
called from the Help menu. If this path is left blank after the "=", the menu item is disabled. If this line does
is omitted, a default path is assumed.
Index=INDEX.ALL
Lib=DLIB
Font=DFONT
These features are not implemented in this release.
DiskInstall=0
This line describes what type of media EXPRESS was installed from (diskette or CD).
AllowOldYALUpdates=0
This line affects the default restriction for updating YAL files from 3.12 versions and earlier. If this line is 
omitted, the program assumes a default of 0 and does not allow the update process to affect older YAL 
files. If this line is present and has a value of 1 the program turns off the security and allows you to update
older YAL files.
ShowDuplicateYALs=0
This line controls how the Clip-Art Manager and Activity Manager load and list YAL files with duplicate 
library names. If this line is omitted, a default of 0 is assumed and the program will NOT list YAL files that 
have duplicate library names. If this line is present and has a value of 1 the program will list all entries. 
This feature is designed to accommodate installations where .YAL files may be stored on your local drive 
and on a CD-ROM or network disk drive. The program loads each library and compares it with all other 
libraries. If it finds a duplicate it lists the library with the most recent date stamp and ignores the others.
PSDriver=0
This line controls how EXPRESS handles printing to a Postscript Device. If this line is omitted, the 
program assumes a default of 0 and tries to supplement the printer driver with Arts & Letters specific 
features. If this line is present and has a value of 1 the program does not supplement the driver. This can 
be used as a correction for some PostScript printing problems but it limits the program in several ways. 
PostScript separations are turned off (which affects Screen angle settings, UCR for TIFFs etc.), and color 
output goes through Windows RGB color values instead of our CMYK color values which may cause color
matching problems. This option is still under development and may be enhanced in the future.
MRUFile1=C:\EXPRESS\FLOWER.GED
MRUFile2=C:\EXPRESS\ANYFILE.GED
MRUDef1=C:\EXPRESS\STARTUP.DEF
MRUStyle1=C:\EXPRESS\STYLE1.STY
MRUPal1=C:\EXPRESS\PALETTES\CHROMA.PAL
This section lists the Most Recently Used of several Arts & Letters file types. It can list as many as four 
files for each type (FileN=EXPRESS files,    DefN=Default files, PalN=Palette files, StyleN=Style files). If 
these lines are omitted, the program will use internal defaults.

Turning On an Opening Sound File
To play a wave file when EXPRESS starts up, you can add the following line to the Alletter.ini following 
installation. Use Notepad to open the Alletter.ini in your Windows directory and add the path and directory 
of the wave file you want to play. Once the wave file begins playing, you can click anywhere to cancel the 



wave file and proceed with the next operation.
"MMSplashWave=c:\sounds\greeting.wav"

proc



Problem Report
Should you encounter any problems during the use of Arts & Letters EXPRESS, certain information is 
required before a Technical Support Representative can help you.    You may find it more convenient to 
fax this information, in order to avoid the possibility of waiting on the telephone for the next available 
representative. The EXPRESS Problem Report form appears in a ready-to-fax format. Even if you do not 
have access to a fax machine, please print the form and fill it out before calling Technical Support.
Dr. Watson Log
Included with Windows, Dr. Watson is a utility that monitors the applications you are running. Dr. Watson 
must be started as an application after you start Windows and before you start any other application. In 
the event of an application error, the information contained in the Dr. Watson log file may be extremely 
useful. Many users place the Dr. Watson icon in their Startup group. If an application terminates, Dr. 
Watson automatically records the code that was running when the application failed and prompts the user
for an explanation of what happened.    Dr. Watson then automatically generates a file called 
DRWATSON.LOG in your Windows directory with a record of the error which will help our technical staff 
resolve the problem. 
Please copy the DRWATSON.LOG from your Windows directory to a file and attach it to your e-mail 
message or copy it to a diskette. Also attach or include a copy of the file you were working on when the 
application error occurred.    Our e-mail address is support@arts-letters.com. You can also mail the 
diskette to us or upload it to our BBS at (972) 404-8652.
The telephone number for Technical Support is (972) 661-8960; the fax number is (972) 661-5429.

 Display Problem Report for EXPRESS
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Problem Report for EXPRESS
Hold down the right mouse button and click on Make a Copy of this Text to copy this form to the 
clipboard.    Paste the form into any word processor or to print a copy, hold down the right mouse button 
and click on Print this Topic.
Page 1 of ___ pages                                 Date ___________________
Send to:
Computer Support Corporation
15926 Midway Road
Dallas, TX 75244
e-mail: support@arts-letters.com
Fax:      (972) 661-5429

Mr./Ms.___________________________________________________________________________
Title:_________________________________________ Mail Stop: ___________________________
Organization:______________________________________________________________________
Street: ___________________________________________________________________________
City:_________________________________________ State/Province: _______________________
Country:______________________________________ Zip/Postal Code:______________________
Telephone: (                ) _____________________________ Fax: (                ) _________________________

EXPRESS version number _____ Serial number ____________________

OS/Windows Version_____________

Current video driver and mode ___________________________________

Target Printer in EXPRESS______________________________________

Description of the problem:

__________________________________________________________________________________

__________________________________________________________________________________

__________________________________________________________________________________

__________________________________________________________________________________

__________________________________________________________________________________

__________________________________________________________________________________

The steps necessary to reproduce the problem:

__________________________________________________________________________________

__________________________________________________________________________________

__________________________________________________________________________________

__________________________________________________________________________________

__________________________________________________________________________________

If your application terminated, we would appreciate copies of your Dr. Watson log file and the file you 
were working on so we can attempt to reproduce the problem.



proc



Pushpins

Pushpins allow you to fix tools and dialog boxes on the screen for ready access.    Click on the pushpin to 
fix a dialog box on the screen so that it will not vanish when OK or Apply buttons are pressed. Click again 
on the pushpin to release the dialog box.

 See Flyout Toolbars and Foldup Menus

proc



Quick Display Options
In addition to the use of the Accel-O-Draw function, there are several options under Quick Display in the 
View menu to speed the redraw of your screen.

Holding down the Content menu button on  will display a menu showing these other options.
Screen redraw is speeded if details of line and color are temporarily ignored.    This is accomplished by 
toggling Outlines Only and Show Colors as Gray.
Quick Display also offers several other ways to speed redraw.    They are detailed in the topics below:

 Display or Show Outline of Fills
 Display or Show Outline of Wide Lines
 Display or Show Outline of Bitmaps
 Display or Show Outline of Smoothing
 Object Caching On or Off
 Object Cache Clear

proc



Raster Dialog Box
A raster is an image defined as a collection of pixels (dots).    EXPRESS offers many ready-made raster 
patterns that can be used to give the interiors of objects different textures and effects.    To display the 
Raster dialog box, click on the Raster option under Fill in the Styles menu.    Scroll through the numbered 
list to select a raster pattern.

proc



Reloading Collections
If you have closed all the current collections and need to reopen them, use the Reload Collections option 
in the Collections menu of either the Clip-Art Manager or the Activity Manager. You do not have to know 
the location of the collections - selecting Reload Collections will automatically load all collections from the 
location specified in your ALLETTER.INI. 
Please note that selecting this feature in either the Clip-Art Manager or the Activity Manager will reload 
both clip-art collections and activity collections.
Loading Collections from CD-ROM
If you have EXPRESS configured to read collections from your CD-ROM drive, the Reload Collections 
feature can be used to load collections which span multiple CDs. Simply open the Clip-Art Manager or the
Activity Manager, insert the CD, and select Reload Collections from the Collections menu. All current 
collections will close and EXPRESS will open the collections on the CD currently in the CD-ROM drive.
Note: If EXPRESS has been installed to read collections from the CD-ROM drive, you may encounter 
problems when a CD other than the EXPRESS CD is in the CD-ROM drive. See "Troubleshooting 
Common Problems" for more information.

 Troubleshooting Common Problems
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Rotating Objects
When you rotate an object using the Rotate tool in the toolbox, you can see the number of degrees the 
object rotates in the rotate button on the numeric bar at the bottom of your screen.    The degrees change 
in one tenth degree increments as you move the mouse.
Rotating Two or More Objects in the Drawing Area
If you have rotated more than one object or picture in the Drawing Area, EXPRESS remembers how far 
each was rotated.    To see how many degrees you rotated the last object, simply click on that object (or 
any others you have rotated) and see the degrees on the rotate button.
Selecting more than one object displays 0.0 degrees, but EXPRESS still remembers how much each 
object was rotated individually.
When you save the objects and exit or start a new drawing, EXPRESS will remember how far you rotated 
those objects when you open the document later.
Rotating Grouped Objects
If you group two or more objects, the r button in the numeric bar shows 0.0.    Rotating that group changes
the numeric bar display.    When you ungroup that group, each object will show the new degrees of 
rotation in the numeric bar, with the previous degrees of rotation added to the latest degrees.
Direction of Rotation
Rotating clockwise (to the right) makes the number of degrees ascend or count from 0.0 to 360.0.
Rotating counterclockwise (to the left) makes the number of degrees descend or count from 360.0 to 0.0.
Rotating Imported Bitmaps
You may encounter problems when rotating imported BMP and TIFF files in EXPRESS. After rotation, a 
grey box may appear in place of the imported image. If you are using a PostScript printer, the rotated 
image will print correctly despite the display of the grey box on the screen. However, non-PostScript 
printers will print the grey box rather than the rotated image. To avoid this problem, you may want to 
convert the bitmap to some other format before importing into EXPRESS.

 The Numeric Bar
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Save Document

The Save button on the Style Bar performs the same action as the Save command in the File menu. 
When clicked with the left mouse button, the Save button saves the current document to the path and 
name shown in the title bar if the document has previously been saved.    If the document has not been 
named, the Save Document As dialog box appears so you can give your document a filename.
Clicking once on the Save button with the right mouse button displays the Export Files dialog box, which 
allows you to export the current file in a variety of formats. Clicking and holding on the Save button with 
the right mouse button displays a content menu which provides you with the options to Export, Save, and 
give your document a new file name.

proc



Saving Custom Clip Art
To save an image to the Clip-Art Manager, type the Image Name in the space provided.    If the name is 
too long, the program will truncate the name but you can rename it using fewer characters by clicking on 
Images and Change Name/Keywords.
If you are building a database of images and will want to search the Clip-Art Manager using keywords, 
type the keywords in the space provided separated by spaces.    For multiple word descriptions, use the 
underline character to "tie" the words together.    Click on OK to save the image.
Note:    If you have selected a duplicate name, the program will warn you that you are about to write over 
another image with the same name. You can proceed or cancel and choose another name.

proc



Selecting/Copying OLE Objects & Areas
EXPRESS can link or embed either selected objects or selected areas of your EXPRESS document to 
other programs supporting OLE.
To select an object for linking or embedding in another currently-running application (e.g., PageMaker), 
first select the desired object.    Both groups and multiple objects can be selected.    Press Ctrl+C.    Go to 
the container, or destination, application where EXPRESS object(s) will be placed.    From that 
application's Edit menu, select Paste Special.    Consult that application's documentation regarding how 
the object(s) can be linked or embedded.
To select an area of the EXPRESS document for linking or embedding in another currently-running 
application, select the area.    This is done by clicking on Select Area in the Edit menu.    Drag the resulting
box to define the area.    (This box can be redefined by dragging one of its sides or corners.    Reposition it
by clicking on Deselect in the Edit menu and starting over.) Click on Copy Area in the Edit menu.    Go to 
the container application and click on Paste Special from its Edit menu.    Paste the EXPRESS graphic.    
The placed object can be resized and moved in the container file.
Select Area can also be used in EXPRESS to print just the selected area.

 OLE (Object Linking and Embedding)
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Selecting Objects
To select a single object, point within its boundaries and click the inside mouse button.    Eight object 
handles appear around the object.    A ninth, smaller handle marks the center point.
If an object is completely obscured by others, select it by pressing and holding the Ctrl key as you click 
the inside mouse button.    EXPRESS will select each object in the stack, from top to bottom.    The Style 
bar will display the name of the currently-selected object.
To select more than one object, use Shift+click, Block Select, or Select All.
Objects selected using Shift+click can be moved and sized individually, but their styles (color, fill, line, and
type) can be changed simultaneously.
Objects selected using block select or select all can be moved and sized as a temporary group.

proc



Selecting Point Handles
To select a point handle, point on it with the freeform edit cursor and click.    The point becomes solid-
filled.
To select multiple point handles, use Shift+click,
Block Select, or   Select All.  

proc



Selection Within a Group
You can select individual elements of any group by double-clicking on the group then clicking on each of 
its elements.    Once selected, the object can be edited.    For example, without ungrouping you can select 
an image that is part of a group and rotate it alone.
To select within a grouped object:
1.    Double click on a group.    The top-most object in the group that is underneath the cursor is selected.   

A single click can choose another object in the group.    The object handles surround the selection and 
its specific styles appear in the Style Bar.

2.    Change the styles or edit the shape of the individual element.
Note: When groups are nested within groups, the first double click selects the uppermost member.    A 
single click selects other member groups of the larger group.    Another double click selects elements 
within the member.
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Setting Up Activities
There are many different activities in EXPRESS.    Some of the activities should be put on tall (portrait) 
paper, and other activities should be put on wide (landscape) paper.
To change between tall and wide paper:
1.    Choose Current Page from the View menu.
2.    Choose Print Setup from the File menu.    A dialog box appears.
3.    Choose Portrait (Tall) or Landscape (Wide) Orientation.    Click on OK in the upper right.
If you don't know which page orientation to choose, choose Portrait (Tall)..    There are a lot more tall 
activities than there are wide activities.    (Some of the activities tell you if they are tall or wide.)
To select activities:
1.    Pull down the Draw menu and click on Activity Manager.
2.    When the Activity Manager dialog box appears, click on Collections, then Open.    Browse the 

directories for files with the YAL extension.    Highlight and select the YAL files that appear in the upper 
window.    Press Open and their names will appear in the lower Opened Collections window.    When 
you have finished selecting activities, click on Done.

3.    The Activity Manager dialog box will reappear with the selected Collections in the left box.    Choose 
the Collection you want, and its contents will be displayed in the right window under "Activity."

4.    Click on the activity you want, then Add.    The pointer will change to the Add Object cursor and the 
dialog box will disappear.    Place the Add Object cursor in the upper left hand corner of your screen 
and click.    The activity will be displayed at Actual Size.

To print an activity:
1.    Choose Print from the File menu.    A dialog box appears.
2.    Choose Current Page and click on the OK button.
Because the activities are pre-colored for you (except for the coloring pages), they will print out on your 
black and white printer with shades of gray for the colors.    If you don't want the grays, you can turn off 
the color before printing, and then color the activity with crayons, markers, or colored pencils after 
printing.
To turn off the color in an activity:
1.    Select all the objects by pressing Ctrl+A.
2.    Click on the Fill button menu  with the Content menu (right mouse) button.
3.    Under Named Fills, click on None.

Click on an activity name below to see more information about that activity.
 Greeting Cards
 Stationery and Bulletins
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Setting Up a Printer
The Print Setup command in the File menu displays the Print Setup dialog box.    Use this dialog box to 
choose a target printer. Note that this dialog is configured according to your printer and its drivers. The 
options displayed in this dialog will be different for each printer brand and type.
Point on a printer in the list and click the left mouse button.    The printer name becomes highlighted.    
Choose the Page Orientation, Paper Source, and Paper Size.
Clicking on Options takes you to the standard Windows Print dialog boxes.    Provided the printer supports
the options, EXPRESS will use the Windows options that you choose.
Click on OK to select all of the options chosen here.

 Print a Document

proc



Sizing from the Center of an Object
EXPRESS allows you to size an object away from its center point, either proportionally from a corner 
handle, or non-proportionally from a side handle.    Select an object handle, press the shift key, and drag 
the handle.
Proportional sizing away from one corner handle (the default for proportional sizing) is done as above but 
without pressing any key.

 Sizing Objects
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Sizing Objects
To size an object, select it and drag an object handle,    A rectangular bounding box moves with the cursor.
When the bounding box is the size desired, release the mouse button and the object is redrawn at the 
new size.
To cancel a size operation while the bounding box is displayed on the drawing area, press Esc.
Dragging the top, bottom, left, or right handles sizes the object non-proportionally; dragging a corner 
handle sizes the object proportionally unless you simultaneously press the Ctrl key.    Pressing Shift while 
dragging any object handle sizes the object away from its center point rather than away from one side.
An object that has been resized non-proportionally can be restored to its default proportions using the 
Make Proportional command in the Arrange menu.

 See Using the Numeric Bar
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Special Text Characters
EXPRESS includes a set of special text characters you can use with any of the Arts & Letters typefaces.   
(They can also be used with hardware typefaces -- TrueType, Type 1, etc.)    These characters are the 
standard extended ANSI character set.    
To enter special text characters in the Enter/Edit Text dialog box, press and hold the Alt key, then type the 
numeric code for the character desired.
For example, to add the currency symbol for the British pound, hold the Alt key and type the number 
0163, then release the Alt key.
You must use the number keys in the numeric keypad.

À à Á á Â â Ã ã
0192 0224 0193 0225 0194 0226 0195 0227

Ä ä Å å ª Æ æ Ç
0196 0228 0197 0229 0170 0198 0230 0199

ç È è É é Ê ê Ë
0231 0200 0232 0201 0233 0202 0234 0203

ë Ì ì Í í Î î Ï
0235 0204 0236 0205 0237 0206 0238 0207

ï Ñ ñ Ò ò Ó ó Ô
0239 0209 0241 0210 0242 0211 0243 0212

ô Õ õ Ö ö º Ø ø
0244 0213 0245 0214 0246 0186 0216 0248

Ù ù Ú ú Û û Ü ü
0217 0249 0218 0250 0219 0251 0220 0252

ÿ ß ¿ ¡
0255 0223 0191 0161 0145 0146 0147 0148

¢ £ ¤ ¥ § ©
0150 0151 0162 0163 0164 0165 0167 0169

™ ° ¹ ² ³ ¼ ½ ¾
0153 0176 0185 0178 0179 0188 0189 0190
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Specifying Extrude Options & Values
The Specify By setting allows you to select one of two methods of interactively modifying the extrusion.    
The numeric values of the extrusion depth and vanishing point position are automatically updated as you 
drag parts of the extrusion interactively.    You can also enter values directly into the boxes (or use the 
scroll arrows) and the extrusion will be changed just as if you had dragged it with the mouse.
Trackball, the first method of interactively adjusting an extrusion, acts as if the extrusion were floating 
within a transparent sphere.    Dragging anywhere on the extrusion has the same effect as if you were to 
place your finger on the trackball there and rotate it.    You can rotate the extrusion up to 360 degrees in 
any direction in space.    While dragging, a wireframe box is displayed; if you are unsure whether you are 
looking at the front or the back of the extrusion, release the mouse button to display the solid box again.
Holding down Shift and then dragging the trackball drags the trackball and extrusion on the page without 
changing the rotation.
In Trackball mode, dragging one of the four handles on the front face of the extrusion proportionally sizes 
both the front and back faces of the extrusion.    Dragging one of the four handles on the back face of the 
extrusion changes the depth of the extrusion (the distance between the front and back faces).    In 
trackball mode, there is no vanishing point.
Perspective, the second method of interactive adjustment, does not allow you to rotate the extrusion in 
3D space, but allows you to change the size and placement of the front and back faces, either directly or 
by moving the vanishing point of the extrusion.
Perspective mode allows the back face to be smaller than the front face, so that the extrusion appears to 
recede to a vanishing point.    In Trackball mode, the front and back faces have the same size.
You can switch from Trackball to Perspective mode and back, and the appearance of the extrusion will 
revert to the state that it was in when you were previously in that mode.    In both modes, the same 
number of Undo levels are available as in freeform drawing/editing and in Warp/Perspective, so you can 
Undo trackball rotations, vanishing point movements, etc.
Reset lets you undo your extrusion to the original default setting for the mode in which you are currently 
working (Trackball or Perspective).
Show Vanishing Point toggles display of the vanishing point lines and handles when in Perspective 
mode.
X:    lets you change the x coordinate (horizontal position) of the vanishing point.
Y:    lets you change the y coordinate (vertical position) of the vanishing point.
Depth lets you change the depth (thickness) of the extrusion.    (Depth does not move the vanishing 
point.)
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Stacking Order
The Stacking order command in the Arrange menu (or the second tool under the Arrange flyout ) allows
you to change the order (front to back) of selected objects.
The command displays a dialog box listing all of the objects currently in your document.    You highlight 
one or more of the listed objects and choose the To Front or To Back button to restack them.
You can also select (highlight) one or more objects in the list, then, without pressing the mouse buttons, 
point the Stacking Order cursor BETWEEN the objects where you want the selected objects to be moved.

 Show Illustration
Click the mouse at the desired position.    The Stacking Order dialog box gives you great flexibility in 
changing the stacking order of objects.

 Object Browser
 Arranging Objects
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Stationery and Bulletins
The Stationery and Bulletins activity library gives you borders and pictures you can put on a page to 
create special stationery and bulletins.
You should center the activity on the page before printing.
To center an activity on the page:
1.    Select the activity.
2.    Choose Align from the Arrange menu (or press Ctrl+N).    A dialog box appears.
3.    Choose Page reference and Center orientation and click on OK.

 See Using Activities
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Styles

When you click on the Styles button you see a list of names that indicate unique combinations of fill color, 
line color, back fill color, fills, lines, and type.    Custom styles are also accessible through the Style 
Bundles command in the Styles menu.
You can click on one of these existing styles to apply it to a selected object, or create your own 
combinations of these styles and name them for use in future EXPRESS sessions.
The most basic use of the Custom Styles dialog box is to select none for no fill or solid.
To create your own custom style:
 1. Click the Content menu button on the Style button.    
 2. In the Fills Palette dialog box, change any styles desired and click on Name.
 3. Type in a name (up to 22 characters) and click on Name.    The style is saved.
Existing custom styles can be renamed or deleted by the above procedure.

 The Custom Styles Dialog Box
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Text Point Editing

Click on the Text Editing icon or pull down the Draw menu and click on Freeform Text Editing to change 
the attributes or position (kerning) of any character in a block of text.
The Freeform Editing icon in the Toolbox changes to the Text Point Editing icon when you select a text 
object
To change the kerning or attributes of individual characters within a text object click on the Text Point 
Editing icon or hold down the Content menu (right mouse) button and select Point Edit.
A small open square appears at the bottom left of the character it controls.    When you select these 
character control points -- individually, by Shift+click, or by the Block Select cursor (Ctrl+B) -- the selected 
squares become solid indicating that these characters can be given different attributes (color, typeface, 
line weight, etc.) from the other characters in the text object. If you use this feature to adjust kerning 
(character fit), press the Shift key and the movement of the selected characters will be constrained along 
the baseline.
You can drag the lower left control cone to adjust leading (space between lines).    Dragging the lower 
right control cone adjusts overall word and letter spacing.

proc



Troubleshooting Common Problems
This section lists some of the most commonly asked technical questions about Arts & Letters EXPRESS.
Why isn't my printer in the list of printers in the Print Setup dialog box and in the Custom Type 
dialog box?
In the Print Setup dialog box, EXPRESS is able to display printers made available to it from Windows.    
You can add more printers to the list by:
1.    Selecting the Control Panel from the Program Manager then the Printers icon.
2.    In the Printers dialog box, click on Add>>.
The Printers dialog box expands to show the list of printers.
If you find your printer name in the list of printers, click on install and follow the instructions. You may need
to insert one of your Windows installation diskettes.
Additionally, EXPRESS can display and use additional fonts installed on your computer. In the Source box
found in the Custom Type dialog box, you can select the current printer and view all the fonts available to 
it. These include True Type fonts and printer fonts.
For More information about printers, see your Windows User's Guide.
Why are tiny black dots all over my screen?
EXPRESS has a drawing "grid" that allows you to measure objects as you size and place them in the 
drawing area.    This grid is similar to the markings on graph paper and serves a similar purpose.
EXPRESS' grid can be adjusted to several increments. You can make these adjustments by selecting the 
View menu and choosing Options.    From the Viewing Options dialog box you can choose the grid 
increment desired. You can also turn off the display of the grid from this dialog box.

When I print a document to a high resolution printer, such as a 1200 dpi Imagesetter, why do some
or all of the lines disappear from my drawing?
This is the result of a default setting in the Line Styles dialog box.
The default setting for line width is "hairline," or 0.0 points. Since a hairline is the smallest possible line 
width a printer can produce, the exact measurement of the width varies from printer to printer. A hairline 
on a 300 dpi laser printer will appear thicker than one produced on a 600 dpi laser printer, and a hairline 
produced at 1200 dpi will be barely visible if not at all.
To increase the weight of a line to be imaged at high resolution, change its width in EXPRESS from 0.0 to 
a greater number.
Why does a black line run vertically through my drawing area?
EXPRESS' drawing area is divided into pages.    Each of these "black lines" represents a page border.    If 
you select the View menu and choose All Pages, you can see the exact number of pages available for 
your document.    Depending upon your page and document precision settings, you could have four or six 
pages, as well as ten times that amount.



The non-printing margin does not show in the drawing area; in other words, the page border lines show 
the "live area," or the actual, printable area.
How can I delete GEDs without leaving EXPRESS?
EXPRESS provides a method for deleting documents without leaving the program. To delete a document:
1.    Select Open from the File menu.
2.    Click on the document name to highlight it.
3.    Select the Delete File key, and respond to the dialog boxes.
Files can also be deleted through the Windows File manager. The File manager and its operation is 
discussed in full in the Window's User's guide.
If I create a GED at one screen resolution (such as 800 x 600), then later edit the document at 
another (such as 1024 x 768), will I notice any difference in my drawing?    Will I loose line weight, 
fills, etc.? 
Because Arts & Letters does not save screen resolution information, you can work on your GEDs at any 
screen resolution and still have the output you specified from your printer.
At a lower screen resolution, the drawing will appear "fuzzier."    However, the final output depends upon 
printer resolution, which is not related to screen resolution.    Arts & Letters prints at the highest resolution 
specified by your output device.
Line weights and fills will not change. If you specify a line of 6 points, a 6 point line will print on your 
printer.
What is a YAL file?
Files with the .YAL extension are files EXPRESS uses to store and organize clip-art.    (Each YAL file is a 
clip-art collection.)    When you access clip art from the Clip-Art Manager, you are selecting clip art images
stored in YAL files (or clip-art collections).
YAL is simply the default extension for this type of file.    When you create your own clip-art collections, 
you can assign them any extension you wish.    If you do, however, EXPRESS will not automatically load 
these files in the Clip-Art Manager with YAL files.
What are DEF files?
Files with the .DEF extension are files that store defaults for EXPRESS.    EXPRESS comes with two 
default files: Startup.DEF and Chart.DEF, but you can change settings in EXPRESS and save these 
personalized settings either in the standard Startup.DEF or one of your own naming.    
For example, when you open EXPRESS, the default fill color for objects is cyan, line weight is 0.0 points, 
and the fill pattern is Solid.    These and other settings for color, line weight, fill patterns, type styles, 
viewing preference, etc. can be changed.
When you use the automatic charting feature, EXPRESS' Chart.DEF determines the type of chart, colors,
and other elements that will be used, until you specify otherwise.

 DEF files
What is an ALL file?
Files with the .ALL extension are those that organize EXPRESS symbols.
How do I find Symbols?
The Clip-Art Manager provides a complete list of all the symbols available in Arts & Letters.    You can 
choose to show a thumbnail representation of these symbols at the bottom of the Clip-Art Manager dialog 
box (accessed by pressing Ctrl+M or Enter) in order to assist in identifying the symbol you want.    A 
powerful Find function also helps you get to the symbols by searching on the keywords you enter.
Why does my computer show "Out of Memory" when I run EXPRESS?
EXPRESS requires a minimum of 2 megabytes of RAM memory to function; if you have less, EXPRESS 
will not operate. RAM of 4 megabytes is recommended, and 8 megabytes provides even better 
performance.
Why can't I select some of the commands I see in menus?



When EXPRESS cannot execute a command on an object on the drawing area, that command appears 
on the pull-down menu as gray and cannot be selected.    For example, if you select a circle shape and 
pull down the Arrange menu, the Break Apart command cannot be selected.    Break Apart cannot be 
applied to an object unless the object is composed of a group of lesser objects. For comparison, select a 
clip-art image and pull down the Arrange menu.
Why does Help disappear when I start to work in the drawing area?
The window does not actually disappear.    It is still open, but it is "beneath" the active window, in this 
case, the EXPRESS window. Microsoft Windows allows you to overlap or overlay application windows, 
one on top of the other.
You can toggle between open windows by pressing Alt+Tab, but to keep the Help window visible while 
you use EXPRESS, select Always On Top from the Help Window's Help menu.
My work now takes up the whole screen -- How do I get the controls to reappear?
This occurs if you choose Full Screen from the View menu or press Ctrl+7.    The Full Screen view allows 
you to make screen captures of your work without any EXPRESS controls visible in the picture.
To quit the Full Screen view, press Alt+V to see the View menu and change the view level, or press 
Ctrl+7 to return immediately to the previous view level.
Why doesn't a 2 x 2 inch box drawn on the screen actually measure 2 x 2 inches on the screen?
The Numeric bar indicates the exact width (w) and height (h) of the currently selected object.    When you 
print the object on your laser or dot matrix printer, it will measure exactly 2 x 2 inches, though the 
represented size on the screen might not be 2 x 2 inches.
EXPRESS cannot control monitor size or resolution. The monitor could be 9, 11, or 17 inches, and the 
same object will appear to be a different size on each monitor type.
Because of the differences between monitor types, video cards, and resolutions, EXPRESS approximates
the size for layout purposes.    To ensure that your object is sized to your needs, use the grid markings or 
observe the x and y windows in the numeric bar as you size the object.
I can't print my document. Why?

 Is your printer cable connected properly?
Your printer should be turned on and "on-line."    Also check your paper supply and toner, ink, or ribbon, 
depending on your printer.

 Ensure you are using the appropriate printer driver for you printer. Try printing from another Windows 
product that has not given you trouble. In general, EXPRESS can print to any device accessible through 
the Windows Print dialog box.
You should be able to see your printer name when you select the Printer icon from the Control Panel. See
your Windows User's Guide about installing printer drivers if the name does not match or is missing.
How can I access fonts other than those provided with EXPRESS?
There are many fonts on the market that can be used with EXPRESS.    For example, PostScript and 
TrueType are popular font systems supported by EXPRESS.
EXPRESS accesses the font names from the printer driver currently selected for EXPRESS.    In the 
Custom Type dialog box, accessible by clicking on  with the Content menu (right mouse) button, select 
the Printer name button for the fonts available for the selected printer.
When I try to load a file or bring a clip-art image onto the screen, why do I get an error message 
stating that the symbol library cannot be found?
EXPRESS uses a proprietary symbol format for many of the clip-art images. This technology minimizes 
file size and speeds up loading.
If, during the installation procedure, you chose either the recommended installation or the Disk & CD 
installation for EXPRESS and included the Basic Symbols option, these symbols will be located on your 
hard drive. This means that EXPRESS will always be able to find the symbols when a file is loaded or a 
clip-art image is added to the drawing area.
If, however, EXPRESS was not installed using either of the above installation options, the symbol data is 
not on your hard drive and must be read from the EXPRESS CD-ROM. This means that the EXPRESS 



CD-ROM must be in your CD-ROM drive when you request those symbols. If a CD other than the 
EXPRESS CD is in the CD-ROM drive when you try to load a file or bring an image onto the screen from 
the Clip-Art Manager, EXPRESS will not be able to access the required symbol data, and a warning 
message will appear.
You have three options:
1.    Abort terminates the operation you were just performing, either loading a file or adding a clip-art 

image.
2.    If you choose to Retry the operation, you should first insert the EXPRESS CD in your CD-ROM drive, 

then click on Retry. The image or file should load correctly.
3.    If you choose to Ignore the error message, the image or file will continue loading even though 

EXPRESS does not have all the necessary information. The symbols which cannot be found will be 
replaced with rectangles and will print as rectangles unless you insert the EXPRESS CD in your CD-
ROM drive before you print.

To avoid this warning message, simply place the EXPRESS CD in the CD-ROM drive before attempting 
to load clip-art images or files that require EXPRESS to access the EXPRESS CD.
You may want to reinstall EXPRESS using either the recommended installation or the Disk & CD 
installation. 
When I duplicate a clip-art image, why doesn't the duplicate display correctly?
To help minimize file size and speed up loading and saving time, EXPRESS uses a proprietary symbol 
format for many clip-art images.    This technology minimizes file size and speeds up loading and saving 
procedures.
If you installed EXPRESS using either the recommended installation or the Disk & CD installation and 
included the Basic Symbols option, these symbols will be located on your hard drive. This means that 
EXPRESS will always be able to find the symbols when a file is loaded or a clip-art image is added to the 
drawing area. 
If EXPRESS was not installed using either of these installation options, the symbol data is not on your 
hard drive and must be accessed from the EXPRESS CD-ROM. This means that the EXPRESS CD must
be in the CD-ROM drive in order for EXPRESS to access those symbols. If you insert a CD other than the
EXPRESS CD into your CD-ROM drive while you have clip-art on the screen, EXPRESS will not be able 
to access the symbol data. The clip-art images already on the screen will not be affected because their 
symbol information has been stored in memory. They will still display correctly and can even be 
manipulated. Once you try to duplicate one of the images, however, EXPRESS will not be able to locate 
the necessary symbols, and the duplicate image will display as a group of rectangles. 
To solve this problem, place the EXPRESS CD back into the CD-ROM drive and perform a screen redraw
by pressing F12. To avoid this problem in the future, you may want to reinstall EXPRESS using either the 
recommended installation or the Disk & CD installation and include the Basic Symbols option. 
When I try to open the Clip-Art Manager or the Activity Manager, why do I get a message stating 
that EXPRESS is unable to load the collections?
EXPRESS will load all collections from the location specified in your ALLETTER.INI file. If this location is 
the CD-ROM drive, EXPRESS will load all collections from the CD currently in the CD-ROM drive. 
If you take the Arts & Letters CD out of the drive and replace it with another CD, and then try to open 
either the Clip-art Manager or the Activity Manager, EXPRESS will not be able to access the required 
collection data and a warning message will appear. You have two options:

 To cancel the operation you were just performing, click on the Abort button.
 To continue with the operation, click on the Reload Collections button. This will load all collections 

from the location specified in your ALLETTER.INI file. If this location is the CD-ROM drive, EXPRESS will 
load all collections from the CD currently in the CD-ROM drive.
To avoid this message in the future, make sure you have the appropriate CD in the CD-ROM drive before 
you go to open the Clip-Art Manager or the Activity Manager.
Note: You may see this message if you are trying to load collections from multiple Arts & Letters CDs. 



You should keep the Arts & Letters CD you were using in the CD-ROM drive until after you have opened 
the Clip-Art Manager or the Activity Manager. Once you are in the Clip-Art Manager or the Activity 
Manager, you can then replace the Arts & Letters CD with another CD. If you have EXPRESS configured 
to read collections from CD-ROM, click on Reload Collections to unload the current collections and load 
the new collections from the new CD.
When I try to select a thumbnail, collection, or image in the Clip-Art Manager or the Activity 
Manager, why do I get a message stating that EXPRESS is unable to load the file?
EXPRESS will load all collections from the location specified in your ALLETTER.INI file. If this location is 
the CD-ROM drive, EXPRESS will load all collections from the CD in the CD-ROM drive. 
If you take the Arts & Letters CD out of the drive and replace it with another CD while you are in the Clip-
art Manager or the Activity Manager, EXPRESS will not be able to access the required collection data. If 
you try to select any thumbnails, collection names, or image names, a warning message will appear. 
When you click on OK in the message dialog box, the Clip-Art Manager or Activity Manager will display 
with no collections loaded. To reload the collections formerly in the Clip-Art Manager or the Activity 
Manager or to load new collections from another CD, place the appropriate CD into the CD-ROM drive 
and select Reload Collections from the Collections menu. 
To avoid this message in the future, make sure you have the appropriate CD in the CD-ROM drive before 
you try to select thumbnails, collections, or images.
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Tutorials
Several easy lessons designed to familiarize you with EXPRESS are provided on-line.    One of the most 
important of these is the drawing tutorial.

 Sample Drawing Session

proc



Undercolor Removal
Undercolor removal (UCR) is a method of adjusting the Cyan, Magenta, and Yellow percentages of a 
bitmap image in relation to Black, for process color separations.    It affects only bitmaps.
A bitmap imported into EXPRESS is in RGB (red, green, blue) format with no pure black.    When the 
bitmap is separated into CMYK for 4-color printing, there will be no true black, and the K (black) 
separation will be blank.    Black in the bitmap will be represented, instead, by equal percentages of cyan, 
magenta, and yellow.    This mixture of three colors to represent black can be unsatisfactory, especially if 
the CMY "black" appears muddy.    Undercolor removal replaces equal percentages of cyan, magenta, 
and yellow with an equal percentage of black.    
EXPRESS includes several controls that let you adjust how this replacement occurs, but finding the 
optimum UCR settings for a given image is almost an art form. The default UCR settings in EXPRESS are
the result of much experimentation and will produce satisfactory results for the majority of images.
The undercolor removal dialog box includes sections for Gray Replacement and Gray Balance.
Gray Replacement
Starting Density - tells EXPRESS to ignore a certain percentage of cyan, magenta, and yellow, and only 
make adjustments to the amount of the colors above that percentage.
Gray Removal - after EXPRESS determines the common percentage of cyan, magenta, and yellow above
the starting density, the gray removal percentage tells EXPRESS how much of that common percentage 
to remove from each color.
Black Generation - after EXPRESS has calculated and removed the specified amount of cyan, magenta, 
and yellow, the Black Generation percentage tells EXPRESS how much black to add to replace the 
removed colors.
Gray Balance
The gray balance percentages let you adjust the gray removal amounts.    Normally EXPRESS will 
determine a common percentage of cyan, magenta, and yellow above the starting density and remove 
100% of that amount.    You can specify different removal percentages for cyan, magenta, and yellow in 
the Gray Balance boxes.
Adjusting the gray balance can compensate for an image that is incorrectly tinted.

proc



User's Guide
The Arts & Letters User's Guide is provided in two formats; (1) as on-line document and (2) formatted for 
printing as a book. To print the manual, just click on the User's Guide Print icon in the Arts & Letters 
program group. You can print a page, a chapter or the entire book    unattended to any printer supported 
by Windows.
But before you print over 200 pages, consider the advantages of the on-line version of the User's Guide.
With the User's Guide on-line, you can:

 Access the information instantly using the on-line index.
 Full-text search a chapter or the entire User's Guide by subject.
 Copy, edit and paste the text into a word processor document for preparing training manuals.
 Annotate the User's Guide. Add your own notes, comments and explanations to the text for ready 

access.
 Bookmark topics for a specific project or training course.
 Each copy of the User's Guide contains the very latest information about the product, new features and

enhancements.

Note: The EXPRESS User's Guide is not available unless you have run install.exe from the CD and the 
EXPRESS CD is in the CD-ROM drive.
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Using Activities
The Activity Manager gives you instant access to useful information.    There are many categories of 
information accessible through the Activity Manager:
Greeting Cards -- Contains 10 pre-made greeting cards that you can easily personalize and two 
templates for creating your own.
Special Effects - Text -- Contains special effects created from various type styles.    Using the Replace 
feature of Enter/Edit Text dialog box, you can replace the type in the examples with words of your own.
Stationery & Bulletins -- Contains 10 designs for stationery and bulletins that you can personalize and 
print.
Illustrations -- Provides two collections, containing samples of artwork composed using EXPRESS:    
B&W (11) and Color (8),    Seeing how others have used EXPRESS can give you ideas of your own.

 Setting up Activities
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Using Editor 3.12 Accelerator Keys
The accelerator keys from previous versions of the Graphics Editor can be used with EXPRESS by 
modifying the ALLETTER.INI file.
To change the accelerator key:
1.    Select Run from the File menu in the Program Manager and type ALLETTER.INI.
2.    Next search for the [EXPRESS] section and add the line 30Style=1 below the EXPRESS config line.
3.    Save the changes to your ALLETTER.INI file from the File menu.    Your next session of Arts & Letters 

will include the accelerator keys from version 3.12.
Note:    If you are using the 3.12 accelerator keys, the Content menu (right mouse) button functions 
designed for the new version will be reversed. After the above change in your ALLETTER.INI file, the 
Content menu button will access the named styles and the left mouse button will access the custom style.
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Using Help
Remember that your first source of help should be the   Hint Line   at the bottom of your screen.    It will give 
you information about the item currently under your cursor.
Another quick access to help for tools or commands on the drawing area is Help for Items.
To view help for a tool or command:
1.    Choose Help for Items from the Help menu, or press the F1 key.

The Help cursor appears.
2.    Click on a tool or choose a command.    A help window appears, displaying information about the 

chosen tool or command.
You can use the controls in the help window to see help on other topics.    When done looking at the help 
information, pull down the File menu in the help window and choose Exit.
To search for a topic or keyword:
1.    Choose Search for Help on from the Help menu.

The Search dialog box appears.
2.    Click on a topic or type a keyword to see if the topic is cross-referenced in Help.
For additional information about any of the items in the Help menu, click on F1 and with the Help cursor, 
pull down the Help menu and select any entry in the menu.
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Using Symbols
The Symbols command in the Draw menu displays the Symbols dialog box or click on the Library icon to 
display the Resources flyout.

Click on the second tool to display the Symbol dialog box with 65 scrolling symbols or enter a symbol 
number. If you are working from the optional Clip-Art Handbook (available from your distributor for a 
nominal cost plus shipping & handling), you can enter a symbol number in the Number box or click on one
of the symbols displayed in the dialog box.    (EXPRESS provides access to all symbols and clip art 
through the Clip-Art Manager.
Click on Add.    The Add Object cursor appears.    Place the cursor where you want the upper left of the 
symbol to appear.    Click the mouse to have the symbol appear at its default size, or drag the mouse to 
size a bounding box for the symbol.
If a symbol is currently selected in the document when you choose the Symbol command, you can enter a
number and click on Replace to replace the selected symbol with the new symbol.    The new symbol will 
draw at the size and proportions of the symbol it replaces.
You can also use the Make Proportional command to redraw the new symbol at its proper proportions.
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Using Text (Ctrl+T)

The Text command in the Draw menu or the Text tool in the toolbox displays the Enter/Edit Text dialog box
for entering text and editing existing text.
To enter new text, paste or type up to 5,000 characters into the Enter/Edit Text dialog box and click on 
Add.    The Add Object cursor appears.    Place it where you want the upper left-hand corner of the words 
to appear.    Click the mouse to have the words appear at their default size, or drag the mouse to size a 
bounding box for the words.
To edit words, first select the words in the drawing area and then either click on the Text tool or click the 
Content menu (right mouse) button .    The selected words appear in the Enter/Edit Text dialog box.    Click
on Replace to replace the old words in the drawing area with the edited words from the dialog box.
Choosing the All Upper option places the words into the drawing area in all Capitals; choosing All Lower 
places the words in the drawing area in all small letters.
A click of the Content menu button on this button  allows you to specify the type styles of selected text.

 The Enter/Edit Text Dialog Box
 Modifying Text within a Text Object
 Text Attributes
 Special Text Characters
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Using the Activity Manager

Click on the Library icon to display the Resources flyout.
Click on the third tool (light bulb) to display the Activity Manager dialog box.

 
The left-hand list box lists the names of the EXPRESS activity Collections.    Click on a name in the left-
hand Collection list.    The right-hand list (Activities) displays the names of all of the activities in the library.
Click on a name in the right-hand list, then click on Add.    The Add Object cursor appears.    Place the 
cursor where you want the upper left of the activity to appear (usually at the upper left corner of the 
drawing area).    Click the left mouse button, and the activity appears.
Some of the activities should be ungrouped before doing the activity.    You can use the Break Apart 
command in the Arrange menu to ungroup activities, or just select the group and press Shift+G.    (You 
can tell if something is a group by selecting it.    If it is a group, the object name in the Style bar will be 
"Group" or there will be a "G>" in front of its name.)
Note: Many of the activities are designed for the Current Page viewing level.    Either before or after 
adding the activity to the drawing area, pull down the View menu and choose Current Page, or press 
Ctrl+2.
Note: If EXPRESS has been installed to read collections from the CD-ROM drive, you may encounter 
problems when a CD other than the EXPRESS CD is in the CD-ROM drive. See "Troubleshooting 
Common Problems" for more information.

 Setting Up Activities
 Troubleshooting Common Problems: Collections
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Using the Clip-Art Manager (Ctrl+M)

Clicking on the Clip-Art icon displays the Clip-Art Manager dialog box, as does clicking on the Clip-Art 
Manager command in the Draw menu.    For even quicker access, press the Enter key.
In the dialog box the left-hand list box lists the names of the currently-open EXPRESS clip-art collections.
Click on a collection name in the Collection list.    Note that an (i) to the right of a collection name indicates
a collection of iconic symbols.    The right-hand list (Image Name) displays the names of all of the clip art 
in the collection.
Click on a name in the right-hand list, then click on Add (or just double-click on either the image name or 
its Thumbnail).    To keep the dialog box on your screen, drag the Thumbnail image into the work area.    
The Add Object cursor appears.
Place the cursor where you want the upper left of the clip-art picture to appear.    Click the left mouse 
button to have the symbol appear at its default size, or drag the mouse to size a bounding box for the 
symbol.

 The menus in the Clip-Art dialog box:
Collections - displays options for opening, closing and reloading clip-art collections.    Selecting Open 
displays the Open Collection dialog box, where you can choose from files with a YAL extension. The 
Reload Collections menu option comes in handy if you have closed all the current collections and need to 
reopen them or if you are loading collections which span multiple CDs. You do not have to know the 
location of the collections - selecting Reload Collections will automatically load all collections from the 
location specified in your ALLETTER.INI. Please note that this feature reloads not only clip-art collections 
but activity collections as well.
Edit -  allows you to copy the highlighted image (without placing it in your drawing area) for Object 
Embedding into another application.
Images -  allows you to rename an image, give it a new keyword, or delete it.
Thumbnails - allows you to hide (remove) the scrolling thumbnails at the bottom of the dialog box or to 
reduce the dialog box to the thumbnails alone.    This abbreviated view will allow you to keep the Clip-Art 
dialog box open while increasing the visible drawing area.    Update allows you to generate thumbnails for 
new collections of clip art. The default is 16 colors which is adequate for viewing purposes while 
conserving storage.
Note: If EXPRESS has been installed to read collections from the CD-ROM drive, you may encounter 
problems when a CD other than the EXPRESS CD is in the CD-ROM drive. See "Troubleshooting 
Common Problems" for more information.

 Accessing Clip Art Using Find
 Converting Editor Clip-Art Collections and Creating Thumbnails
 Keyword Search
 The Clip-Art Manager Dialog Box
 Using the Clip-Art Manager with Other Applications
 Reloading Collections
 Troubleshooting Common Problems: Symbol Libraries
 Troubleshooting Common Problems: Collections
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Using the Clip-Art Manager w/ Other Apps
You can use EXPRESS' Clip-Art Manger with other applications such as Word Perfect, Microsoft Word, 
PageMaker, etc. The Clip-Art Manager can displayed for easy access while you are using these 
applications. For example, if you are preparing a newsletter and need a clip-art image, flourish, or border, 
you can search the collections for the image you need, copy it to the clipboard, then paste it into the 
application desired. 
To use EXPRESS' Clip-Art Manager interactively with other applications:

 1. Click on the Minimize button  to minimize the EXPRESS window.
 2. Press the Enter key to display the Clip-Art Manager.
 3. Pushpin the Clip-Art Manager.
 4. Choose Always on Top from the Clip-Art Manager System menu. (A check mark will appear beside 
the menu item.)
 5. Drag the EXPRESS window to resize it to its smallest size.

 6. Choose Only from the Clip-Art Manager's Thumbnail menu. The Clip-Art Manager resizes to a narrow,
vertical column.
The Clip-Art Manager is now ready for interactive use with other applications. Notice that the Clip-Art 
Manager's minimize and maximize button will "foldup" and unfold the window so that it is out of your work 
area but handy when needed.
To paste clip art in another application:
 1. EXPRESS can copy bitmap, Windows Metafile, or Arts & Letters format images to the Windows 

clipboard. Click on Clipboard in the Clip-Art Manager's Options menu.
 2. Check the appropriate box(es) in the Cut/Copy Formats box and click on OK.
 3. Select a thumbnail image and choose copy from the Options menu in EXPRESS' Clip-Art Manager. 

The image is copied to the Windows clipboard.
Note: Do NOT double-click on the thumbnail image.
 4. In your destination application, paste the image using the method prescribed by the application 

documentation. If your application supports OLE, you can double click on the image to open 
EXPRESS and edit it.

 The Clip-Art Manager Dialog Box
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Using the Numeric Bar
The Numeric Bar at the bottom of your screen gives information about the position of the cursor and 
about the measurements of a selected object.
The x and y buttons give the horizontal and vertical coordinates of the cursor.    The r button indicates the 
degree of rotation of a selected object.    The h and v buttons indicate respectively the horizontal and 
vertical slant of a selected object.
Clicking on a Numeric Bar button while an object is selected displays the Transform dialog box.

 See Transform
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Vector Dialog Box
A vector drawing is defined as a series of straight lines.    EXPRESS offers many ready-made vector 
patterns that can be used to give the interiors of objects different textures and effects.    To display the 
Vector Dialog Box, click on the Vector option under Fill in the Styles menu.    Scroll through the numbered 
list to select a vector pattern.
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Virtually Limitless Number of Objects
You can add or freeform up to 65,000 objects in a single document, or until you run out of memory on 
your system, whichever comes first.
To determine the number of objects within a document select About Arts & Letters EXPRESS from the 
Help menu.    At the bottom of the box, above the OK button, is a panel that reads "Total number of 
objects in use: 00"    The number following the colon includes objects that are grouped and counts the 
group itself as one object.
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Warp/Perspective Commands
A Warp is a two-dimensional distortion of an object in EXPRESS, applied through the Warp dialog box in 
the Effects menu or through the Warp tool in the Effects flyout in the toolbox.    The Warp/Perspective 
dialog box includes shape, symmetry, orientation, compress/stretch, and option commands.
The Shape commands allow you to quickly apply a pre-defined warp or perspective shape to an object.    
Click on the shape icon desired or choose the shape name from the Shape submenu which appears 
when you click on Shape in the Options menu.
The Symmetry commands control how an effect is applied to parallel sides of an object.    Click on the 
symmetry icon desired or choose the symmetry name from the Symmetry submenu which appears when 
you click on Symmetry in the Options menu.
The Orientation commands control the direction in which an effect is applied to an object.    Click on the 
orientation icon desired or choose the orientation name from the Orientation submenu which appears 
when you click on Orientation in the Options menu.
The Compress/Stretch commands control the bias of a perspective effect toward the middle, ends, or 
sides of the object.    With the one-point perspective or two-point perspective shape selected, click on the 
compress/stretch icon desired or choose the compress/stretch name from the Compress submenu which 
appears when you click on Compress in the Options menu. An "Auto Perspective" check box lets you 
automatically apply the mathematically and visually correct compress/stretch based on the Shape, 
Symmetry, and Orientation options chosen.
The Option commands allow you to set desired parameters for warping.    Choose the options desired 
from the Options menu.

proc



Warp/Perspective Compress/Stretch
Compress/Stretch commands are valid with the one point perspective and two point perspective shapes.

 No Compress/Stretch
The no compress/stretch command applies no bias to the object.

 Left Compress/Stretch
The left compress/stretch command biases the object toward the left side.

 Right Compress/Stretch
The right compress/stretch command biases the object toward the right side.

 Left/Right Compress/Stretch
The left/right compress/stretch command biases the object toward the left and right sides.z

 Center Compress/Stretch
The center compress/stretch command biases the object toward the center.
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Warp/Perspective Options
The Warp/Perspective options are toggles that you can turn on or off as desired.
Allow Horizontal/Vertical Moves (default: on).    This command applies to the Freeform shape, and 
allows handles on the warp envelope to be moved both horizontally and vertically.    Turning this command
off will prevent accidental compressing or stretching of the warp object along the axis of the 
compress/stretch.
Maintain Lines (default: off).    When an object is warped, lines in the object may be converted to curves 
to create the warp shape.    To keep all line segments as lines, choose Maintain Lines.
Show Perspective Lines (default: on).    When either the one point or two point perspective shape is 
selected, the Show Perspective Lines command allows you to display dashed perspective lines to the 
vanishing point(s).    Point handles are displayed at the vanishing points, and can be dragged to adjust the
perspective effect.
Auto Apply (default: on).    This command toggles the automatic updating of warp adjustments on and off.
When Auto Apply is on, selecting a warp command or dragging a handle on the warp envelope causes 
the new shape to be immediately calculated and displayed.    When Auto Apply is off, the Apply or Done 
buttons must be selected to recalculate and display changes to a warp shape.
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Warp/Perspective Orientation

 Vertical Orientation
Choosing vertical orientation applies the warp effect vertically and places handles on the top and bottom 
of the warp envelope.    These handles can be dragged vertically.

 Horizontal Orientation
Choosing horizontal orientation applies the warp effect horizontally and places handles on the left and 
right of the warp envelope.    These handles can be dragged horizontally.
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Warp/Perspective Shapes
Click on a shape name below for a definition of the shape.

One Point Perspective

Two Point Perspective

Arch

Slope

S-Slope

Wave

Roller Coaster

Bell

Ring

Freeform
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Warp/Perspective Symmetry
The symmetry commands let you adjust opposite points on a warp envelope in tandem.

 No Symmetry
With no symmetry chosen, when you drag a point on a warp envelope, no other points move.

 Parallel Symmetry
With parallel symmetry chosen, when you drag a point on a warp envelope, the opposite point moves in 
parallel.    When you select a new warp shape, the effect is applied identically to parallel sides.

 Mirrored Symmetry
With mirrored symmetry chosen, when you drag a point on a warp envelope, the opposite point moves in 
the opposite direction.    When you select a new warp shape, the effect is applied in the opposite direction 
to parallel sides.
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Menus
The Menu Bar, located below the Title Bar, contains the names of the various EXPRESS menus. The 
menus "drop-down" when you click on the names. Click on the representation of the Menu bar below to 
display the various drop-down menus.

menu



Browsing EXPRESS Menus
Use the <<Page and Page>> buttons to browse alphabetically through the menus found in EXPRESS. 
When you are at the beginning or end of a browse group* the respective button will be disabled or turn 
gray. To choose another browse group, pull down the What's New menu and choose Help Browser. 
Another menu will appear displaying additional browse groups.
__________________________________
* A browse "group" is a collection of terms, commands, tools, etc. that are related according to function, 

definition, or content. For example, the browse group "Commands" allows you to browse all EXPRESS 
commands. You can access the browse groups when you choose Help Browser from the What's New 
menu.
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Arrange Menu

 
The Arrange menu contains commands for precision drawing and editing. Click on any command to 
display specific information about that command.

menu



Draw Menu

 
The Draw menu contains commands for placing art forms, clip art, and text in the drawing area and for 
drawing lines. Click on any command to display specific information about that command.

menu



Edit Menu

 
The Edit menu contains commands for selecting and deleting objects, for undoing and undeleting, and for
transferring objects to and from the clipboard. Click on any command to display specific information about
that command.
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Effects Menu

 
The Effects menu contains commands for sizing, positioning, and duplicating objects. Click on any 
command to display specific information about that command.

menu



File Menu

 
The File menu contains commands for opening, saving, and printing documents. Click on any command 
to display specific information about that command.

menu



Help Menu

The Help menu contains commands for accessing the on-screen help system, and for displaying an 
EXPRESS information screen. Click on any command to display specific information about that 
command.

menu



Styles Menu

 
The Styles menu contains commands for changing the color, lines, fill, and type style of objects. Click on 
any command to display specific information about that command.

menu



View Menu

 
The View menu contains commands for changing the way in which a document is displayed and for 
controlling the appearance of the EXPRESS interface. Click on any command to display specific 
information about that command.

menu



Menu commands: (1) perform a function, (2) provide a tool, (3) display a dialog box (commands followed 
by an ellipsis [...]), or (4) display a sub-menu of related commands (commands followed by a pointer [>]).

menu



Menus are lists of commands.    Menu names appear in a row beneath the Arts & Letters EXPRESS title 
bar. To select a command from a menu list, click the left mouse button on the command name.

menu



Click below to display a menu.

menu



The numeric bar gives information about the position of the cursor and about the measurements of a 
selected object. The x and y buttons always give the horizontal and vertical coordinates for the cursor.    
The r button indicates the degree of rotation for a selected object.    The h and v buttons indicate 
respectively the horizontal and vertical slant for a selected object. Clicking on numeric button while an 
object is selected displays the Transform dialog box in various states.
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Displays the fixed-disk drives available to your computer.



Maximize the window to explore the Custom Color dialog box.

 



Maximize the window to explore the Custom Fill dialog box.



Maximize the window to explore the Gradient Fill dialog box.



Maximize the window to explore the Custom Lines dialog box.



Maximize the window to explore the Custom Type dialog box.



Maximize the window to explore the Custom Style Bundles dialog box.



Maximize the window to explore the Color Palette dialog box.

 



Maximize the window to explore the Fills Palette dialog box.



Maximize the window to explore the Lines Palette dialog box.



Maximize the window to explore the Type Palette dialog box.



Maximize the window to explore the Styles Palette dialog box.





































Blend Dialog box BEGIN



Enter the number of copies desired in the blend in the Copies to Add box.



If desired, choose to blend the color or position of the object using a logarithmic or reverse-logarithmic 
scale.    A logarithmic scale bunches the transitions of the blend at one end.



Choose to add the transitional copies of the object in front of or behind the original.



If you want to rotate the objects in the blend, choose which direction you want them rotated -- clockwise 
or counterclockwise.



If you wish to modify the blend while preserving it as a blend, alter the object as desired, and click on 
Replace.



Click on Add to apply the blend to a selected object.



Blend Dialog box END



Bind to Shape Dialog box BEGIN



The Placement options let you specify where the text is to be placed on the shape.    Choose Top to bind 
the top of the text to the shape, Center to bind the center of the text to the shape, Baseline to bind the 
baseline of the text to the shape, or Bottom to bind the bottom of the text to the shape.



Click on the Apply button when you are ready to bind your text to a shape, or click on Cancel to exit the 
Bind to Shape dialog box.



The Orientation option allows you to specify the position of the text along the shape.    It can either be 
bound along the shape in an upright position or rotated along the edge of the shape.



The Show Shape Option allows you to choose whether or not to display the shape to which the text is 
bound.



Click on Reverse Direction to change the drawing direction.



Bind to Shape Dialog box END



Warp Dialog box BEGIN



Click on the appropriate Shape button to choose a Warp shape.    Warp shapes can be modified using the
Symmetry, Orientation, and Compress/Stretch tools, and by manipulating the point handles on the warp 
object.



The Symmetry settings let you make parallel and mirrored adjustments to the Warp bounding box.    
Symmetry can be chosen by clicking on the appropriate icon or by selecting the Symmetry command in 
the Shapes menu.



No Symmetry lets you move points individually on the Warp envelope.



Parallel symmetry lets you move opposite points in parallel.



Mirrored symmetry lets you move opposite points in opposite directions.



The Orientation settings determine the direction you can warp an object.    Orientation can be chosen by 
clicking on the appropriate button or by selecting the Orientation command in the Warp shapes menu in 
the Warp dialog box.



Vertical orientation places handles on the top and bottom of the Warp bounding box.    You can move 
these handles vertically.



Horizontal orientation places handles on the left and right of the Warp envelope.    You can move these 
handles horizontally.



The Compress/Stretch settings let you compress or stretch an object along a left/right or top/bottom axis 
to achieve different perspective effects, such as making objects appear to recede in the distance.    
Compress/Stretch can be chosen by clicking on the appropriate icon or by selecting Compress from the 
Options menu.



Auto Perspective must be turned off to select a Compress/Stretch setting.    When you select a 
Compress/Select of Left, Right, Left/Right, or Center, a scroll bar lets you adjust the amount of 
compression or stretch you want to apply to the object.
Auto Perspective calculates the mathematically and visually correct compress/stretch based on the Warp 
shape and symmetry chosen.    Auto Perspective is available only when using the one-point and two-point 
perspective shapes.



The Options menu contains warp options.    When an option is active, a check mark appears next to it in 
the menu; selecting the option a second time removes the check mark and toggles it off.



Warp Dialog box END



Align Dialog box BEGIN



Top aligns objects in relation to the top-most object.



Center aligns objects from top to bottom in relation to their centers.



Bottom aligns objects in relation to the bottom-most object.



Left aligns objects in relation to the left-most object.



Center aligns objects from left to right in relation to their centers.



Right aligns objects in relation to the right-most object.



Assemble logically reassembles a composite clip-art object that has been temporarily broken apart.



Relative to page aligns objects in relation to the page.



Use text baselines aligns text objects in relation to their baselines.    It has no effect on other objects.



Align Dialog box END



Transform Dialog box BEGIN



Choose Add to/Subtract from existing value to transform the object in relation to its current state or 
Absolute to transform the object in absolute units.



Anchor Point allows you to specify an "anchor point" for the transformation.    You can choose one of the 
9 preset points or enter your own in X and Y coordinates.    (You can locate an X and Y position by moving
the cursor in the document work area.    The X and Y position of the cursor is displayed in the Numeric 
bar.)



The Duplicates option creates a transformed duplicate of the selected object, while leaving the original 
object unaffected.



The Operation box displays the type of transformation to perform on a selected object.    You may 
transform a selected object by altering its size, position, rotation, or slant.



The Values option allows you to enter values to change the size, position, rotation, or slant of a selected 
object.



The Proportional option allows you to transform an object either proportionally or non-proportionally.



Transform Dialog box END



Enter/Edit Text Dialog box BEGIN



Type your text in the Text Box.
If you type all the way to the right boundary, the type scrolls to the left so you can continue the line.    Note
that line breaks must be manually inserted in the displayed text block.    The text box can contain up to 
5,000 characters.    When you reach the bottom of the text box, the text scrolls upward one line each time 
you begin a new line.



Click on the Undo button to erase the new text you have typed.



If you want to convert the text you typed to all upper or lower case, choose the All Upper or All Lower 
option button.



Click on the Add button to add the text to the screen.
The Enter/Edit Text dialog box will disappear, and the Pointer changes to an Hourglass for a moment 
during processing.    Then the Hourglass changes to the Add Object cursor.
Position the Add Object cursor where you want the text to appear.



Click on Replace to replace an existing text object with another text object.



Enter/Edit Text Dialog box END



Merge Dialog box BEGIN



When two overlapping objects are selected, choosing Cutout (Hole) will create a hole in the bottom object
in the shape of the top object's overlap.



When two or more overlapping objects are selected, choosing Clipping path (Mask) will cause the top 
object to act as a "cookie cutter", clipping all the objects beneath it.



Merge Dialog box END



Type Size Dialog box BEGIN



Click on an arrow to change the point size of a text object or enter the number manually.



The Apply button changes the point size of the currently selected text object.
The Close button cancels the Type Size dialog box.
The i button accesses help for this dialog box.



Type Size Dialog box END



Typeface Dialog box BEGIN



The Apply button changes the typeface of the currently selected text object.
The Close button cancels the Typeface dialog box.
The i button accesses help for this dialog box.



The scrolling typeface list box displays the typefaces available for your use. If you have a printer selected 
as the source for your typefaces, each item in this list will be preceded by an icon which indicates whether
the font is a TrueType font or a printer font.



The source list box displays the sources from which the typefaces are available. The source fonts are Arts
& Letters or the currently selected printer.



The sample box displays the currently selected typeface. 



Typeface Dialog Box END



Type Spacing Dialog Box BEGIN



The Apply button changes the type spacing of the currently selected text object.
The Close button cancels the Type Spacing dialog box.
The i button accesses help for this dialog box.



The Auto option for Letter spacing allows EXPRESS to calculate the space between the letters in words 
and phrases. If used with Proportional, EXPRESS will assign the spacing values based on the actual size 
of the letters.



The Proportional option for Letter spacing can be toggled on or off. When on, EXPRESS allows you to 
adjust the spacing between the letters based on the actual size of the letters. 
When off, the spacing is determined by the invisible cell which surrounds each letter. The size of each cell
is equal to the dimensions of a capital M.



The Auto option for Word spacing allows EXPRESS to determine the space between each word in a 
phrase.



The Auto option for Leading spacing allows EXPRESS to determine the space between each line of text 
in a text object.



The Kerning option for lets you determine the space between kerning pairs in a text object.



Type Spacing Dialog Box END



Type Palette    BEGIN



The Custom button opens the Custom Type Dialog Box in which you can choose typeface, type size, type
spacing, text alignment, and type style.



The i button displays help for the Type Palette Dialog Box.



The Exclude Size from Style check box allows you to select different styles of type without changing size.



The scrolling list of fonts allows you to select a typeface for the currently selected text object.



Type Palette END



Type Style Dialog Box    BEGIN



The Apply button changes the type style of the currently selected text object.
The Close button cancels the Type Style dialog box.
The i button accesses help for this dialog box.



Select Normal, Bold, Italic, or Underline from the type style options.



Type Style Dialog Box END



Styles Palette    BEGIN



The Custom button opens the Custom Style Bundles Dialog Box in which you can create your own 
combinations of color, fill, line, and type styles.



The i button displays help for the Styles Palette Dialog Box.



The scrolling list of named styles allows you to select a style combination for the currently selected object.



Styles Palette END



Shape Info Dialog Box BEGIN



The Shape Information box displays the statistical data about the EXPRESS image selected on the work 
area.



When Winding Number is selected, EXPRESS uses the direction in which an object is drawn to determine
whether to fill an area. Each line segment in a polygon is drawn in either a clockwise or counterclockwise 
direction.



When Even/Odd is selected, EXPRESS fills the area between odd-numbered and even-numbered 
polygon sides. That is, EXPRESS fills the area between the first and second side, between the third and 
fourth side and so on.



Shape Info Dialog Box END



Fills Palette Dialog Box BEGIN



The pushpin keeps the Fill Palette dialog box open for handy access while you are choosing fills.



The Custom button displays the custom fill content menu when you press and hold the mouse button. 
When you release the mouse button the Custom Fills dialog box displays.



The i button displays help for the Fill Palette dialog.



The Exclude Color from Style check box allows you to select different types of fills and gradients without 
changing color.



This pull-down, scrolling menu allows you to view the fill styles and choose one by either appearance or 
name.



The scrolling list allows you to select a fill style for the currently selected object.



Fills Palette Dialog Box END



Clip Art Manager Dialog Box Begin



The control menu allows you to select typical Windows commands and keep the Clip Art Manger always 
on top. 
Always on Top keeps the Clip Art Manager handy for copying clip art to the clipboard and pasting it into 
your page layout program.

 Using EXPRESS Interactively with Other Applications



The push pin keeps the Clip-Art Manager on top so that you can quickly access the collections. This 
feature is especially useful when used with the Only command in the Thumbnails menu in the Clip-Art 
Manager.



The minimize button or foldup button resizes the Clip-Art Manager window to its smallest size. Use the 
pushpin to keep the Clip-Art Manager on the drawing area.



The Collections menu displays the New, Open, Reload Collections, Change Info, Close Current 
Collection, and Close All Collections commands.
New: Allows you to name a new YAL file to store your work in. You can also document the contents of the 
file.
Open: Displays the Open Collection dialog box which allows you to select and open additional clip-art 
collections.
Reload Collections: Automatically reloads all collections from the location specified in your 
ALLETTER.INI. This feature comes in handy if you have closed all the current collections and need to 
reopen them or if you are loading collections which span multiple CDs.
Change Info: Displays the Change Collection Info dialog box. 
Close Current Collection: Closes the current clip-art collection (*.YAL file).
Close All Collections: Closes all clip-art collections currently open in the clip-art manager. Those 
collections are listed in the Collections box.



The Edit menu displays the Copy command. This command copies an objects to the Windows clipboard.
Note: Express can copy up to three file types to the clipboard: Arts & Letters, Windows Metafile, and 
Bitmap.



The Images menu displays the Change Name/Keywords... and the Delete commands. The Change 
Name/Keywords command displays the Change Image Info dialog box. The Delete command allows you 
to delete images from a clip-art collection.



The Thumbnail menu contains the Hide, Only, and Update commands. 
Hide: Closes the thumbnails window. 
Only: Reduces the Clip-Art Manager to a small, vertical window from which you can drag and drop clip 
art.
Update: Displays a submenu so that you can choose which thumbnails to update and the color depth of 
the thumbnails.



The Add to Document button allows you to place the currently selected clip-art image to the work area. 
After you click on Add to Document, move the cursor to the work area. Then click the add object cursor.



The Save to Collection button copies and stores the object or group of objects to the Clip-Art Manager's 
current collection. You cannot save more that one object or group at one time.



The Replace button allows you to replace the currently selected object on the work area with a new image
from a clip-art collection.    Select an image on the drawing area, select an image from the Clip-Art 
Manager, and click on Replace.



The Find button displays the Find Images dialog box. Use this function to search EXPRESS' clip-art 
collections with keywords.



The Close button removes the Clip-Art Manager. It has the same effect as using the pushpin.



The Help button or i button accesses the help topic for the Clip-Art Manager.



The Collection list shows all the currently open clip-art collections.



The Image Name list shows the images by name contained in the current clip-art collection.



The path window displays the location of the currently selected clip-art collection (a YAL file).



This is the thumbnails list window which displays the currently selected clip-art collection.



A square surrounding a thumbnail indicates the currently selected image.



The scroll bar allows you to view the clip-art collection.



Clip Art Manger Dialog Box END



Custom Line Dialog Box BEGIN



The Custom button opens the Custom Line dialog box in which you can customize line width, 
arrowheads, and line patterns.



The Exclude Color from Style check box allows you to choose a different line style from the palette 
without changing the color.



The scrolling line style list box allows you to choose a line style by its appearance.



The minimize button allows you "roll up" and put the dialog box out of the way while working. 



The pushpin keeps the line palette on the drawing area.



The line name list box allows you to choose a line style by name.



The i button opens EXPRESS on-line help for the line palette dialog box.



Custom Line Dialog Box END



Custom Color Dialog Box BEGIN



The Custom button opens the Custom Color dialog box in which you can mix colors, use color filters, and 
save new color palettes.



The i button opens EXPRESS on-line help for the color dialog box.



For all the color models in EXPRESS the Slider Button moves along a spectrum that is split horizontally.    
The bottom half of each spectrum is constant, showing the range of subtraction or addition of the color on 
that bar.    The top half varies, showing the effect of all the other colors in the model upon that particular 
color element.
The arrow buttons at either side of the color bar allow more precise subtractions or additions of color.



The Color Palette List Box shows the names that have been assigned to each color. When you select a 
name, the palette shifts to the corresponding color in the palette and highlights it with a red box. The 
Color Palette list box is an alternative to changing the color of lines and/or fills with the color cells.



Beginning Fill is the fill of the first color of a gradient or a raster pattern, and is the only color for all other 
fill patterns.    The color you choose from the Named Colors palette below, or which you mix at right, will 
be applied when this box is checked.



Lines can have a color different from the object's interior.    The color you choose from the Named Colors 
palette below, or which you mix at right, will be applied to the line of your object when this box is checked.



End Fill specifies the second color of a gradient or a raster pattern.    (It has no significance for other 
objects.)    The color you choose from the Named Colors palette below, or which you mix at right, will 
become the second color of your gradient or raster when this box is checked.



Fill & Line lets you change the colors of an object's fills and lines to the same color.    The color you 
choose from the color palette, or which you mix at right, applies to line and fill when this box is checked.



Color Cells allow you to select a color and see the change instantly. Simply select the object and single 
click on a color cell to select it.



The scroll bar lets you quickly scroll through the spectrum of colors in the palette or scroll column by 
column by clicking on the left or right arrow buttons.



The Sample patch shows your Named Colors choice or the result of your mixing colors.    If you change 
your mind before leaving the dialog box, you can return to the object's original colors by checking (or re-
checking) the Show Current Object option box.



Custom Color Dialog Box END



An object is made transparent by giving it no color.    Do this by checking the None check box.



Solid is the default fill for EXPRESS objects.    The chosen color fills every part of the object's interior.



A raster is an image defined as a collection of pixels (dots).    EXPRESS offers many ready-made raster 
patterns that can be used to give the interiors of objects different textures and effects.    Scroll through the 
numbered list that appears when the raster option is chosen.



A vector drawing is defined as a series of straight lines.    EXPRESS offers many ready-made vector 
patterns that can be used to give the interiors of objects different textures and effects.    Scroll through the 
numbered list that appears when the vector option is chosen.



Gradients, or transitions from one color to another, can be defined by choosing this option.
 The Gradient Fill dialog box.



The overprinting of fills is most often used when printing black text or line art over a color.    When other 
colors overprint they may combine to produce a new, unexpected, color.    Furthermore, this new color 
cannot be seen on your monitor, since colored objects conceal objects stacked beneath them.    The effect
is not seen until the artwork is printed.

For example, a transparent effect can be achieved by printing a milky or translucent color over a bolder 
color.    In silk screen printing -- most commonly, in the printing of T-shirts -- the trapping correction 
provided by overprinted lines may be insufficient because the registration, or alignment, of colors is much 
less exact than when printing to paper.    Overprinting their fills will assure that no white space appears 
between the adjacent colors.



Begin specifies the first color of a gradient or a raster fill.    Clicking on the button displays a ready-made 
palette of colors and a Custom button in case you want to mix your own.



End specifies the second color of a gradient or a raster fill.    Clicking on the button displays a ready-made
palette of colors and a Custom button in case you want to mix your own.



Swap changes the places of the first and end color for a gradient    or raster fill.



This rectangle shows a sample of the fill and its colors before application to the object.



Click on the down arrow to display a ready-made list of fills.    Press the Name button if you have mixed a 
unique fill/color combination and want to save it.    Once named, it remains in the list for the current file if 
the file is saved.    To enter it in the list for other EXPRESS sessions, save the file as a DEF file.



When this option box is checked the line thickness varies in proportion to the object as the object is 
resized.



Click this option box and then Define to modify the appearance of line endings or intersections.



Click this option box and press Define to draw a line or curve with calligraphic effects.



The overprinting of fills is most often used when printing black text or line art over a color.    When other 
colors overprint they may combine to produce a new, unexpected, color.    Furthermore, this new color 
cannot be seen on your monitor, since colored objects conceal objects stacked beneath them.    The effect
is not seen until the artwork is printed.

For example, a transparent effect can be achieved by printing a milky or translucent color over a bolder 
color.    In silk screen printing -- most commonly, in the printing of T-shirts -- the trapping correction 
provided by overprinted lines may be insufficient because the registration, or alignment, of colors is much 
less exact than when printing to paper.    Overprinting their fills will assure that no white space appears 
between the adjacent colors.



The Define button defines either End/Joins or the Calligraphic pen, whichever is selected.



Normally a line drawn in EXPRESS straddles the bounding box of the object that it defines.    However, 
when Behind fill is checked, the fill covers the inner half of the line, halving its thickness.



Clicking on the Color button displays a ready-made palette of colors to apply to the line and a Custom 
button in case you want to mix your own.



When Auto-adjust is not checked, the chosen line pattern is drawn exactly as specified.    When this option
box is checked, the pattern is adjusted for the length and shape of the line so as to help avoid gaps and 
breaks where the line forms sharp angles.



Various end arrowheads are provided for the start and finish of a line segment.    The size of the end 
figures can be increased or decreased by the scroll arrows next to the Size window below.



Click on the down arrow to display a ready-made list of named lines.    Press the Name button if you have 
made a unique line and want to save it.    Once named, it remains in the list for the current file if the file is 
saved.    To enter it in the list for other EXPRESS sessions, save the file as a DEF file.



An approximation of the changed line width is displayed in this field.    It does not display line pattern or 
the effect of turning off all lines.



End Fill specifies the second color of a gradient or a raster pattern in a selected object.    (It has no 
significance for other objects.)    The color must have been previously named to be chosen in the Custom 
Style Bundles dialog box.    Once named, it is available to Fill Color, Line Color, and End Fill Color.



Lines can have a color different from the objects they define.    Press the down button to see a ready-
made palette.    The line color must have been previously named to be chosen in the Custom Style 
Bundles dialog box.    Once named, it is available to Fill Color, Line Color, and End Fill Color for the 
current EXPRESS session.    To enter it in the list for other EXPRESS sessions, save the file as a DEF 
file.



Scroll through the list of ready-made styles, click on the desired name, and apply it.    (If you don't like it, 
press Ctrl+Z to remove it.)

If you want to make a unique style bundle, you can start from an existing named bundle or erase them all 
by pressing Clear Selections.    Press the Name button.    Once named, it enters the list for the current file. 
To enter it in the list for other EXPRESS sessions, save the file as a DEF file.



Clicking on the Help button brings you directly to a relevant topic.



Click on Close to exit the current dialog box.



Click on Cancel to exit the current dialog box.



Clicking here offers you options for specifying the fill style or pattern, if any.



Grid increments are in fractions or multiples of the chosen unit.



When the grid is checked on, it can be made to show over all objects or behind them.



When page borders are checked on, the imaginary lines dividing the separate pages of your document 
can be made to draw over all objects or behind them.



There are four transition effects for gradients: linear, radial, linear wave, and radial wave.    Linear 
transitions stretch across the whole width of a gradient object in a straight line.    Radial transitions draw 
from a single point in concentric circles.    Wave transitions bunch the colors at each end of the transition, 
whether linear or radial.



The gradient can be repeated over the whole object or per current measuring unit. Enter a value in the 
repetition field and choose per object or per inch.



"Angle" is the tilt of the straight line stretching across the width of the object for linear transitions only.    
This value can be typed into the window or shown as a result of moving the gradient adjustment cross (in 
the large square at right) with the mouse.



"X" and "Y" show the coordinates of the center of the gradient adjustment cross (in the large square at 
right), and can be typed in or shown as a result of moving the cross with the mouse.



"Spread" indicates how deep the first color will go before becoming the transition to the second color.    At 
100%, the gradient blends from the first color to the second, along an imaginary line from the center of the
gradient adjustment across to the farthest point of the object.    At 50%, the transition is complete halfway 
along this imaginary line.



The beginning and ending colors of the gradient are selected here.    Their places can be switched with 
the "swap" button.



This sample patch shows the effect of entering values in the windows of this dialog box, and of 
manipulating the gradient adjustment cross that appears in this square.    When you click on the Apply 
button, these effects are applied to the selected object(s).



The Apply button gives the specified gradient attribute to the selected object. Once pressed, the Custom 
Fill dialog box remains. (You must then click on Apply to give the selection the gradient.)

Close cancels the gradient fill dialog box and brings you back to the Custom Fill dialog box.

i Opens the help topic for this dialog box.



This window shows the list of fonts available for the Source below -- in this case Arts & Letters, which 
offers over 1,000 scalable typefaces. If you have a printer selected as the source for your typefaces, each
item in this list will be preceded by an icon which indicates whether the font is a TrueType font or a printer 
font.



The source for the fonts in the window above can be Arts & Letters (as in this example) or the printer fonts
available to a printer installed under Windows.



The name of a font can be given by its source, or given a special name that identifies the typeface and a 
point size.



After using the Custom Type dialog box to give a name to your chosen combination of typeface, size, 
style, spacing, and alignment, that name will appear in the drop-down list here.    You can then choose it, if
desired, to be a part of the Custom Style Bundle that you are creating.

 Custom Type dialog box



File Name: allows you to enter the name of the file to be opened. The rules for DOS file naming apply 
here. Use no more than 8 characters.



Drives: allows you to specify the current drive (hard drive, floppy drive, etc.). Use the scrolling list to 
choose the desired drive.



Directories allows you to choose the current directory. Double click too open or close a folder. Single 
click to select.



OK opens the file you entered in the File Name box.
Cancel closes the Open dialog box without opening any files
i Opens the help topic for this dialog box.



As New opens the document in EXPRESS. When toggled (checked) on, it will allow Open Document to 
treat a newly opened document as a complete, separate file.    With As New toggled off, any new file 
which is opened will be added, or merged with the previous document. 



Drag to place works when Open As New is turned off.    While in this condition, any new file which is 
opened will be added to, or merged with the previous file and a Drag to Place icon will appear in the 
drawing area, allowing you to size and place the image as desired.    With both Drag to Place and As New 
turned off, all new files will stack on top of the previous files at the size in which they were saved.    This is 
useful for checking registration of various files.



Description does not allow editing in the Open dialog box. Choose Save or Save As to change the 
Description.



Show Thumbnails allows you to preview a GED file prior to opening it. Since a representation of the 
GED is saved with the file in bitmap form, the thumbnail will render quickly; however, the GED file size is 
increased slightly. You cannot open files other than GED in this dialog. To import files of other formats, 
use the Import Command in the File Menu.



Thumbnails are shown in this area.



Indicates that no thumbnails are shown in case the art work is very small or is colored white.



A pull down list that lets you choose the type of files you can see in the File Name box.



File Management lets you delete a selected file when you click on the Delete File button.



File Management lets you rename a selected file when you click on the Rename File button.



Begin Extrude Dialog Box



Editing an Extrusion: an extrusion can be edited by selecting Edit from the Effects/Extrude menu.



Track Ball: a method of editing and extrusion. The object can be rotated on a 3-dimensional plane.



Vanishing Point: The point at which parallel lines of an extrusion converge. This point can be used to 
manipulate the extrusion.



Perspective: A method of editing an extrusion which allows the back face to be smaller than the front 
face, so that the extrusion appears to recede to a vanishing point.



Reset: returns an extrusion to its previous values.



X Coordinate:    lets you change the x coordinate (horizontal position) of the vanishing point.



Y Coordinate:    lets you change the y coordinate (vertical position) of the vanishing point.



Depth of Extrusion lets you change the depth (thickness) of the extrusion.    Depth does not move the 
vanishing point.



Preview of Extrusion section of the Extrude dialog box lets you see the effects of your work in several 
different ways.



Wireframe lets you view an outline 3D box that is a simplified view of the extrusion.    The object and 
vanishing points are still manipulated in the same ways while in wireframe mode.    The colors will 
reappear after Done is selected.    Using Wireframe is very fast, because you don't have to wait for the 
object itself to be extruded, nor for other objects behind the extrusion to redraw each time you make a 
change.    Select Apply to preview the final extrusion.



Solid box preview mode lets you view a solid 3D box that is a simplified view of the extrusion.    The solid 
box makes it easier to visualize the effect of the extrusion in 3D, but is slower since objects behind the 
extrusion must be redrawn each time you make a change.    Select Apply to preview the final extrusion.



Side color lets you change the color of the extrusion's sides to one of the named fill colors.    The front 
face of the extrusion will be the color of the original object.

An extrusion is a group consisting of the original object, plus the added side and back shapes that create 
the appearance of 3D.    Therefore, after you click on Done to complete the extrusion, you can select any 
of the shapes and change their color, line style, etc., just as with objects in any other group, without first 
ungrouping the extrusion.



End Extrude Dialog Box



The Number box in this dialog indicates where a typeface falls in the order of all EXPRESS typefaces.



The Size box in this dialog indicates the current size in points of the current typeface. You can enter the 
desired point size or use the scrolling list to select a size. 

Note: There are 72 points in an inch.



This is the sample window. It displays the currently selected type face. It also allows previewing typefaces
before applying.





The name button applies the name you gave an object in the object name field.



The lock button lets you lock an image so that it cannot be selected. This allows easier selection in 
complex drawings.



The hide button lets you hide an object on the drawing area to "make room" to work on your art. It can be 
considered a "virtual delete key" since the object is not rendered on the screen. Once you set the object 
to normal, it is rendered.



The normal button returns the selected object back to its visible and editable state. 



The i button accesses EXPRESS help on the Object Browser.



The close button closes the Object Browser dialog box.



Objects Affected selected allows locking, hiding, and naming of only those selected.



Objects Affected Non-Selected allows locking, naming, and hiding of objects that are not selected.



Objects Affected All allows locking, naming, and hiding of all objects whether selected or non-selected.



The Object Name field lets you name individual objects. Select an object from the list and enter a name. 
Click on the Name button when done.



The default name of an object. Symbols, clip-art, and segments all have default names. 



An object named via the Objects Name field and Name button.



An object locked to the drawing area.



An object hidden from view.




